Menu

Formule excel plusieurs conditions/résultas [Résolu/Fermé]

camille - 23 avril 2010 à 11:10 - Dernière réponse :  camille
- 23 avril 2010 à 17:25
Bonjour,

Je dois faire une facture avec les fonction d'excel et j'aurai aimais savoir comment faire un calcul comprenant plusieurs conditions mais où surtout il y aurais aussi un résultat.

Concrétement:
si cellule1 est vide = vide
si cellule1 est >5 = 10% de remise
si cellule1 est >10 = 20% de remise
Tout ses proposition dans une unique cellule, est ce possible?

Merci d'avance
Afficher la suite 

2 réponses

Vaucluse 21988 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 19 mai 2018 Dernière intervention - 23 avril 2010 à 11:42
+1
Utile
Bonjour
dans la cellule résultat B1 pour l'exemple avec la valeur en A1:
=SI(A1=0;"";SI(A1>10;A1*20%;SI(A1>5;A1*10%;0))
cette formule calcule le montant de la remise selon ce qu'il y a en A1 et renvoi 0 s'il y a en A1 un nombre inférieur à 5
évidemment pour calculer directement le résultat remplacer 20% et 10% respectivement par 80% et 90% et le 0 final par A1
Crdlmnt


Cette réponse vous a-t-elle aidé ?  
0
Utile
Bonsoir et merci beaucoup pour cette réponse claire et rapide. j'en avais bien besoin. :)