Menu

Débloquer un Plug-in avec Google Chrome [Résolu/Fermé]

- - Dernière réponse :  Maclay - 24 mars 2017 à 17:02
Bonjour,
voilà, mon problème est que j'ai, par inadvertance, bloqué le plugin "Shockwave Flash" sur Google Chrome. Or, j'ai l'habitude d'aller sur plusieurs sites où manifestement, ce plugin était nécessaire, mais je ne peux maintenant plus car j'ai alors une page toute noire avec une petite indication "Le plugin Shockwave Flash est bloqué".

Alors ma question est : Comment pourrais-je le débloquer ?
J'ai déjà essayé d'aller dans "Option" > "Options avancées" > "Paramètre de contenus > "Plug-ins" > Autoriser tous les sites à utiliser des plug-ins
mais ça n'a rien résolu à mon problème ... :(

Merci d'avance !
Afficher la suite 

3 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 5 févr. 2019
19
Merci
  • Vider le cache : outils > effacer les données de navigation > cocher "vider le cache "
  • Taper chrome://plugins/ dans la barre d'adresse et réactiver les plug ins

Dire « Merci » 19

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56282 internautes nous ont dit merci ce mois-ci

7
Merci
Bonjour à tous
Voici la solution qui a fonctionné pour moi : Sur Google Chrome, vous avez un carré gris avec une pièce de Puzzle qui indique "Ce plug-in n'est pas accepté", lorsque vous passez la souris dessus.

Solution :
  • Ouvrez l'adresse suivante dans un nouvel onglet : chrome://flags/#enable-npapi
  • Repérez la ligne indiquant "Activer NPAPI Mac, Windows" et cliquez sur "Activer".
  • Fermez toutes les fenêtres de Chrome ou redémarrez votre ordinateur.
  • Relancez Chrome et voilà !
EXELLENT, parcontre faut vraiment fermer chrome et réouvrir ..
Merci encore..
Le plug-in ne marche pas
-
Je ne trouve pas ce qui correspond à NPAPI pour l'activer ça fait au moins 30 minutes que je le cherche en vain. ...
tien tout simple chrome://plugins
Vous avez une solution pour tablette ?
Messages postés
51
Date d'inscription
mercredi 10 mars 2010
Dernière intervention
13 septembre 2013
18
0
Merci
Comment est-ce que tu l'as bloqué ?

Essaye de vider le cache, etc..

Si ca marche pas, dans les fichiers temps de Google Chrome, il doit y avoir un fichier avec tous les plug-ins bloqués, je ne sais pas où exactement, mais tu dois pouvoir l'ouvrir avec le fichier texte.
J'ai réussi en vidant le cache :) merci !
comment on fait pour vider le cache car ji coner pas grand chose merci de repondre
cle >outils >effacer les données de navigation >cocher "vider le cache "
Utilisateur anonyme -
Salut, j'ai ce problème aussi . Mais j'ai trouver une solution ! Je suis aller dans les données de chrome et j'ai trouver les dossier avec le plugins flash, j'ai supprimer le dossier et réinstaller flash et sa marche ! Voila !
Bonjour moi j ai le même problème mai je ne trouve pas les plugins dans parametre\ paramètres de contenu... Comment je doit faire