Périphérique du bus PCI [Résolu/Fermé]

- - Dernière réponse : pico.l
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
- 31 mai 2013 à 14:33
Bonjour,

Je viens d'installer Windows 7 Pro sur mon pc portable ASUS F3Ja, et dans le gestionnaire de périphérique, j'ai 2 pilotes non trouvé. Est-il possible de savoir à quel périphérique cela correspond s'il vous plait.
- Périphérique système de base : Bus PCI 6, périphérique 1, fonction 2
- Périphérique système de base : Bus PCI 6, périphérique 1, fonction 3

Sur le site d'ASUS il dise que le portable n'est pas compatible Windows 7 mais à part ces 2 pilotes, il ne semble pas qu'il y ai d'autre problème pour le moment. J'ai aussi installer Driver Génius Professionnel Edition, mais il me dit que tous mes pilotes sont à jour (j'ai d'ailleurs grâce à lui retrouver mon son qui n'était pas reconnu au départ).

Merci d'avance.

Afficher la suite 

6 réponses

Meilleure réponse
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2306
2
Merci
Bonjour,

Cela doit être ton lecteur de carte

Essaies d'installer le pilote de windows XP ( manuellement depuis le gestionnaire de périphériques) , ici >>> http://dlcdnet.asus.com/pub/ASUS/nb/F3Ja/RICOH_XP_060906.zip

A+

Dire « Merci » 2

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63494 internautes nous ont dit merci ce mois-ci

jag72
Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1163 -
bonjour ,
Cela doit être ton lecteur de carte 


Carte pour dire disquette ?
pico.l
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2306 -
Bonjour,

Non.

Lecteur de carte SD, cf ...etc
jag72
Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1163 -
Merci .

Je retrouve plus le poste comme quoi Vista ne prend pas le 1.44 , bien que j'ai signalé dans le bios sa présence !

Il reste alumé mais non fonctionnel !
tres bonne reponse
jag72
Messages postés
11637
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
14 octobre 2019
1163 -
Merci André de me confirmer cette Galère Windows . :(
1
Merci
Bus PCI 10, périphérique 3, fonction 2
périphérique syteme de base non installer BS AIDE SVP Merci
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2306
1
Merci
salut dany,

ouvres ta propre discussion. Merci

http://www.commentcamarche.net/contents/ccmguide/ccmcharte-ecriture.php3

A+
0
Merci
D'accord merci je vais essayer. Merci pour ta réponse, je te tiens au courant ;).
0
Merci
Merci beaucoup, plus de périphérique système de base non installer, c'était bien ça, je te remercie de ton aide.
0
Merci
bonsoir je recherche ce pilote Bus PCI 2, périphérique 11, fonction 3 sous windows 7
pico.l
Messages postés
25169
Date d'inscription
samedi 3 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
28 avril 2019
2306 -
Salut Eric,

merci de continuer dans le sujet initial >>> http://www.commentcamarche.net/forum/affich-27920557-probleme-pilote#2