DD externe Néo Cyclone ne s'allume plus ... [Fermé]

- - Dernière réponse : Psyk974
Messages postés
556
Date d'inscription
lundi 2 février 2009
Statut
Membre
Dernière intervention
30 mars 2010
- 23 mars 2010 à 04:50
bonsoir

je m'en remets à vous, suis en total désarroi ...

j'ai acheté un disque dur externe Néo Cyclone 200 Giga, USB 2.0 en 2007, qui fonctionne sur secteur

ce soir, je l'allume et RIEN, mise a part la diode de fonctionnement qui clignote, alternant entre le rouge et le vert, avec un tic tac très frustrant

l'adaptateur secteur que je venais de brancher est très chaud ...

là j'ai tt débranché, suis dégoutée, je n'avais pas tt sauvegardé sur cd

pensez vous que mes données soient perdues, que le DD est mort ???

ou est ce possible de faire revivre mon appareil ? ce n'est peut etre qu'une surchauffe ou une mise automatique en sécurité finalement

AIDEZ MOI !!!!

d'avance merci
Afficher la suite 

3 réponses

Messages postés
556
Date d'inscription
lundi 2 février 2009
Statut
Membre
Dernière intervention
30 mars 2010
47
0
Merci
Bonjour,

Pour tester ton DD, essai de l'enveler du boitier externe et de le mettre directement dans ton boitier. Maintenant si tu me dis que tu as des tic tac, c'est pas vraiment bon signe.
0
Merci
alors question ultra idiote ... j'ai reussi a demonter le boitier
j'ai un ordi portable, ou dois je inserer le DD externe ??? je dois demonter aussi ???
Messages postés
556
Date d'inscription
lundi 2 février 2009
Statut
Membre
Dernière intervention
30 mars 2010
47
0
Merci
Là par contre si tu as un portable c'est chaud pour tester. Tu n'as pas un autre boitier ?