Grésillement Fl studio [Résolu/Fermé]

Signaler
-
 NeroX56 -
Bonjour !
J'utilise fl studio 9 pour faire des musiques électroniques mais lorsque je met beaucoup d'instruments ou beaucoup d'effets, il y a des grésillements plus ou moins importants selon le nombre d'instru, d'effets...
Ca ne vient pas du logiciel car il marche très bien sur d'autres ordis...
Et j'ai l'impression que plus l'ordi rame, plus ça grésille...
Quelqu'un aurait une solution SVP ???

21 réponses

Sur fl studio, tu vas dans options -> audio et là tu aura une barre horizontale que tu peux régler... plus tu règle le ptit truc vers la droite, moins fl studio va grésiller mais plus il va ramer...
16
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 81159 internautes nous ont dit merci ce mois-ci

merci ça supprime le grésillement et il va toujours aussi vite
vernement06
Messages postés
9
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
9 juin 2013
9
Bonjour, la meilleure solution pour moi est:
Options>Audio settings et dans la barre de selection tout en haut, selectionnez ASIO4ALL v2
Messages postés
9
Date d'inscription
mercredi 3 octobre 2012
Statut
Membre
Dernière intervention
9 juin 2013
9
Bonjour, la meilleure solution pour moi est:
Options>Audio settings et dans la barre de selection tout en haut, selectionnez ASIO4ALL v2
(Merci le "site du zero" ;) )

Salut.
T'aurais pas un téléphone fixe sans fil à proximité a tout hazard ça pourrai créer des interférences avec un de tes instruments.

Débranches l'alimentation de ton téléphone et met ta zic en route pour voir.
Effectivement j'ai un téléphone fixe sans fil à côté mais les instruments sont virtuels, c'est tout sur l'ordi et je fait les mélodies avec un piano roll...
j'ai le meme probleme que ti, tu peux me dire comment tu l'as résolu ?
Messages postés
686
Date d'inscription
mercredi 14 mai 2008
Statut
Membre
Dernière intervention
13 septembre 2019
53
Voilà moi comment j'ai résolu ça :
audio settings
sound properties tu monte au 3/4
Je viens d'essayer mais c'est pas ça... :s ça grésille toujours autant

Tes pilotes audios sont t'ils a jour?
Bonne question... comment on fait pour vérifier ça ?

Tu vas sur le site du constructeur de ton périphérique audio et tu télécharge le pilote.

C'est quoi le noms de ton périphérique audios et ton systeme d'exploitation?Si tu trouve pas j'te balance le lien.
Heu ouais j'ai un peu du mal là... désolé d'être si mauvais en informatique...
Le périphérique audio c'est Realtek ac 97 et je suis sous Windows xp.
Mais Realtek je l'avait re-installé il y a genre 1 an...

http://www.commentcamarche.net/...
Essayes ont verras bien.
Ah chui tombé dessus mais je pensait pas c'était ça... Ben je l'ai téléchargé et installé et j'ai redémarré mon pc mais rien n'y change...

Alors tes hp sont trop faible.
DSL mais je vois plus que ça.

Tes enceintes.
Oh pinaiz j'ai trouvé dans les paramètres avancés de mon logiciel... C'était le logiciel en lui même qui posait problème...
Merci beaucoup de m'avoir aidé vraiment !!
Bonne fin de soirée !!

Ben tiens j'me coucherai moins con se soir.N'oublie pas de mettre en résolu(pour les autres).@+.
1 2