Menu

Comparer 2 colonnes EXCEL et colorer case. [Résolu/Fermé]

- - Dernière réponse : anthem07
Messages postés
12
Date d'inscription
dimanche 21 février 2010
Statut
Membre
Dernière intervention
21 juillet 2015
- 17 avril 2013 à 15:12
Bonjour,
j'aimerai comparer 2 colonnes et colorer dans la colonne A les cases qui sonbt également présentes dans la colonne B...
auriez vous une formule pour faire ca?

merci d avance!!
Afficher la suite 

4 réponses

Messages postés
23825
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 avril 2019
5747
0
Merci
Bonsoir
au plus simple pour détecter des valeurs identiques qui ne sont pas forcément en ligne:

La formule pour la MFC en A est (pour un champ A et B de 1 à 100) est:
=ET(A1<>0;NB.SI($B$1:$B$100;A1)>0)
et mettez le format désiré.
Crdlmnt

anthem07
Messages postés
12
Date d'inscription
dimanche 21 février 2010
Statut
Membre
Dernière intervention
21 juillet 2015
-
Bonjour,

Un grand merci pour cette formule, c'est exactement ce que je recherchais. :-)
0
Merci
Super! merci beaucoup!!
Messages postés
6516
Date d'inscription
lundi 28 janvier 2008
Statut
Membre
Dernière intervention
30 janvier 2019
1612
-1
Merci
Avec la mise en forme conditionnelle

=si(A1=B1;vrai;faux)
-1
Merci
il me faudrait un peu plus d explication....

si je vais dans mise en forme conditionnelle dans OFFICE 2007, puis, ajouter une formule...=SI(A1=B1;VRAI;FAUX), format couleur jaune...ca me colore tout et nimportequoi en jaune...

merci^^