Fichier "desktop.ini" sur le bureau [Fermé]

- - Dernière réponse :  MonsieurContent - 1 août 2019 à 22:28
Bonjour,

j'ai affiché les dossiers cachés et sur le bureau sont apparu les deux fichiers suivants :

- desktop.ini daté du 14/07/09 "[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21799"
- desktop.ini daté du 09/12/09 "
[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21769
IconResource=%SystemRoot%\system32\imageres.dll,-183
"

pour info, un pote m'a installé seven début décembre.

Je voudrais "enlever" ses fichiers voire les supprimer mais je ne sais pas si je peux le faire sans problème.
Merci de m'aider.
Afficher la suite 

10 réponses

Meilleure réponse
Messages postés
1
Date d'inscription
vendredi 18 avril 2014
Statut
Membre
Dernière intervention
18 avril 2014
22
24
Merci
1. Démarrez l'Explorateur Windows.
2. Dans le menu Outils, cliquez sur Options des dossiers, puis sur l'onglet Affichage.
3. Dans la zone Paramètres avancés, désactivez les cases à cocher:
- Masquer les extensions des fichiers dont le type est connu
-et Masquer les fichiers protégés du système d'exploitation
(si elles ne le sont pas déjà),
puis cliquez sur OK.

Dire « Merci » 24

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 60259 internautes nous ont dit merci ce mois-ci

merci pour l'info. C'est simple rapide et precis
Merci beaucoup ça fonctionne.
Moi j'ai cliquer sur remettre les paramètres par défaut et ça fonctionne aussi.
Bien à vous.
Merci beaucoup, c'est réglé !
Merci pour l'info !
-
Fagneton, Ton astuce ma sauvé la mise! impec! Milles mercis!
6
Merci
Bonjour,
Le fichier "desktop.ini" est un fichier de configuration pour les dossiers spéciaux comme le "bureau", "mes documents"... etc
Il sert à afficher l'icône du dossier dans l'explorateur. Donc s'il est supprimé, l'icône deviendra un dossier ordinaire.
Ce qui est étrange pour l'apparition de ce fichier sur le bureau c'est qu'il apparaît juste sur mon PC portable Toshiba (avec Vista ou Seven). Sur mes autres PC de marque différente il y'en a pas. De plus, pour chaque dossier spécial il y'a 2 fichier "desktop.ini". Etrange !!! 2 fichiers du même nom avec la même extension dans le même dossier ??????????
Quoi qu'il en soit j'en ai supprimé 1 sur les 2 (le moins récent)
2
Merci
Chez moi je n'ai pas ces dossiers quand j'active l'affichage des dossiers cachés. Mais pourquoi veux tu les supprimés ? ils te dérange ?
Messages postés
21406
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
2 septembre 2019
1944
2
Merci
Ce n'est pas quand tu affiche tes dossiers cachés que tu vois ces fichiers,mais plutot quand tu affiche tes fichiers protégés du système d'exploitation,

Je te conseillerait de ne pas les supprimer.
1
Merci
Tu peux les supprimés normalement. essaies et dis nous la résultat.
1
Merci
Je te conseille de désactiver l'option d'affichage des dossiers cachés quand tu termines de t'en servir.
fabul
Messages postés
21406
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
2 septembre 2019
1944 -
Non,plutot les fichiers protégés.

Il peut ètre utile d'afficher ses dossiers cachés,mais les fichiers protégés,c'est pour les occasions spéciales.
0
Merci
ils ne me dérangent pas en tant que dossiers, mais j'aime pas avoir des fichiers sur le bureai] (donc si je peux les déplacer ça m'arrange) et surtout j'aimerai bien savoir ce que c'est.
0
Merci
ce sont effectivement des fichiers systèmes et je ne veux pas prendre le risque de les supprimer comme ça.
Ce que je trouve étrange c'est le fait qu'ils soient sur le bureau...
fabul
Messages postés
21406
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
2 septembre 2019
1944 -
0
Merci
bah c'est bien sympa ce lien, mais ca me dit pas si je peux déplacer, supprimer...
0
Merci
Il y a un fichier desktop.ini sur ton bureau car normalement ton dossier bureau a une image
Dans 'ton nom' il y a un fichier bureau avec une image
Oh comme c'est bizarre
Effectivement très bizarre!!!