Menu

[processus spoolsv.exe] tourne a 99% ca rame [Résolu/Fermé]

Messages postés
129
Date d'inscription
jeudi 11 mars 2004
Dernière intervention
23 mars 2013
- - Dernière réponse :  amadeon - 9 mars 2010 à 10:02
[PC récent WIN XP SP2]
Bonjour,


Je suis tomber sur un problème assez embêtant à savoir : au démarrage de windows tout ramait monstrueusement. Dans le gestionnaire de processus spoolsv.exe prenait 99% de l'UC et faisait ramer le PC au point que plus rien ne s'affichait.
Sachant que sur le net je n'ai pas trouver de solution et que l'on m'a déjà poser 15 fois la question voilà une petite aide :

Si spoolsv.exe tourne en boucle à plus de 00% et que rien n'est lancer pour impression ([CTRL]+[ALT]+[SUPPR] onglet processus pour vérifier),éteignez votre imprimante, aller dans le gesitonnaire de processus comme précisé ci-dessus, bouton droit et arreter le processus.
Ensuite aller dans le répertoire :
C:\WINDOWS\SYSTEM32\SPOOL\PRINTERS
virez tous les fichiers présents genre : '00020.SHD' (c'est des spools foireux)
Relancer le PC et l'imprimante, normalement plus de problème.
Bonne chance si problème répondez au message ;).
@++
Afficher la suite 

5 réponses

Meilleure réponse
Messages postés
4313
Date d'inscription
mercredi 15 décembre 2004
Statut
Contributeur
Dernière intervention
4 septembre 2006
737
19
Merci
une astuce qui peut être pratique.

Dire « Merci » 19

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57647 internautes nous ont dit merci ce mois-ci

6
Merci
Merci car spoolsv.exe utilisait 50% du processeur.
Je peux enfin rejouer sans un seul ralenti.
3
Merci
Merci beaucoup pour l'astuce, ca m'a bien dépanné :)
Messages postés
11854
Date d'inscription
mardi 1 février 2005
Statut
Contributeur
Dernière intervention
23 janvier 2019
2868
1
Merci
C'est gentil de penser aux autres...
0
Merci
merci, j'avais le même problème et il semble résolu :)