Optimisation arrêt macBook pro [Fermé]

Signaler
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
-
 uraeus -
Bonjour à tous,

comme j'ai le soucis du détail, je me permets de vous poser une petite question.
J'ai acheté mon MB pro fin juillet (je viens du monde PC, et j'adhère totalement à ce nouvel univers :p), à l'époque il s'éteignait en 3s montre en main.
Au bout de quelques mois, genre en septembre je dirai, il s'est mis à prendre plus de temps à s'arrêter, à peu près 10 à 12s. J'ai l'impression que c'est suite à une MàJ logiciel (proposée par le mac, pas de ma propre initiative). Je suis passé à snow mais ça n'a rien changé. J'entretiens aussi mon Mac avec Onyx.
Bon je sais que c'est pas bien grave, mais si je peux continuer à me la raconter en éteignant mon mac en 3s, je suis preneur de toute info (aiglenoir, SansPseudo, avis aux amateurs).

Merci de votre aide.

A bientôt

11 réponses

Messages postés
107
Date d'inscription
dimanche 26 juillet 2009
Statut
Membre
Dernière intervention
27 février 2010
18
c'est entre le temps de la date d'achat et aujourd'hui il y beaucoup plus de fichier application donc si veux revenir a cette vitesse bas tu met tes photos etc sur une clé usb ou dd externe ou carte sd (je conseille la clé usb ou la carte sd c'est de la mémoire flash ).
Aprés tu peux aussi monté la mémoire vive (ta en a combien ? )
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
64
Je pensais passer à 4Go en effet, j'ai que 2Go pour l'instant. Niveau fichiers, j'avais déjà mis toutes mes photos et pas mal de videos sur le DD interne, le reste est sur mon externe, et ça s'éteignait pourtant vite.
Pour infos, il me reste 86Go de libre sur 150 environ.
Messages postés
10216
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
31 mars 2020
1 928
Bonjour,

pas de changement lors de l'installation de Snow? Vous avez fait une installation à zéro? (c'est à dire formater le disque pour installer Snow, et non mettre à jour léopard).

Perso ça avait aussi ralenti (environs 10s) le moi dernier, et c'est revenu à 3s y'a 2 semaines... sans réel changement... mystère...

Pour l'espace libre, c'est LARGEMENT suffisant ^^

Je pense plutôt a une application qui tournerais lors de la fermeture? (Msn ou quelque chose comme ça?)

faite redémarrez votre Mac, attendez qu'il est fini de démarrer (disque dur silencieux) puis éteignez le pour voir le temps qu'il met.
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
64
Non j'ai pas fait une réinstalle complète, j'ai juste mis à jour leopard (pas de formatage), par flemme :)
Mais ça me faisait déjà des ralentissements avant.
Pour l'espace libre, oui je sais j'ai de la place :), je libère de temps en temps pour mettre sur l'externe donc forcément y a des périodes où je suis large :p

Avant d'éteindre je quitte manuellement tous les programmes (pomme+Q), il reste que le finder d'actif (normal hein). J'ai essayé aussi sans fermer les programmes manuellement mais ça ne change rien bien évidemment.

Je test ce soir pour le redémarrage et extinction, car là suis au boulot et jai pas mon mac.

Je remarque qu'après avoir demandé l'extinction, pendant qq secondes il ne fait rien, je n'entends pas le disk dur bosser, je sais pas du coup ce qu'il fout pendant ce temps là.
J'ai aussi regardé ce qu'il me restait en mémoire vive juste avant d'éteindre, pas de problème à ce niveau là.

Je m'interroge quand même, car c'est apparu du jour au lendemain, et comme je disais, j'ai l'impression que c'est survenu après une MàJ.

J'ai la flemme de réinstaller snow depuis le début (formatage etc), mais je vais surement finir par le faire par curiosité...
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
64
D'autres idées ?
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
64
J'ai testé hier soir soir le démarrer/arrêter mais ça ne change rien, donc ce n'est pas un problème de programme en cours à l'arrêt.
J'ai re-refait un nettoyage complet avec Onyx, mais ça ne change rien non plus.
Formattage, réinstallage ? :p
Messages postés
10216
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
31 mars 2020
1 928
Ben eux... pour 7s ça en vaut vraiment la peine? xD
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
64
Non, mais j'suis curieux. Puis comme ça j'aurai vraiment une installation "propre" (oui ça va gueuler) de Snow.
Par contre ptite question, si je réinstalle en choisissant l'option formatter et installer, ça ne pose pas de problème si je récupère mes données par mes sauvegardes TimeMachine (photos, docs et tout le bazar) ?
Messages postés
10216
Date d'inscription
mercredi 24 décembre 2008
Statut
Contributeur
Dernière intervention
31 mars 2020
1 928
Si tout est sur un disque time machine, c'est bon.

à lire avant tout : https://www.commentcamarche.net/faq/15198-installer-ou-reinstaller-mac-os-x-10-5-alias-leopard
Messages postés
260
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
8 janvier 2010
64
oui merci, j'l'ai déjà lu :)
Un petit "sudo periodic daily weekly monthly" dans le terminal ne fait pas de mal de temps en temps :)