Pb affichage des pages internet [Fermé]

Signaler
-
alexlink
Messages postés
399
Date d'inscription
jeudi 30 septembre 2004
Statut
Membre
Dernière intervention
24 juin 2008
-
coucou
je navigue avec 9 télécom depuis peu..
avant j'était a wanadoo et quand j'affichais mes pages je voyais marqué en haut de la fenetre "wanadoo" maintenant ca ma fait encore la meme chose alors que j'ai tout supprimé de chez wanadoo
Comment faire pour avoir marqué autre chose comme "microsoft internet explorer " par exemple.
Mon deuxieme souci est l'affichage de ma page d'accueil (le portail du 9 en l'occurance)
La page est en principe pleine de pub sauf que moi j'ai marqué partout a la place des pubs "la page n'a pas pu etre affichée"
Sur le pc de ma mere la page s'affiche correctement et c'est plus agréable.
Je comprend pas pourtant j'ai pas de machin anti pub..

svp aidez moi

3 réponses

Messages postés
399
Date d'inscription
jeudi 30 septembre 2004
Statut
Membre
Dernière intervention
24 juin 2008
41
Re-installe InternetExplorer ( et désinstalle-le avant ) afin de supprimer tte trace de wanadoo.
Utilises-tu un firewall ( pare-feu ) ?

Mieux : installe firefox : http://www.mozilla-europe.org/fr/
oui j'utilise le sp2 de windows
Messages postés
399
Date d'inscription
jeudi 30 septembre 2004
Statut
Membre
Dernière intervention
24 juin 2008
41
Il vaut mieux ne pas utiliser le pare-feu de sp2, des pares-feux gratuits et plus simples existent, comme ZoneAlarm http://www.clubic.com/telecharger-fiche10494-zonealarm.html