Problème avec page de sélection de langage! [Fermé]

Signaler
Messages postés
72
Date d'inscription
samedi 7 février 2009
Statut
Membre
Dernière intervention
18 novembre 2010
-
Jamster
Messages postés
72
Date d'inscription
samedi 7 février 2009
Statut
Membre
Dernière intervention
18 novembre 2010
-
Bonjour,

J'ai fait pas propre page pour la sélection de la langue de mon site web. Mais cependant, j'ai un petit problème.

J'ai mis mon background mais il n'est pas centrer alors que j'ai mis le code pour le centrer....

Et mon deuxième problème, je n'arrive pas a faire afficher mes bouton de langue en .png. Ils ne veulent pas apparaitre.

Voici le code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="fr" >
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Choix de langue</title>


<style type="text/css">
<!--
body {
	background-color:#414141;
	background-image:url(http://www.siraconia.isgreat.org/image/acces/language.jpg);
	background-position:center;
	background-repeat:no-repeat;}
-->
</style>
</head>

<body>

<table cellpadding="0" cellspacing="0" width="160" align="center">
<tr>
<td><a href="http://www.siraconia.isgreat.org/acceuil.php"><img scr="http://www.siraconia.isgreat.org/image/acces/francais.png"  /> </a>
</td>
</tr>
</table>



</body>
</html>

Merci de bien vouloir m'aider!

3 réponses

Messages postés
437
Date d'inscription
mercredi 29 juillet 2009
Statut
Membre
Dernière intervention
23 septembre 2010
74
Bonjour,

Pour ton background centré, il faut mettre:
background-position: center center;
Page à voir: http://www.w3schools.com/css/pr_background-position.asp

Pour ce qui est des images qui ne s'affichent pas, vérifie que le lien est bien correct. Ton lien vers l'image est absolu mais ne semble pas aboutir pour moi. A vérifier donc.
Messages postés
72
Date d'inscription
samedi 7 février 2009
Statut
Membre
Dernière intervention
18 novembre 2010
9
Bonjour,

J'ai tout de suite uploader l'image sur imageshak et voila le liens: http://img691.imageshack.us/img691/2323/francais.png

mais l'image n'apparait tout de même pas....

Quelle est le problème alors?
Messages postés
72
Date d'inscription
samedi 7 février 2009
Statut
Membre
Dernière intervention
18 novembre 2010
9
S'il vous plait un peu d'aide ne serais pas de refus....