Probléme de droite d'admnistrateur [Fermé]

Signaler
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
-
sayce
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
-
Bonjour, a tous

Voila je rencontre un problème très gênant

Un de mes PC ayant griller je l'ai envoyé a l'assurance il nous ont rembourser une certaine sommes et nous ont renvoyé le DD sous forme d'un DD Externe
Jusque la pas de problème Mais ..

quand je le branche a un de mes PC (sous XP) je ne PEUX Pas Ouvrir la dossier utilisateurs Donc je ne peux pas accéder aux différentes données ( je ne peux pas y accéder via les autres dossier all user etc)
Je branche sur 2 autres PC ( sous Vista) et la sa marche Mais Attention je suis obligé de prendre fichier par Fichier et d'autoriser l'accès a se fichier

N'y aurait il pas une manip qui me permettrai de m'autoriser l'accès au DD entier ou mm par dossier parce que la j'en ai pour vraiment très longtemps ^^

Je vous remercie pour votre aide !!

MERCI = DDDD

                                       ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.

13 réponses


Il y a peut-être une manip si c'est de la sécurité NTFS.
En sélectionnant les propriétés du disque lui même, tu supprimes
tous les identifiants dans la liste d'accès. Ensuite tu ajoutes "tout le monde"
qui a contrôle total. En allant sur "avancé" tu peux demander que cette
autorisation remplace toutes les autres sur les objets "enfants".
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
Euh j'ai pas tous compris ... : (

Tu peux me donner les manips les une saprés les autres ? STP


                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.

Je ne sais pas si ça marche sur un disque USB.
Clic droit sur le nom du volume et propriétés.
As-tu l'onglet sécurité ??
Si oui, cela se présente-t-il comme pour les autres disques ??
Si oui on voit la suite
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
As-tu l'onglet sécurité ??

Non il n'en a pas

penses tu qu'il vaux mieux le faire sur un PC sous Vista ?

                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.

Yes, sur un PC où tu as pu modifier les droits d'accès.
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
Ok

Je doit y allé je te donne des infos

A Bientôt


                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
Salut

DSL pr le retard ....

Quand j'ouvre avec vista je fais
>clique drot
>puis propriétés ensuite
>onglet sécurité
>> et ensuite il faut que je fasse quoi exactement ?

                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.

Normalement tu as une liste de "comptes" avec leurs autorisations.
En cliquant sur un nom de compte, tu vois s'afficher en dessous les autorisations
qui lui sont associées. Clique sur chaque compte et coche "controle total" dans "autoriser".

Y-a-t-il un nom "tout le monde" ??
Si oui, clique dessus et ensuite tu lui donne "controle total"
dans la colonne "autoriser" puis bouton "appliquer".
Ensuite clique sur le bouton "parametres avancés" ou qq chose comme ça
en bas à droite. Ca te donne normalement une autre fenêtre.
En bas de la fenêtre une case à cocher qui dit en gros "remplacer les
autorisations sur tous les fichiers par celles-là". Coche la case et "appliquer".
Confirmation à faire. Ensuite il mouline un moment.

S'il n'y a pas de compte "tout le monde" tu dois l'ajouter.
Tu cliques sur "ajouter" et dans la fenêtre blanche suivante tu entres "tout le monde"
en toutes lettres avec des espaces séparateurs.
Ensuite tu fais comme ci-dessus.
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
Salut MaenArBalch

Je suis désolé de te répondre 2 mois plus tard mais j'avais laissé tombé en plus de manque de temps etc

Là c'est les vacances de noël et mon père me met la pression pour que je débloque le Disque Dur Externe

Voila je suis avec un nouveau PC sous Seven et je tente les manip que tu me propose :

-----

S'il n'y a pas de compte "tout le monde" tu dois l'ajouter.
Tu cliques sur "ajouter" et dans la fenêtre blanche suivante tu entres "tout le monde"
en toutes lettres avec des espaces séparateurs.
Ensuite tu fais comme ci-dessus.

-----

Je l'ai crée sans problème mais c'est après que sa bug :


-----
Y-a-t-il un nom "tout le monde" ??
Si oui, clique dessus et ensuite tu lui donne "controle total"
dans la colonne "autoriser" puis bouton "appliquer".

-----

J'ai fait ceci mais au moment ou je clique sur appliquer sa me met ÇA

Une erreur c'est produite ..
Je fait comment ?

Merci de ton aide

                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.

Dommage que tu aies attendu. Sous Seven la gestion des droits est plus restrictive.
De plus je n'ai pas Seven (j'attends le SP2). Peux-tu me faire une belle image comme celle
que tu as faite, en reprenant l'affichage sécurité et en cliquant sur 'eric' pour voir quelles
auotisations tu as ? Peux-tu aussi en faire une autre avec la partie sécurité mais en te
positionnant à la racine du disque dur (ici J:\).
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
Salut

C'est cool que te réponde si vite !! MERCI

= = = = = = = = == = =

Peux-tu me faire une belle image comme celle que tu as faite, en reprenant l'affichage sécurité et en cliquant sur 'eric' pour voir quelles auotisations tu as ?

Voici :

Le haut : http://img705.imageshack.us/img705/8264/sanstitre3o.png

Le bas : http://img705.imageshack.us/img705/6750/sanstitre2qr.jpg


= = = = = = = = == = =

Peux-tu aussi en faire une autre avec la partie sécurité mais en te positionnant à la racine du disque dur (ici J:\).

Voici :

http://img705.imageshack.us/img705/1756/sanstitre3y.png


Merci Encore

                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.

Bon ce qui est bizarre c'est que "eric" est bien autorisé. Est-ce bien ce compte que tu utilises ??
Ta première image (haut) est incorrecte car elle concerne J:\ et pas le documents and settings.

On va essayer un truc:
Pour "documents and settings..." dans sécurité, clique sur "avancé". Tu auras une autre
fenêtre. Clique sur la case du bas "remplacer..." pour propager les autorisations à tout
ce qu'il y a en dessous. Ensuite bouton appliquer. Que te raconte-t-il ??
Si ça marche (on peut rêver) essaie d'accéder à tes fichiers.

Un autre truc : Au niveau de J:\, sur l'onglet sécurité : Vérifie que Tout le monde a bien
"controle total" autorisé et aucune interdiction. Si oui, supprime les autres entrées.
(tu les sélectionnes et tu fais "supprimer"). Ensuite tu fais la même manip que précédemment :
Avancé et option du bas pour propager les autorisations. Appliquer. Ca peut prendre du
temps car il modifiera toutes les entrées du disque J:.(si ça marche)

Attention, en faisant cela tu supprimes les contrôles d'accès (tout le monde en controle total).
Il faudra peut-être revoir ça ensuite.

Remarque : Fais-tu bien partie des administrateurs du PC ?? Il faut bien sûr avoir les
droits qui vont bien dans windows.
Messages postés
1632
Date d'inscription
jeudi 19 mars 2009
Statut
Contributeur sécurité
Dernière intervention
31 août 2011
264
Salut

Est-ce bien ce compte que tu utilises ??

Bien oui je pense je suis sur la session Administrateur éric

Ensuite bouton appliquer. Que te raconte-t-il ??

Au début sa avait l'air de marcher :

http://img705.imageshack.us/img705/4585/sanstitre1ap.jpg

Mais à un moment sa affiche sa :

http://img693.imageshack.us/img693/6987/sanstitre2sw.jpg

Vérifie que Tout le monde a bien "controle total" autorisé et aucune interdiction

Oui il là mais il n'a pas " Autorisations Spéciales "

supprime les autres entrées. Entrées ? c'est a dire :

Système
Administrateur ..
Utilisateur ..
CRÉATEUR PROPRIÉTAIRE

C'est sa ? > Il y a pas de risque ?

Avancé et option du bas pour propager les autorisations. Appliquer. Ca peut prendre du
temps car il modifiera toutes les entrées du disque J:.(si ça marche)


J'ai essayé sans suprimer les " entrées " et sa marche pas
Sauf que moi pour obtenir "remplacer..." il faut que je fasse :
A partir de l'onglet sécurité, Avancé , Modifier les autorisations, et enfin je peut cocher la case " Remplacer toutes les autorisations des objets enfants par des autorisation pouvant être héritée de cet objet "

Attention, en faisant cela tu supprimes les contrôles d'accès (tout le monde en controle total).
Il faudra peut-être revoir ça ensuite.


C'est quoi les contrôle d'accès ?

Fais-tu bien partie des administrateurs du PC ??
Oui je suis dans la session Administrateur éric

                                            ¤♣®Sayc£®♣¤
                 La connerie n'a pas de frontière, c'est pour ça que tous les hommes sont frères.