Menu

Pas de wifi sur pc portable, livebox OK [Fermé]

majo59 - 18 sept. 2009 à 18:55 - Dernière réponse : Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention
- 19 sept. 2009 à 11:08
Bonsoir a tous!


Voila mon problème, je n'arrive pas a me connecter en wifi a ma livebox avec mon pc portable.

Pour infos:
- j'utilise Windows 7 Pro 64bits (officiel)
- la livebox est OK, le wifi de celle ci également car j'ai un autre pc connecté dessus
- j'arrive a me connecter avec un cable ethernet
- mon pc, un Dell Studio 15 est "tout neuf", il a 2 semaine
- le wifi fonctionnait cette aprés-midi


merci d'avance pour votre aide.

cordialement
Afficher la suite 

18 réponses

Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 18 sept. 2009 à 20:51
0
Utile
Bonjour,

Avant de se connecter en wifi à la livebox, il faut mettre celle-ci en mode association.
Aller sur le lien ci-dessous et bien lire tous les sous-liens en particulier celui concernant l'OS de ton PC, XP ou Vista:
Se connecter en WiFi à la Livebox

Smart
0
Utile
excuse moi, mais j'ai oublié de précisé que c'est ma livebox personnelle.

et je me connecte donc tout les jour en rentrant des cours. mais la je ne voit plus aucune connexion!
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 18 sept. 2009 à 23:24
0
Utile
Je me doute que c'est ta livebox personnelle.
Aurais-tu fait un reset de cette livebox?

Smart
0
Utile
non meme pas.

et j'ai un autre portable qui arrive a se connecter.
mais là mon icone de réseau est barrée d'une croix rouge. et je ne peux même pas accéder a la liste des réseaux
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 18 sept. 2009 à 23:43
0
Utile
Dans ce cas va dan le gestionnaire de périphériques > Carte réseau et vérifie qu'il n'y a pas de problème sur le pilote de ta carte "? Jaune"

Smart
0
Utile
il me dit que j'ai le meilleur pilote....
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 18 sept. 2009 à 23:57
0
Utile
"Le meilleur pilote", j'apprécie ton humour :-)
On va faire autrement:
Va dans le le panneau de configuration > Outils d'administration > services
Et si tu es sous XP vérifie que le service "Configuration automatique sans fil" est démarré en automatique sinon fais le.
Si tu es sous Vita c'est " Service configuration automatique WLAN"

Smart
0
Utile
dsl, ce n'est pas mon humour mais les belle phrase de windows 7. (:

et ça ne change rien. il était déja activé
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 19 sept. 2009 à 00:07
0
Utile
Ah c'est vrai tu es sous Windows 7. Malheureusement je ne connais pas.
Essaie à tout hasard d'aller dans les propriétés de la connexion sans fil > Onglet "Configuration automatique sans fil" et tu coches la case "Utiliser Windows pour configurer ma connexion sans fil" et tu fais une recherche des réseaux sans fil disponbles

Mais je ne suis pas sûr que sous Windows 7, que cela soit les mêmes noms des paramètres

Smart
0
Utile
si, les menus ressemble très fortement a vista! j'ai même trouver exactement ce dont tu me parler.

mais je ne comprend vraiment pas pourquoi je n'arrive pas me connecter en wifi, car ma livebox est ok, ma carte réseau marche car je suis en ethernet, ma carte wifi doit fonctionner car mon gestionnaire des périf' la reconnait, mais il ne me trouve aucune connexions!
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 19 sept. 2009 à 00:18
0
Utile
A tout hasard as-tu bien mis la livebox en mode association avant de t'y connecter en WiFi la première fois?

Smart
0
Utile
oui oui, c'était de toute façon impossible de s'y connecter sans le faire. mais la j'aimerai bien réavoir cette possibilité mais il ne me trouve rien. dès que je débranche le cable ethernet c'est comme si je n'avait plus de carte réseau
0
Utile
quand je vais dans mappage du réseau, et que je séléctionne réseau sans fil, il m'affiche : la carte n'est pas connecté
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 19 sept. 2009 à 00:27
0
Utile
Est-ce que tu as bien coché " Utiiser Wodows pour cofigurer ma connexion sans fil". Sinon, désolé, je ne sais plus quoi te dire surtout que tu es sous Windows 7

Smart
0
Utile
je voit qu'on rame ^^

mais seven ressemble fortement a vista, donc si tu connait bien vista, c'est pareil.
Smart91 29175 Messages postés dimanche 15 juillet 2007Date d'inscriptionContributeur sécuritéStatut 5 avril 2014 Dernière intervention - 19 sept. 2009 à 11:08
0
Utile
Non je ne connais pas Vista autant que XP. D'ailleurs j'ai bien fait car Vista va être abandonné. Quant à Widows 7, c'est une version béta, donc j'attend.
Dans les connexions réseau Vérifie que la carte sans fil est bien activée (clic droit)

Smart