Google Maps sur Nokia 5800 XM [Résolu/Fermé]

Signaler
Messages postés
57
Date d'inscription
lundi 29 décembre 2008
Statut
Membre
Dernière intervention
18 août 2010
-
 Pims lh -
Bonjour,

Depuis bientôt 6 mois j'utilise Google Maps sur mon Nokia 5800 et il y a encore 2 semaines je l'utilisais parfaitement. Mais depuis quelques jours, j'obtiens ce message d'erreur :

Réseau inaccessible. Cette application requiert une connexion de données. Pour plus d'informations, contactez votre opérateur ou le site www.google.com/gmm/configure.html.

Error : Connection Erreur Système -30180

Connaissez vous ce problème ?

Par avance, merci
Messages postés
48
Date d'inscription
mardi 16 décembre 2008
Statut
Membre
Dernière intervention
13 octobre 2009
8
J'ai le même problême et il propose trois options "changer de connexion" qui ne fait que retenter le coup, "réessayer" qui fait pareil et "quitter".

Je ne sais pas pourquoi je l'ai réinstallé pourtant mais ça ne change rien.
Pareil pour moi.... Il ne se connecte qu'en WLAN. Rien a faire quand je sors de chez moi ! Mêmes symptomes que Draz et Igor !!!!
Vite, une reponse !!!!!!!!!!
Bonjour à tous,

je suis dans le même cas et je n'arrive pas à obtenir de solution....
Quelqu'un aurait-il trouvé, depuis ?
Dans l'attente d'une solution.
Cordialement
Messages postés
4
Date d'inscription
lundi 12 octobre 2009
Statut
Membre
Dernière intervention
13 octobre 2009
5
Bon ben ça y est, j'ai trouvé.
alors pour ceux qui sont intéressé, il suffit seulement de modifier la priorité des connexion et de ne pas mettre le WLAN en priorité 1....
Google maps se connecte directement à la connexion en priorité 1 et ne sait pas en changer.
Bonne continuité.
Salut et merci d'avoir répondu.
Mais perso j'ai plusieur catégories de connexion avec chacuns leurs priorités. Comment mettre le groupe WLAN en priorité 1 ?
drazx974
Messages postés
48
Date d'inscription
mardi 16 décembre 2008
Statut
Membre
Dernière intervention
13 octobre 2009
8 > drazx
Inutile j'ai trouvée la réponse en faite, dans la gestion des connexion > option connexion par défauts, il faut mettre toujours demander ou alors la connexion que vous voulez.

Voilà, ça fait plaisir merci encore
> drazx974
Messages postés
48
Date d'inscription
mardi 16 décembre 2008
Statut
Membre
Dernière intervention
13 octobre 2009

je confirme que cela fonctionne parfaitement en changeant ce paramètre
Connexion par défaut => toujours demander
et c'est nickel
je commencais à perdre espoir...

merci beaucoup