Probleme clavier avec la touche "alt gr" [Résolu/Fermé]

Messages postés
1
Date d'inscription
samedi 2 octobre 2004
Statut
Membre
Dernière intervention
8 avril 2005
- - Dernière réponse :  abracadabra - 12 déc. 2017 à 20:37
Bonjour à tous,

Voilà, je vous ecris pour un pote qui a un probléme avec sa touche "alt gr". Quand on appuie dessus et que l'on veut faire l'arobase un son apparait ,au lieu de l'arobase, pareil pour les autres touches se servant de "alt gr".
Je voudrais savoir ce qu'il faut faire pour débloquer cette touche.
alors pour la config desolé, je ne la sais pas je sais juste qu'il travaille sous windows me.
J'espere que j'ai été clair et que vous pourrez l'aider.
merçi à tous
Afficher la suite 

12 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 23 janv. 2019
11
Merci
Je viens de résoudre une bizarrerie sur mon portable (Windows 8).
Je n'arrivais pas à obtenir @ avec AltGr + 2 (clavier belge); je devais faire AltGr + 0
J'ai été chercher dans Langages et j'ai constaté que j'avais 2 français installés : Français belge et Français France. J'ai supprimé ce dernier et tout est redevenu normal.

Dire « Merci » 11

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60318 internautes nous ont dit merci ce mois-ci

caitei
Messages postés
6
Date d'inscription
lundi 1 août 2011
Statut
Membre
Dernière intervention
21 août 2016
-
Merciiiii Francis, je cherche depuis des heures et j'ai enfin trouvé la bonne réponse (parmi tout plein d'âneries !!) grâce à toi.
5
Merci
Essayez Shift+AltGr ou Ctrl+AltGr
Merci enormement
> KilibibiGames -
merci !!! :D
Si vous avez ouvert un Virtuel Machine (genre Windows Virtual PC) , fermez cette fenêtre et la touche AltGr refonctionnera
Ouah merci mon pote KilibibiGames- ! Heureusement que t'es là ça fait je sais pas combien de temps que je cherche !! Merci !!
merci j'ai aussi ce programme clownfish heureusement tu es là
3
Merci
Salut à toi ! moi aussi j'ai ce problème et je viens de voir les son que tu vois aussi. Et j'ai réalisé que ce son les voix de ClownFish !! Si tu utilise se logiciel ou un logiciel semblable c'est la d'où le problème viens ! Désinstalle ce logiciel qui te permet de changer de voix, et le tour est joué !
De rien d'avance ;)
Oh merci, j'ai lu toute la page et je commencés vraiment a désespérée de trouvé la solution, tu viens de sauver la vie de mon pc (Qui a failli basculé par la fenêtre.)
Merci. effectivement Clownfish était la cause. je l'ai desinstallé et tout redevient normal.
Messages postés
139
Date d'inscription
jeudi 7 avril 2005
Statut
Membre
Dernière intervention
20 juin 2005
22
2
Merci
salut ! tu peux aussi remplacer AltGr par Ctrl + Alt simultanement si ça t'embete...

ou alors tiens >>> @

fais un copier/coller ;o)
> AzerFly -
tankkkkkkkkkkkkkkkkkkssssssssssss bro
> AzerFly -
merci gro
mamoudu63
Messages postés
1
Date d'inscription
lundi 23 mai 2016
Statut
Membre
Dernière intervention
23 mai 2016
-
merci pour cette réponse en effet pour moi c'est bien "clownfish" qui me faisait beuguer
2
Merci
Ciao, j'ai eu ce problème parce que le langage par défaut était Anglais US (et ils ne connaissent pas la touche Alt Gr) il m'a suffit de mettre en Français pour que ça remarche. (panneau de configuration->paramètre régional et langage onglet langage)
1
Merci
J'ai eut le même problème avec une selection continue dans l'explorateur (si je selectionne le 3° item les 2 premiers sont aussi sélectionnés). Pour revenir au fonctionnement, j'ai appuyé sur Ctrl (le gauche, je ne sais pas si cela est important, mais je le précise quand même) et tout est revenu à la normal.

J'espère que cela va en aidé plus d'un, parce que faire les manips citées plus haut, cela peut devenir rapidement énervant.
@+
1
Merci
Vérifier que votre clavier n'est pas en saisie qwerty ! Si c'est le cas faire MAJ + Alt pour passée en saisie azerty !
0
Merci
merci Ghost pour moi le code de "Alt " puis le 64 marche super merci bcp pour ton conseil cela m evite de faire copier/coller a jusque fois encore merci et mille bisous a toi kanounne
Messages postés
1
Date d'inscription
jeudi 14 février 2013
Statut
Membre
Dernière intervention
14 février 2013
0
Merci
Bonjour,
Problème résolu par ce biais également (sous Windows 7).
Le problème est apparu (impossibilité d'obtenir les caractères ~#{[|'\^@]} par appui combiné de AltGr et de la touche idoine) après avoir ajouté EN dans la liste des langues supportées et sélectionné FR par défaut (et clavier FR pour les deux).
A l'instar de "craq", j'ai résolu mon problème en resélectionnant "français" comme langue d'affichage.
Panneau de configuration (vue classique) -> Horloge, langue et région -> Modifier la langue -> Sélectionner de nouveau "français" comme langue d'affichage (même si option déjà affichée) -> Cliquer sur bouton "Appliquer". Le système demande de fermer la session. Confirmer.
Après login, la touche AltGr fut de nouveau opérationnelle.
Il n'est a priori pas très logique de corréler la langue d'affichage et le clavier, d'où ce commentaire.
Cette solution ne se veut pas universelle au vu des nombreux threads sur plusieurs forums traitant de ce problème. A effet semblable, les causes diffèrent, comme par exemple un conflit de drivers de périphérique.
Bien à vous.
---------------
Hello,
Problem solved by this method as well (under Windows 7).
The problem did appear (not possible to get characters ~#{[|'\^@]} by pressing the AltGr and the appropriate key simultaneously) after having added EN in the list of supported languages and selected FR by default (and French keyboard for both).
As for "craq", I did solve my problem by selecting again "français" as display language.
Control Panel (classic view) -> Clock, Language and Region --> Region and Language -> Change display language -> select again "français" as display language (even if option already displayed) -> Click on "Apply" button. The system asks to close the session. Confirm.
After login, the AltGr key was operational again.
It is in principle not obvious to link display language with keyboard. Hence this comment.
This solution is not universal as per numerous threads on various forums talking about this problem. With same effect, origins differ, as for instance a conflict of peripheral drivers.
Best regards.
0
Merci
Salut je vien de trouver le bug. Si vous avez clownfish faite ctrl+maj+echap et fermez clownfish voila des bisous
Merci gros tu gères !!! @ haha
0
Merci
après de longue recherche, pour moi c'était :
gestionnaire de périphérique
clavier
il était en "standard Ps2 99 touches" un truc comme ça
passé en "ps2 étendu" en mettant a jour le pilote
et ça fonctionne !!!!!!!!!
Messages postés
4
Date d'inscription
jeudi 17 octobre 2013
Statut
Membre
Dernière intervention
17 décembre 2016
0
Merci
Alt Gr sous Windows 8.1 et avec

Google Chrome 48.0.2564.109
IE 11.00.9600.16384
IE (64bit)

Si Alt Gr + un des caractères ~#{[|`\^@]}¤ tilde, dièse, accolade gauche, crochet gauche, accent grave, anti-slash, accent circonflexe, arobase, crochet droit, accolade droite et le caractère "¤" U+00A4 ISOnum (164) ou curren ¤ (HTML-code);

n'active pas le caractère mentionné,

ou que Ctrl + Alt ne produit pas le caractère,

01 Lancer le gestionnaire de tâches
02 Dans onglet Démarrage, cliquez sur les Propriétés de Google Chrome
03 Dans l'onglet Compatibilité exécuter Lancer la résolution des problèmes de compatibilité
04 Cliquez sur Essayez les paramètres recommandés
05 Cliquez sur Tester le programme
06 Si l'Utilitaire pose la question, Répondez Oui, enrgistrer ces paramètres pour le programme
07 L'utilitaire donne son rapport
08 Les caractères peuvent à nouveau être saisis
merci.top le depannage @@@@@
Bonjour, pour mon cas , c'était un logiciel qui prenait "le dessus " avec des raccourci clavier donc les AltGr ne fonctionnaient plus ... (logiciel en question : Asus , GPU tweak , gestionnaire de carte graphique)
> tutuce -
Merci tutuce, cela fait un moment (quelque jours voir des semaines) que je cherche pourquoi les touches alt gr 1 2 3 5 ou 6 ne fonctionnaient pas, et c'est bien le choix des profils de GPU Tweak qui prend le dessus.
Merci encore!!!
guyliam
Messages postés
1
Date d'inscription
vendredi 25 mars 2016
Statut
Membre
Dernière intervention
25 mars 2016
-
Même problème sous Windows 7 uniquement avec adobe Illustrator Cs3 les fonctions Ctrl + Alt 0 pour (@) et tous les sigles à droite des touches ne fonctionnent qu'avec Alt Gr. Jusqu'à ce jour je n'ai pas trouvé de solution, ça fonctionnait très bien et peut-être à la suite d'une manipe cela ne fonctionne plus.