Menu

Panne TV Toshiba - pas d'Image mais Son OK [Résolu/Fermé]

Messages postés
2
Date d'inscription
vendredi 4 septembre 2009
Dernière intervention
27 octobre 2010
- - Dernière réponse :  Lebolulu - 30 juil. 2017 à 00:51
Bonjour,

J'ai acheté en mars 2009 une TV LCD Toshiba 82cm Full HD modèle 32XV566DG. Elle fonctionnait parfaitement, et du jour au lendemain, elle s'est mise à ne plus s'allumer correctement : le son fonctionne sans problème, mais aucune image n'apparait.

Ceci ne peut venir des périphériques (playstation ou box), la tv fonctionne simplement comme si l'écran restait éteint (la diode verte indique néanmoins que la Tv est allumée)

L'image apparait généralement après une attente de 15 à 30 minutes lorsque je laisse le téléviseur allumé, sans que je ne touche à quoi que ce soit. Également, si je débranche tout mon matériel et que je rebranche, l'image s'affiche parfois instantanément, mais le problème réapparait quelques heures plus tard.

Quelqu'un a-t-il été confronté à ce type de problème?
Voyez-vous d'où celui-ci peut venir, et surtout comment je peux le solutionner?

Merci beaucoup pour votre aide!
Afficher la suite 

10 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 7 janv. 2019
21
Merci
Bonjour,

J' ai eu le même problème sur ma télé Samsung 46 pouces, au bout de quelques minutes l' écran devient noir mais le son fonctionne toujours.
L' écran devient noir cependant en se rapprochant de l' écran et en l' éclairant avec mon smartphone je perçois l' image.
Il me faut alors attendre quelques minutes pour que l' image réapparaisse lors du redémarrage de la télé.
Après avoir consulté les différents forums, j' ai bien sûr conclu que le problème devait venir du condensateur, cependant celui ci ne dysfonctionne que lorsqu' il est (trop) chaud.
Le meilleur moyen de réduire cette chauffe a été de réduire le rétroéclairage (à 8/10 par défaut!) et la luminosité de l' écran !! A présent ça fonctionne pour moi.

TEST SIMPLE : Réduire le rétroéclairage et la luminosité !

Dire « Merci » 21

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58775 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
mardi 2 avril 2013
Dernière intervention
2 avril 2013
12
Merci
Bonjour j,avais le même problème
J ai penché la télévision éteint puis ouvert ,et miracle cela marche a nouveau!
Messages postés
11
Date d'inscription
samedi 19 mai 2007
Dernière intervention
25 juillet 2013
5
10
Merci
Hello,

Il faudrait savoir si le rétro éclairage est allumé.

Sur un écran LCD il n'y a pas de production de lumière par la dalle, l'image apparait car elle est illuminée de l'arrière par un éclairage fluorescent.

Tu as vraisemblablement une panne du circuit inverter alimentant le rétro éclairage.

C'est toutefois bon signe que ça s'allume au bout de quelques temps, cela indique une panne thermique.

Plus qu'à le localiser, le chauffer au sèche cheveux pour confirmer sa culpabilité puis le refroidir pour isoler l'élément à remplacer.

++
J'ai exactement le même problème avec la même télévision (elle a à peine 2 ans)
Merci , ça évite la visite d'un nouveau type de dépanneur , ce sont ceux qui se font appeler "Téchenico-commerciaux" au lieu de réparateur. Ces nouveaux types de réparateurs appelés technico-commerciaux m'ont plutôt l'air de s'y connaître mieux du stylo (pour les factures) que du tournevis et mesures électriques !!!
Messages postés
1
Date d'inscription
vendredi 12 février 2010
Dernière intervention
12 février 2010
1
10
Merci
Bonjour,
J'ai exactement les mêmes symptômes avec une Toshiba 32WL66Z de fin 2006 : l'image disparait de façon systématique au bout de 1h30 environ de fonctionnement.
Le son est bien présent. Si j'éteins et rallume, l'image revient pour quelques minutes. Si je laisse allumé avec seulement le son, l'image revient au bout de 2/3 min. puis disparait à nouveau, puis revient puis disparait à nouveau : sympa quand on regarde un film à suspens :-)
Enfin, ça a fini par ne plus me faire rire.
Le problème est bien lié au TV car il se manifeste quelle que soit la source (dvd, antenne hertzienne, adsl ...). J'ai par ailleurs installé le poste dans un autre environnement (moins de branchements, pas de wifi), c'est pareil.
Avez vous résolu votre problème ? Je suis interessé par savoir comment ...
Il semble qu'il y a ce type de problème aussi sur certains TV Samsung, voir http://www.commentcamarche.net/...
bonjour,
tv LCD Toshiba (15VL54).
Symptômes : long au démarrage, écran bleu pas de son pas d'images puis écran blanc défilant verticalement.
Remède : remplacement condensateur chimique alimentation 470micro /25V.

cordialement
marc
ou se situe tes condensateur chimique 470 micro
BARHAM
Messages postés
21
Date d'inscription
jeudi 4 octobre 2012
Dernière intervention
4 octobre 2012
1 -
cf Broly d'abort puis verifie ta carte SMPS
10
Merci
Bonjour,
j'ai la même mésaventure avec mon téléviseur Toshiba regza, lorsque je l'ai allumé ce matin je n'avais plus d'image mais seulement le son.
J'ai bien entendu débranché et rebranché les périphériques mais la situation ne c'est pas arrangée, l'écran reste définitivement noir.
Le téléviseur est un lcd acheté en juillet 2008, même pas trois ans et demie de vie, c'est triste.

Auriez vous une idée sur le diagnostique et le coût de la réparation?

Merci
bonjour exactement les mêmes symptômes hier soir pour un téléviseur acheté en juillet 2008......
vous avez trouvé 1 solution ?
merci !
Tjr pas de solution?
Même symptômes
micou74
Messages postés
1
Date d'inscription
dimanche 26 mai 2013
Dernière intervention
26 mai 2013
-
Bonjour,
Bien que tardif, mon post peut peut-être vous éclairer, ayant moi-même dépanné une TV Regza
37X3031D n'ayant plus que le son.
Le problème se situait sur la carte inverter (produisant le rétro-éclairage), à gauche capot arrière démonté , sous les boutons de commande manuelle de la TV. Lors de la mise sous tension, seule une lumière bleue s'allumait sur cette carte.
Les 3 connecteurs démontés et la carte inverter déposée, j'ai remplacé 2 condensateurs de 680µF 35V gonflés indiquant qu'ils ne remplissaient plus leur fonction certainement.
Puisse ce topo vous aider à récupérer votre TV
Salutations
je voulais savoir combien cela vous à couté ? et ou acheter les condensateurs , et peut-on le faire soi mème ? y a t-il des shémas d'explication sur internet ?merci de m'aider
Bonjour, j'ai changé les 2 condos 35v 680uf par des 35v 1000uf 2,20 E, toujours écran noir.
10
Merci
Bonjour

même problème que vous mon téléviseur Toshiba LCD a du son mais plus d'image il est de janvier 2009 ;-(((

Quelqu'un a t il trouvé une solution?

Il n'a pas eu de symptômes au préalable.
10
Merci
C'est la carte vidéo qui est hs elle coûte dans les 60 a 90 euro
Messages postés
1
Date d'inscription
samedi 11 janvier 2014
Dernière intervention
11 janvier 2014
9
Merci
bonjour à tous,
je possède une toshiba regza,
la tv s'allume correctement, j'ai du son, mais l'image est verte avec parfois de gros "pixels" affichés.
est ce que certains d'entre vous connaissent le problème?
merci d'avance
9
Merci
bonjour,
j'ai un problème analogue sur une TV Toshiba 22DV733 achetée en 2010.
Depuis quelques jours, écran noir avec son qui fonctionne (précision : l'écran s'allume une seconde au démarrage, puis s'éteint)
Test de la lampe effectué = on voit bien qu'il y a l'image, c'est juste le retroéclairage qui ne fonctionne plus.
Test avec baisse de luminosité effectué : cela ne change rien, même en laissant la TV en fonctionnement 15mn.
Démontage effectué : pas de condensateur gonflés ou de signe de chauffe (NOTA : je suis un profane en électronique ; je n'ai pas vu de signe évident, mais bon ... c'est relatif).
Si quelqu'un a une idée ou un conseil, je le remercie d'avance.
5
Merci
Bonjour,

J'ai aussi le même problème avec une TV LCD Toshiba 82cm Full HD achetée en 2007. Je galère à l'éteindre et la rallumer jusqu'à ce que l'image paraisse, cela peut durer deux ou trois fois jusqu'à une vingtaine de fois..... et cela fait plus d'un an que ce problème persiste.....

Avez-vous trouvé une solution pour solutionner ce problème ?

Merci pour votre aide.

Cordialement