Linux sur ps3 [Fermé]

Signaler
Messages postés
188
Date d'inscription
dimanche 28 juin 2009
Statut
Membre
Dernière intervention
25 février 2018
-
tk97300
Messages postés
188
Date d'inscription
dimanche 28 juin 2009
Statut
Membre
Dernière intervention
25 février 2018
-
Bonjour,
Tout d'abord, je m'excuse si le topic est mal placé mais je pense, qu'il est à sa place . J'aimerais récapitulé certain point de la disponibilité de linux sur la ps3.
J'ai cru comprendre, en lisant divers articles, que la mise à jour du firmware ps3 en 3.0 ne désinstallerais pas linux si celui est déjà présent sur la machine (il parle de la ps3 fat). Est-ce bien cela? J'aimerais savoir aussi si, après avoir passé la fat en 3.0, on pouvais toujours installé l'OS ? (ce que je doute). Aussi, est-ce que si le firmware de la slim est downgrader en version inférieur a 3.0, on pourra installer linux pour ensuite la ré-upgrader d'apres vous ?. Voilà. Merci et j'espère que mon topic va en éclairé plus d'un grâce aux réponses à venir.
Ps : désolé pour les fautes

3 réponses

Salut,

Je ne pense pas que la mise à jour 3.0 de la PS3 désinstallera une quelconque version de Linux installée dans ta console, ni empêchera de l'installer. Cela ne derrange en rien Sony d'avoir d'installé dans sa PS3 un Linux, au contraire, ça peut inciter les gens à en acheter...
Et puis, il auraient annoncé dans les caractéristiques de cette nouvelle mise à jour s'ils enlevaient cette fonction.

Aussi, je ne vois pas pourquoi tu veux downgrader la PS3 Slim pour la réupgrader après ! Cela n'a aucun sens !
Messages postés
39
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
16 septembre 2009
19
Slt
sur http://www.jeuxvideo.com/... il ya quelqun qui dit que si on depasse la version 3.00 on ne peut plus installer linux
Messages postés
188
Date d'inscription
dimanche 28 juin 2009
Statut
Membre
Dernière intervention
25 février 2018
20
Salut cheick_d? Non enfait c'est que la sur la slim il n'est pas possible tout simplement de mettre linux mais qu'apparemment pour la fat on peut tjs le faire meme si le firmware est de type 3.00 ou superieur