Menu

Formule pour 3 conditions avec leur réponse [Résolu/Fermé]

stefer - 17 août 2009 à 10:38 - Dernière réponse :  stefer
- 17 août 2009 à 11:03
Bonjour a tous,

Voila je recherche la formule pour les conditions suivants :
Si dans une cellule (a1) tu as 1 chiffre, suivant le chiffre tu veux 3 réponses qui sont
-si le chiffre est <=100 et >180 = ""
-si le chiffre est >100 et <=140 = "1"
-si le chiffre est 140 et <=180 = "2"

Je cherche une solution mais mes compétences n'y arrive plus. Si une personne pouvait m'aider, elle me sauverait la vie!
Merci d'avance
Afficher la suite 

3 réponses

pijaku 12205 Messages postés jeudi 15 mai 2008Date d'inscriptionContributeurStatut 13 septembre 2017 Dernière intervention - 17 août 2009 à 10:46
0
Merci
Salut,
Essaie ceci :
=SI(OU(A1<=100;A1>180);"";SI(ET(A1>100;A1<=140);1;2))

Ps : si je n'ai pas pu te sauver la vie reviens poser ton complément de question ici, sinon place ce post en "résolu"
Vaucluse 22048 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 26 mai 2018 Dernière intervention - 17 août 2009 à 10:49
0
Merci
Bonjour
=SI(ET(A1>100;A1<=140);1;SI(ET(A1>140;A1<=180);2;""))
crdlmnt
0
Merci
Merci d'avoir répondu aussi rapidement et bien sur après vos réponses j'ai eu l'étincelles qui me disait "c'est bien sur!"
Merci encore