Menu

Pb easyphp3.1 et wampserver 2.0 [Résolu/Fermé]

Messages postés
13
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
31 décembre 2016
- - Dernière réponse : numéro6
Messages postés
13
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
31 décembre 2016
- 17 août 2009 à 09:12
Bonjour,
J'ai un problème bizarre et embêtant avec aussi bien Easyphp 3.1 que Wamp 2.0...
Le code php de mes pages ne s'exécute pas !!! Par exemple un simple include ne fonctionne pas en mode local...
Mais le code en général ne fonctionne pas donc ce n'est pas lié à la fonction include.
Pourtant avec IE ou Firefox les pages s'affichent normalement donc il ne s'agit pas d'erreur de syntaxe php.
Je me dis que je dois peut-être configurer easyphp ou wamp pour que cela fonctionne.
Est-ce bien la bonne raison et si oui que dois-je faire ?
Je précise que je suis sous Vista. S'agit-il peut-être d'un pb lié à Vista ?
Les versions antérieures de Easyphp et ou Wamp fonctionnent-elles sous Vista ?
Merci par avance à ceux qui pourront me dépanner.
Numéro6
Afficher la suite 

2 réponses

Messages postés
247
Date d'inscription
samedi 12 juillet 2008
Statut
Membre
Dernière intervention
22 juin 2015
47
0
Merci
Bonjour,

Je n'arrive pas à comprendre votre problème : le code php ne fonctionne pas mais les pages s'affichent normalement ? Si les pages s'affichent normalement et sans messages d'erreur, c'est que le php est exécuté. Un peu plus d'explications semblent nécessaire ...
Messages postés
13
Date d'inscription
lundi 20 novembre 2006
Statut
Membre
Dernière intervention
31 décembre 2016
1
0
Merci
bonjour,
le problème est résolu...
En fait il s'agit d'une erreur "bête"...
La balise d'ouverture doit être <?php alors que j'avais mis <?
Merci en tout cas pour votre réponse/attention
numéro6