{Oracle} configuration agent10g [Fermé]

Signaler
Messages postés
378
Date d'inscription
vendredi 17 octobre 2008
Statut
Membre
Dernière intervention
3 mai 2012
-
Bonjour,


J'ai lancé l'installation d'un agent10g sur un serveur windows 2000. Pour information, j'ai effectué la même installation sur d'autres serveurs windows 2K et je n'ai aps eu de problème.

Je choisis le chelin d'ORACLE_HOME, l'adresse OEM, je renseigne le mot de passe puis je lance l'installation. Tout se passe bien sauf à la dernière étape où j'ai le message suivant.

http://pics.imagup.com/04/1249062566_erreur%20documantum%20bis.jpg

Toutefois, l'agent est bien installé.

Je lance la commande emctl satus agent

"Oracle Enterprise Manager 10g Release 4 Grid Control 10.2.0.4.0.
Copyright (c) 1996, 2007 Oracle Corporation. All rights reserved.
---------------------------------------------------------------
Agent Version : 10.2.0.4.0
OMS Version : 10.2.0.4.0
Protocol Version : 10.2.0.4.0
Agent Home : D:\oracle\agent10g
Agent binaries : D:\oracle\agent10g
Agent Process ID : 4536
Agent URL : [...]
Repository URL : [...]
Started at : 2009-07-31 10:56:38
Started by user : SYSTEM
Last Reload : 2009-07-31 10:56:38
Last successful upload : (none)
Last attempted upload : (none)
Total Megabytes of XML files uploaded so far : 0.00
Number of XML files pending upload : 13
Size of XML files pending upload(MB) : 5.76
Available disk space on upload filesystem : 49.69%
Last attempted heartbeat to OMS : 2009-07-31 10:57:49
Last successful heartbeat to OMS : unknown
---------------------------------------------------------------
Agent is Running and Ready
"

Cependant, je ne trouve pas le serveur dans la liste d'OEM. Je fais donc un upload manuel avec la commande emctl upload.
J'ai le droit à ce message d'erreur :

EMD upload error: uploadXMLFiles skipped :: OMS version not checked yet..

Comment faire pour que ça fonctionne ?

Merci d'avance pour votre aide