Menu

Clavier zboard [Fermé]

Rhonin - 26 févr. 2005 à 15:39 - Dernière réponse :  Mick3147
- 17 août 2009 à 13:20
Bonjour a tous,

Voila mon problème est le suivant:
- j'ai acheté le clavier zbaord mais en suivant l'installation, je n'arrive pas a avoir l'icone verte en tray plius de 10 secondes lors du demarrage. Je suis a la lettre la procedure et dans le bios tout est configurer sur On pour les configs USB. Je ne demarre non plus pas en fast boot et j'ai inserer le clavier standard dans la base avant l'installation La commande rafraichir ne marche evidemment pas et la réinsertion du clavier non plus. Je suis perdu donc si quelqu'un aurait une reponse a ma question cela m'aiderit grandemant s'il vous plait.

Merci
Afficher la suite 

16 réponses

Meilleure réponse
1
Merci
j ai le meme probleme avec extension clavier Battlefield 2, quand je le connecte mon clavier n est plus reconnue

Merci Doc-sospc 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24272 internautes ce mois-ci

Meilleure réponse
1
Merci
Bonjour,

les drivers pour vista ne sont pas encore sortis, il y a une bidouille sur le site de Zboard : http://community.ideazon.com/forums/view.asp?topicID=2989

Chez moi, ça marche pas, aolrs j'attends, 1 mois sans CS, c'est dur ;)

Merci vjs580 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24272 internautes ce mois-ci

sastrooperx - 6 avril 2007 à 19:29
0
Merci
pour ceux a qui ca fait chier de lire et de traduire. il faut télécharger leur driver BETA... depuis le site et l'installer. la seule bidouille est si vous etes en 64 bit avec vista. le WHQL ne reconaitra alors pas le driver et l'installation devra se faire en manuel. toujours et t'il que, comme tu l'as dit vjs580, ca ne marche pas. en meme temps il ne faut pas en attendre beaucoup plus d'un driver beta. zboard n'ont pas assuré et ils ne font rien pour améliorer la chose...
pour des questions supplémentaires ou précisions - http://forumlan.vosforums.com/index.php

prochaine
Ice D Angel - 9 août 2007 à 14:22
0
Merci
http://www.ideazon.com/europe/
puis support and download

Il ne vous reste plus qu'a selectionner votre clavier, systeme d'exploitation et votre langue !
:-D
davgoku 12 Messages postés jeudi 30 août 2007Date d'inscription 8 octobre 2007 Dernière intervention - 20 sept. 2007 à 20:08
0
Merci
quelqu un peut valier si ca a fonctionné ??
0
Merci
bonjour a tous

je viens de changer de config

CM ASUS M2NX
proc 4000+ x2
CG 7900

mon clavier ZBOARD MERC n'est pas reconnu sous xp alors qu'il était reconnu avec mon ancien pc avec le meme win XP.

quand je branche mon clavier j'ai un beau " périphériques non reconnu". le hic c que sous le bios tous marche bien ...

merci pour votre aide
Bonjour, jai le meme souci mais avec une souris trust. J'ai l a meme carte mere, le meme proc et win xp sp2.
A tu trouver une solution??
Merci d'avance.
ivanchti > lolo155 - 28 mars 2008 à 12:53
hello,
malheureusement, je n'ai pas encore trouvé la solution et personne ne m'a éclairé!
Je vai essayer de voir du coté des drivers.
Ciao
ivanchti
ivanchti 3 Messages postés dimanche 13 mai 2007Date d'inscription 5 janvier 2008 Dernière intervention - 25 déc. 2007 à 19:18
0
Merci
Bonjour, je viens d'acheter un clavier Zboard merc. Je pensais pouvoir jouer à Guild wars, mais apparemment je ne peux pas!!!
Est-ce possible de jouer à ce jeux avec ce clavier? Si oui, que dois-je faire?
Merci d'avance
Ivanchti
Marseille
0
Merci
Il te faut tout d abord acheter le clavier spécialement concu pour guild wars ensuite en allant sur le site de Zboard tu trouveras l expansion du Zboard guild wars et tu verras c est très utile.
0
Merci
ben voila j'ai le clavier wow et le problème c'est que j'ai error dbde 06 si quelqu'un peut m'aider ça serait super merci
SAlut, J'ai aussi ce problème. Quelle à été ta solution? Merci de ton aide.
0
Merci
Voilà RESOLU chez moi mai version était trop ancienne j'ai téléchargé la

Version: 2.5.0.29
Released: June 8, 2009

sur http://www.steelseries.com/int/download

j'ai désinstallé l'ancienne version de Z engine puis réinstllé la nouvelle et ça marche !!

Merci
Bonjour. Malheurusement ça je l'ai déjà fait mais le message d'erreur est quand même présent. Je ne comprends as Merci quand même pour ta réponse et bonne journée.