Aide Windows Son ! [Fermé]

Signaler
-
 Lucas F. -
Bonjour, j'ai 11 ans et surtout ne me prenez pas pour un idiot parce-que je suis petit et je comprends rien en PC !
Voilà depuis 4 ou 5 jours je n'ai plus de son aucun problèmes de branchement après j'ai essayé Poste de travail/Propriété/Matériel/Gestionnaire de périphérique etc tout va bien ensuite niveau Panneau de configuration dans les sons audio etc pas de problème de volumeil n'est pas muet l'autre jour j'ai fais un scan avec je ne sais plus trop quoi on m'avait détécté des trojans je pense que sais ça aider moi svp appel en détresse !

12 réponses

Hello,

As-tu essayer de ré-installer les drivers de ta carte son ?
Contrôler les volume (Master,Wave) ?
Contrôler la configuration des haut-parleur (si tu as un 5.1 ou autres) ?

Quelle est la dernière chose que tu as fait avant de perdre le son ?

Pour les trojan... ben c'est mieux de les enlever mais je pense pas que le problème vienne de là :-)
Avant de perdre le son je n'ai rien fait j'ai lu une vidéo via Daylimotion
Bon j'ai contrôler les volumes (wave et master) et tout va bien !
Salut, Barbujack !
Non je n'ai pas fais ces 3 choses j'en avais entendu parler mais je ne sais pas faire je n'ai que 11 ans je m'y connais en informatique mais...voilà ! Explique stp déjà comment ré-installer les drivers de la carte son et contrôler les 2 autres choses ! Merci !
Messages postés
453
Date d'inscription
mardi 7 juillet 2009
Statut
Membre
Dernière intervention
25 décembre 2010
54
As tu windows xp?
Messages postés
453
Date d'inscription
mardi 7 juillet 2009
Statut
Membre
Dernière intervention
25 décembre 2010
54
Bon ba moi je te propose une solution avec windows xp ; Alors DEMARRER/Panneau de config./Sons et périphériques audio/Voix/Test du Matériel.../ Après tu fait suivant et tu suis, je pense quetu y arrivera ;)
Salut !

Est ce que tu connais ton matériel audio ? (Marque (Creative/Ati...) /Version des drivers etc...) Essaie de trouver çà et rend-toi sur : https://www.touslesdrivers.com/index.php?v_page=10&v_categorie=4 puis choisis la marque ensuite la version de ta carte son et réinstalle tes drivers sons.
Oui j'ai : ATI HD Audio rear out put je connais que ça par contre je connais pas pour les drivers je vais essayé de trouver mais bon j'ai essayé un test de matériel y me dit que tout marche très bien pourtant mon son est activé je veux lire une musique sur le lecteur windows media 11 ça marche pas aucun son et sur internet apreil cd musique pareil
Je ne sais pas le nom de la carte son je pense que sais "Altec Lansig" mais j'en es aucune idée pour la version idem aide moi stp
Hum ouais ça c'est souvent un problème de trouver le model de la carte son , surtout quand c'est une carte sont intégrée.

C'est quoi comme marque ton PC (si y en a une) ?
Si c'est un DELL on peut trouver facilement.

Autrement il faut chercher sur la carte mère si c'est une carte intégrée, il doit y avoir une puce avec les information dont tu as besoin
La marque c'est un "HYUNDAI" !
Oui mais comment chercher sur la carte mère ?
Messages postés
453
Date d'inscription
mardi 7 juillet 2009
Statut
Membre
Dernière intervention
25 décembre 2010
54
Ba dans gestionnaires de périphériques cherche la carte son, et son nom devrait y être mais essaye mon astuce quand même :
DEMARRER/Panneau de config./Sons et périphériques audio/Voix/Test du Matériel.../ Après tu fait suivant et tu suis, je pense quetu y arrivera ;)
J'ai fais le test de matos mais ça marche pas ça dit que tout va bien !
Messages postés
453
Date d'inscription
mardi 7 juillet 2009
Statut
Membre
Dernière intervention
25 décembre 2010
54
Tu as essayer avec d'autre enceintes? Sinon ta carte son est peut être morte...
Bah j'ai trouvé le nom de ma carte j'crois amsi oui j'ai essayé avec d'autre enceinte 'fin j'ai essayé avec un casque sinon ma carte : Realtek RTL8169/8110 Family Gigabit Ethernet NIC
Bon je dois y aller j'vais à Andrézieux je re ce soir je regarderais les messages si y en a de nouveau ! A ce soir merci encore !
Bodhi Fader
Messages postés
1761
Date d'inscription
mercredi 25 juillet 2007
Statut
Membre
Dernière intervention
18 juin 2010
95 > Lucas F.
http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true


a+++
> Bodhi Fader
Messages postés
1761
Date d'inscription
mercredi 25 juillet 2007
Statut
Membre
Dernière intervention
18 juin 2010

oui mais hum j'dois installer tout ces drivers ? guide moi y a plusieurs trucs donc !
Messages postés
1761
Date d'inscription
mercredi 25 juillet 2007
Statut
Membre
Dernière intervention
18 juin 2010
95
c'est quoi le model de ton hyundai
comment ça le model de mon hyundai ?
Messages postés
8457
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 781
bonjour

"Oui j'ai : ATI HD Audio rear out put ": cette carte son sert pour le HDMI

tu dois avoir une autre carte: vas dans sons et périph audio , onglet audio et regarde si tu n'as pas une autre carte dans "unité par défaut" de lecture audio
Microsoft GS Wavetable SW Synth
Voilà !
jjpot
Messages postés
8457
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 781 > Lucas F.
non pas la lecture midi, dans la fenêtre du haut tu as un menu déroulant: y a pas une autre ligne que ATI audio HD ?
jjpot
Messages postés
8457
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 781 > Lucas F.
non pas la lecture midi, dans la fenêtre du haut tu as un menu déroulant: y a pas une autre ligne que ATI audio HD ?
jjpot
Messages postés
8457
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 781 > Lucas F.
non pas la lecture midi, dans la fenêtre du haut tu as un menu déroulant: y a pas une autre ligne que ATI audio HD ?
> jjpot
Messages postés
8457
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
25 janvier 2020

SoundMAX HD Audio 0 normalement c'est ça !
Messages postés
8457
Date d'inscription
mercredi 22 août 2007
Statut
Membre
Dernière intervention
25 janvier 2020
1 781
alors choisis et valide cette carte dans sons et périph audio et ça devrait marcher
Bonjour à tous ça fait longtemps ;)
Juste pour vous prévenir que mon son remarche mon père me la réparer !
Merci de vous êtes tous cassé la tête pour moi c'est très sympa le problème : je l'ai pas tout compris :p
Mais le mieux c'est que mon son remarche donc voilà merci à tous ! Passez de bonnes fin de vacances ! Ciao et merci encore !