Menu

Wordpress free [Résolu/Fermé]

Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
- - Dernière réponse : davidpolak
Messages postés
97
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
26 mars 2010
- 16 mars 2010 à 18:40
Bonjour,
J'ai un site hébergé chez free mais je narrive pas à y installer wordpress.
A cause des restrictions de free.... Je reçoies sans arret ds messages d'erreur, y aurait-il une version wordpress compatible free ?
Afficher la suite 

12 réponses

Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990
0
Merci
salut

oui

la version 2.8 est compatible


Je reçoies sans arret ds messages d'erreur


lesquels ??
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
69
0
Merci
merci de votre réponse,
j'ai la 2.8 et pourtant, dans mon panneau d'admin:

Dans extension: Fatal error: cannot yet handle MBCS in html_entity_decode()! in /mnt/142/sdb/4/1/monsite/wp-admin/includes/dashboard.php on line 818
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990
0
Merci
as tu activer php 5 ?
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
69
0
Merci
Non, comment on fait ?
jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990 -
dans ton fichier .htaccess

tu met
php 1
> jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
-
Juste pour vous remercier Jeantube. Vous m'aviez épargné beaucoup de temps après une install manuel quelque peu aboutie mais avec des Fatal errors par ci parlà. Merci beaucoup.
jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990 > Joetke -
pas de quoi :-))
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
69
0
Merci
Ok, attends je vais essayer....
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
69
0
Merci
J'ai mis php 1 dans htaccess et maintenant je ne peut plus accéder a mon site, ca marque "Erreur 500 - Erreur interne du serveur"
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
69
0
Merci
C'est bon, j'ai reuploader mon .htaccess et ca marche ! Le probleme c'est que maintenant, en haut de chaque page j'ai le droit à un:


Warning: Cannot modify header information - headers already sent by (output started at /mnt/142/sdb/4/1/monsite/wp-config.php:1) in /mnt/142/sdb/4/1/monsite/wp-admin/install.php on line 36
jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990 -
euh

là je pense qu'il va falloir reinstaller wordpress
Messages postés
612
Date d'inscription
dimanche 23 novembre 2008
Statut
Membre
Dernière intervention
3 mai 2011
69
0
Merci
c'est bn ! suffisait de reuploader tt ca en utf8 !
Salut,

J'espere que tu repasseras par là.

Apparement j'ai le même problème que toi, je suis chez free avec la version 2.8.6-fr_FR et sur mon tableau de bord, dans extensions, j'ai un message qui me dit: Fatal error: cannot yet handle MBCS in html_entity_decode()! in /mnt/148/sdb/9/c/charlotte.jossoud/blog/wp-admin/includes/dashboard.php on line 820

et quand j'ai éssayé d'installer une extensions de galerie de photo, il me mets:
L’extension n’a pu être activée car elle a déclenché une erreur fatale.
et 'ai un 1 rouge qui apparait dans ma colone de gauche à coté de "extensions".

Bref je suis complètement perdue.
Merci de m'aider si tu as des idées, je suis preneuse :)
Messages postés
97
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
26 mars 2010
29
0
Merci
Free ne supporte pas le PHP 5.
jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990 -
bien sûr que si
Messages postés
97
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
26 mars 2010
29
0
Merci
Nop, j'ai essayé Vbulletin 4.0 et free ne supporte pas le PHP 5 ( a moins qu'il y est une option pour l'activer )
jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990 -
Messages postés
97
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
26 mars 2010
29
0
Merci
Non tu vient de m'apprendre quelque chose toi ;) ><
jeantube
Messages postés
7521
Date d'inscription
dimanche 5 juillet 2009
Statut
Contributeur
Dernière intervention
7 mars 2018
990 -
;)

((tu n'avions point vu les réponses du dessus en faite...))
Messages postés
97
Date d'inscription
jeudi 1 novembre 2007
Statut
Membre
Dernière intervention
26 mars 2010
29
0
Merci
(( Non mais en fait osef haha ! Bref stoppons de flooder ))