Metal gear solid 1 sur xp/vista [Résolu/Fermé]

- - Dernière réponse :  dr who - 21 sept. 2014 à 22:36
Bonjour, j'est instaler metal gear solid 1 sur mes 2 pc (un xp l'autre vista) a chaque il y a ecrit



Game crashed during previous initialization , game starting software rendering mode . . .

a se qu'il parer la carte graphique n'est pa detecter par metal gear alor j'instale "Creative ALchemy Universal" sa fais ensorte que le logicielle na plu de probleme avec la carte seulement il demand "Utiliser le chemain d'accés au registre" est je sais pas ou il est Merci de votre AIDE!
Afficher la suite 

7 réponses

Meilleure réponse
17
Merci
j'avais le même problème mais j'ai fini par trouver. clic droit sur le raccourci bureau/propriétés, coche la compatibilité pour windows 95, puis rajoute " -was64" dans la ligne Cible (ça devrait donner qqch comme ça "C:\Program Files\Metal Gear Solid\mgsi.exe" -was64
relance ton jeu (il devrait s'ouvrir dans une fenêtre avec des couleurs bizarre) et va dans les options, sélectionne "logiciel", "640x480", applique et quitte le jeu.
retourne dans les propriété de ton raccourci et retire " was64".
maintenant ton jeu devrait parfaitement fonctionner.

Dire « Merci » 17

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 70631 internautes nous ont dit merci ce mois-ci

ya pas une modo qui passe par la SVP????
El_Rigolo
Messages postés
1849
Date d'inscription
samedi 29 décembre 2007
Statut
Contributeur
Dernière intervention
21 juillet 2017
488 -
Salut,

As-tu bien enlevé le "-was64" à la fin de la manip?
j'ai ce probleme aussi mais sur windows 7, la solution presentée au dessus ne marche pas, dès que j'enleve " -was64" le message de crash revient. Quelqu'un a une idée ?
je suis sur seven, donc j'ia mis la compatibilité 95, sa n'a pas fontionné, donc j'enleve la compatibilité et je rajoute dans faisant clic droit sur mgs, je vais sur l'onglet raccourci et dans la ligne cible je rajoute le -was64 apres le lien.
Le jeux s'est lancé avec des couleur chelou, j'eteinds le jeux et j'ouvre proprieté, j'enleve le -was64. ET le jeux fonctionne alors la tu vas dans option, apres dnas les element graphique, et tu verifie bien que c'est mis en logitel et en 640*480 et la tu ferme le jeux enleve le -was64 . Le jeux doit fonctionné si ta tjr les couleur chelou met toi en 16 bit (clic droit sur le bureau, personnalisation, paramètres d'affichage)
1
Merci
Merci de ta réponse , j'avais trouver apre 2 jour de recherche mes merci sa pourra aidée les autre
Un grand merci ,tu as fait un heureux
merci pr ton aide
Merci ta assuré
1
Merci
je vous copie un tuto que j'ai touvé sur abandonware-utopie :

premiere etape :
On va d'abord tenter d'activé la compatibilité Win95. Pour cela, faites un clic
droit sur le raccourci de Metal Gear Solid, choisissez propriété, puis onglet
compatibilité. Cochez la case « Activé la Compatibilité » et choisissez
Windows 95. Cliquez sur appliquer, puis OK.

Si sa donne rien, 2eme etapes :

il faut désactiver la compatibilité (il suffit de
décocher la case précédente), cliquez uniquement sur « appliquer », puis aller
dans l'onglet « Raccourci ». Il faut rajouter « -was64 » dans la ligne
« cible » comme ceci :
"C:\JEUX\Metal Gear Solid/mgsi.exe" -was64

Le chemin peut être différent. Tout dépend où vous avez installé le jeu.
Bien. Relancez le jeu. Il va se lancer un peu bizarrement. Si vous avez tout fait
correctement.

3eme etape :

Maintenant on va essayer d'avoir une image correcte et aussi en plein écran.
Dans la liste choisissez option, puis dans option vidéo/audio, puis sur Avancé.
Validez la résolution 640x480 et le mode logiciel. Cliquer sur Appliquer pour
confirmer. Quittez le jeu.
Refaites un clic droit sur le raccourci, dans propriétés, puis raccourcis, retirez
« -was64 ».
Relancez le jeu. Cette fois le jeu va se lancer correctement. Il est toutefois
possible que les couleurs restent étranges .
Pour y remédier, il faut passer en affichage 16bits.

4eme etapes

Pour XP : clic droit sur le bureau, propriété, onglet Paramètres. Mettez 16bits à
la place de 32.
Pour Vista : clic droit sur le bureau, personnalisation, paramètres d'affichage.
Pour chaque, cliquer d'abord sur Appliquer, puis OK.
Pensez à remettre en 32bit une fois que vous avez fini de jouer
Merci beaucoup.
Merci beaucoup.
0
Merci
tu l'as telecharger ou ? je cherche je cherche et je trouvepas... u__u
0
Merci
bonjour:
moi j'ai fait tout ce qui est écrit mais les couleur bisare persiste!!!que doit je faire???fermé explorer.exe et exécuter le jeu??
merci
Messages postés
6
Date d'inscription
jeudi 11 novembre 2010
Statut
Membre
Dernière intervention
1 avril 2011
0
Merci
Moi j'ai Windows 7 je c pas comment on fait ?? j'ai fait propriété sur Mgsi.exe Compatibilité et j'ai sélectionner Windows 95 ,puis paramètres j'ai cocher exécuter en 256 couleurs et résolution 640*480 désactiver les thèmes visuels désactiver la composition du bureau. En dernier exécuter ce programme entant qu'administrateur mais sa na rien donner il me dit:

" Game crashed during previous initialization, game starting softaware rendering mode..."
merci de bien vouloir repondre svp

Un fan de metal gear solid
nostress g12
Messages postés
6
Date d'inscription
jeudi 11 novembre 2010
Statut
Membre
Dernière intervention
1 avril 2011
-
j'ai trouver peut-être mieux que anonymus c'est un patch corrigent le problème ''game crashed...''
je l'ai trouver sur le site officiel de kojima si ça peut aider quelqu'un voici le lien:

http://www.kojimaproductions.net/tools-and-utilities/
how can i make it download
-1
Merci
slt bon pour mgs1 il faut en premier mettre les couleur du bureau en 16 bit

après il suffit d'utiliser la technique de anonymus

En dernier cas il arrive des crash car la carte son n'est pas bien gérer il suffit alors de faire en sorte que le jeux ne l'utilise plus et voila !

p.s. : pardonnez mon orthographe :p