Menu

Lecteur Windows Media sur la barre de tache [Fermé]

Messages postés
123
Date d'inscription
lundi 5 mai 2008
Dernière intervention
30 mars 2010
- - Dernière réponse :  BlackPearl - 6 janv. 2019 à 17:54
Salut voila j'ai Windows 7 et je voudrais savoir comment mètre le lecteur Windows média sur la barre de tache j'ai deja esaiyer le clik droit sur la bar de tache>> barre Outil >> lecteur media mais ya pas marqué lecteur windows media dans la barre outil :s
Afficher la suite 

16 réponses

Meilleure réponse
Messages postés
322
Date d'inscription
lundi 19 octobre 2009
Dernière intervention
17 juin 2011
91
47
Merci
Salut, voila apres une recherche et du essais erreur j'ai reussi la methode. Si vous comprennez bien l'anglais http://www.askvg.com/... vous pouvez allez la.
Voila la soluce en francais( je fais pas du copier coller)
*Fermer windows media player en premier lieux*

1- Vous téléchargez ce zip http://www.megafileupload.com/en/file/261595/WMPband-File-zip.html qui contiens les files "wmpband.dll" apres vous le désipez.

2- Vous allez copiez soit la version 32bits ou 64bits tout dépendant votre windows dans le dossier Windows Media Player( C\programfiles\Windows Media Player ) et si ca fonctionne pas a la fin, aussi le copier dans ( C\programmes\Windows Media Player ) .

3- Click droit sur le dossier Ordinateur(Poste de travail) et clicker sur ''Gerer''. Clicker sur Services et applications/Services. Clicker sur ''Standard'' a coté de ''Étandu''. Apres trouvez ''Service Partage Réseau du Lecteur Windows Media''.
Click droit/Propriétés. Type de démarrage choisissez ''Désactivé'' et appliqué et OK.

4- Clicker sur Démarrer et recherché ''Invite de commandes'' click droit dessu et Exécuter en tant qu'administrateur.
Ensuit copier cela:
regsvr32 "%programfiles%\Windows Media Player\wmpband.dll"

et dans l'invite de commandes coller le et faite Enter. Normalement vous devriez pas avoir d'erreur et avoir un OK a clicker.

5- Retourner dans Services (étape 3) et changé ''Désactivé'' pour ''Automatique(début différé)'' ensuite appliqué et OK.

6- Ouvrir Lecteur Windows Media Player, le réduire. Click droit sur votre barre de tache/Barre d'outils et sélectionné Windows Media Player.

Voila vous avez votre lecteur réduit sur votre bars :D
Je suis sous Windows 7 Édition intégrale 64bits. J'ai pas testé sous d'autre OS.
J'espere en avoir aidé quelques uns, je crois qu'il n'y avait aucune soluce en francais deja faite a présent.
@+
[color=blue]Windows 7 Integrale(x64), Asus P7P55D, OCZ Vertex120gig.ST3320620AS.WDC WD20EARS-00S8B1.WDC WD5001AALS-00L3B2, Asus ATI EAH4890, Kingston 2x2go 1600 DDR3, Corsair HX750watts, Corsair Obsidian 800D.

Dire « Merci » 47

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56168 internautes nous ont dit merci ce mois-ci

Je reussi a telecharger et tt .. mais un coup installé moi ca fonctionne pas .. Dommage !!
Mais tout le reste pour moi est ok
Je suis sous wiindows 7 Professionnel .. 64 Bits !!
Arial407
Messages postés
77
Date d'inscription
mardi 13 avril 2010
Dernière intervention
31 mai 2013
5 -
Woah ! Merci trop bien ! :D

Au fait si le lien bug (virus pour moi), prenez l'original : http://media.askvg.com/downloads/2010/01/WMPband_File.zip
super! ça fonctionne. mais il faut aussi copier la dll dans program (x86) et c'est ok
merci.
Merciiiiiiiiiiiiiiiiiiiiiii
3
Merci
effectivement après une courte utilisation j'ai l'impression que la fonctions n'est plus disponible, ou éventuelement avec une version antérieure de windows media (à essayer).
Sinon j'ai choisis une autre méthode: dans les options du lecteur tu coches la case "Maintenir la Lecture en cours au premier plan" et tu met ton lecteur en petit dans un coin ou comme tu veux. Sinon tu veux juste changer de chanson, mettre en pause... tu survole le bouton dans la barre des tâches.

amicalement.
3
Merci
Bonjour, j'ai un problème lorsque je fais le copier coller dans le terminal, et que je fais entrer j'ai une erreur. Je pense que c'est parce que mon programfiles s'appelle en fait Program Files (x84) donc peut-être que ce qu'il faut écrire doit être différent. j'ai essayé de remplacer mais ça ne marche toujours pas. De plus j'ai un ordi en 64 bits et pourtant program files marche en x84 ... Et le fichier lorsque je le copie je dois choisir entre 32 bits (x84) et 64 bits (x64) alors je bug lol
Si quelqu'un saurait m'aider ça serait cool, merci =)
2
Merci
Super !!!
franchement merci parce que j'avais essayé de downgrader wmp 12 pour la version 11 mais sans succès.

Tout fonctionne parfaitement par contre attention à l'espace en trop dans la commande, la vraie écriture est:

regsvr32 "%programfiles%\Windows Media Player\wmpband.dll"

Encore merci !
Messages postés
123
Date d'inscription
lundi 5 mai 2008
Dernière intervention
30 mars 2010
3
1
Merci
alor j'ai trouver le dossier mais ya pas wmplayer :s ya que des dossier et quant j'ouvre les dosier ben sa m'afiche sur la bar des tache mes pas comme sur XP
1
Merci
J'ai u le mémé problème j'ai trouvé sur le site de microsoft, que c'est malheureusement impossible cd adresse ci dessous

http://support.microsoft.com/kb/983627/fr
Messages postés
3
Date d'inscription
vendredi 2 septembre 2011
Dernière intervention
21 avril 2017
1
1
Merci
Cela marche, j'ai bien le mini lecteur qui apparaît, mais aprés avoir redémarré l'ordinateur il n'apparaît plus, et impossible de le faire réapparaître (alors que j'ai bien "Windows Media Player" de coché quand je fais clic droit sur la barre des tâches puis "Barre d'outils". HELP!
Messages postés
123
Date d'inscription
lundi 5 mai 2008
Dernière intervention
30 mars 2010
3
0
Merci
salut d'abor merci pour ta réponse tu ve dire quoi par Insère le en cliquant sur Nouvelle barre d'outils ...
Messages postés
123
Date d'inscription
lundi 5 mai 2008
Dernière intervention
30 mars 2010
3
0
Merci
d'accort je vois !!! mais ou je peut sélectioné le lecteur ?? dans quel Dossier ?
Messages postés
2929
Date d'inscription
vendredi 23 novembre 2007
Dernière intervention
3 février 2010
640
0
Merci
Tu vas chercher l'exe de l'application dans C:/Program Files/Windows Media Player (il se nomme wmplayer)
moi quand je vais la dessus je ne trouve pas wmplayer
0
Merci
Merci Gars Bon boulot ( Je suis sous Windows 7 Edition intégral 32bits :) )
0
Merci
Clic droit barre de taches > barre d'outils > decocher windowd media player
Messages postés
1
Date d'inscription
samedi 7 novembre 2015
Dernière intervention
7 novembre 2015
0
Merci
Pour ceux qui n'y arrive demandez moi je vous explique car pour moi tout a bien marché avec un peu + de recherche. Je suis sous Windows 8.1
Messages postés
2929
Date d'inscription
vendredi 23 novembre 2007
Dernière intervention
3 février 2010
640
-4
Merci
insère le en cliquant sur Nouvelle barre d'outils ...
Messages postés
2929
Date d'inscription
vendredi 23 novembre 2007
Dernière intervention
3 février 2010
640
-4
Merci
Ben moi sur XP quand je fais clique droit > Barre d'outils > y'a une options Nouvelle barre d'outils qui s'affiche en bas
-8
Merci
poser le cersseur sur la bare des tache clique droit : barre d'outils ==> windows media player .
voila c tt.
tu es génial. merçi beaucoup
Une dernière remarque, la vidéo en lecture n'est pas visible quand on réduit lecteur. Avez-vous une solution?
Utiliser le lecteur Windows Media (anciennement Windows Media Player) depuis la barre des tâches

Première fonction bien utile, on peut miniaturiser le lecteur pour l'intégrer en bas sur la barre des tâches Windows. Pour cela, faites un clic droit sur la barre des tâches et choisissez l'option barre d'outils, puis cochez Lecteur Windows Media.

Relancez Windows Media et une liste de musique. Cliquez sur l'icône pour miniaturiser le logiciel et celui-ci se place dès lors en barre des tâches.
MERCIIIII ! =D
par contre pour le 64bits, la commande est fausse voici la bonne :
regsvr32 "%programfiles(x86)%\Windows Media Player\wmpband.dll"
Merci .. Merci .. Merci .. pour moi tout est ok
Barre d'outil inseparable !!
Windows 7 Professionnel 64 bits tt est fonctionnel ..
Super cool
Merci a toi !!