Mot de passe dans le Terminal. [Résolu/Fermé]

Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
- - Dernière réponse : gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
- 3 mai 2009 à 18:08
Bonjour,J'ai une autre question, dans le Terminal, quand j'entre mon mot de passe, le sigle " & ", le quatrième et dernier sigle du mot de passe, n'est pas reconnu. Il s'affiche sur la première ligne, mais en-dessous il ne s'écrit pas et cela dit que le mot de passe n'est pas reconnu, je ne peux pas valider ce que j'ai écrit.
Afficher la suite 

6 réponses

Messages postés
29067
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
19 novembre 2019
6699
0
Merci
Peux-tu nous donner la commande que tu tapes dans le terminal et ce que tu cherches à faire ?

Bonne chance
gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2 -
En fait je crois que j'ai trouvé : ce qu'on me demande dans le Terminal après avoir entré la commande, ce n'est pas le mot de passe, mais une nouvelle commande. Le terminal ne comprenait pas la commande que je rentrais ( en fait mon mot de passe ), et m'affichait : Commande introuvable.
Mais maintenant, autre problème, j'ai une commande qui ne passe pas, c'est pour lire les DVD commerciaux. Je tape :
sudo /usr/share/doc/libdvdread3/install-css.sh
C'est la commande avec laquelle je croyais avoir un problème de mot de passe, et je l'ai rentrée déjà six ou sept fois, si ça se trouve elle est déjà passée plusieurs fois. Mais maintenant quand je la tape et fais Entrée, cela m'affiche dans le Terminal " Commande introuvable ".
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
4613
0
Merci
Salut,

Affiche le résultat de :
ls -l /usr/share/doc/libdvdread3/install-css.sh
s'il te plaît, merci.
gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2 -
Maintenant, changement, quand je tape la même commande, mon mot de passe est demandé. Quand j'essaie de le taper, il ne s'écrit pas. J'appuie sur Entrée, tape deux caractères et je n'ai pas le temps d'en taper plus, cela affiche ( ## sont les deux premiers caractères du mot de passe ) : ##sudo 1 incorrect password attempt
Franzux
Messages postés
8989
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1117 > gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
-
Il est normal que rien ne s'affiche, tape ton mot de passe en entier et presse [Entrée].
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
4613
0
Merci
Quand j'essaie de le taper, il ne s'écrit pas.
C'est normal il n'y a pas d'echo de ce que tu frappes mais les caractères sont bien pris en compte. Donc entre ton mot de passe (à l'aveugle) et valide par <Entrée>...
jipicy
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
4613 > gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
-
Ok, donc merci de répondre à ma requête du post #3 !
gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2 > jipicy
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
-
ls -l /usr/share/doc/libdvdread3/install-css.sh
ls: ne peut accéder /usr/share/doc/libdvdread3/install-css.sh: Aucun fichier ou dossier de ce type
jipicy
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
4613 > gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
-
Bon c'est assez explicite non ? Le fichier n'existe pas ;-((
gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2 > jipicy
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
-
C'est pour installer le paquet " libdvdcss2 " pour lire les DVD cryptés du commerece. Il y aurait une erreur dans la revue où j'ai pris ce fichier ?
gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2 > gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
-
Même VLC ( sur Ubuntu ) n'arrive pas à lire les disques cryptés.
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
4613
0
Merci
Affiche :
ls /usr/share/doc/libdvdread3/

gloc082
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2 -
ls /usr/share/doc/libdvdread3/
ls: ne peut accéder /usr/share/doc/libdvdread3/: Aucun fichier ou dossier de ce type
Messages postés
43480
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
18 novembre 2019
4613
0
Merci
Bon le mieux est encore que tu nous dises ce que tu as fait exactement depuis le début.
Ce que tu as installé, comment, où, etc.
Messages postés
107
Date d'inscription
jeudi 5 février 2009
Statut
Membre
Dernière intervention
6 novembre 2009
2
0
Merci
Merci jipicy