Son micro très bas [Résolu/Fermé]

Signaler
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
-
bob031
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
-
Bonjour, deuis mon passage a Jaunty, mon micro fonctionne enfin. cependant, le son enregistré est très faible. j'ai chercher sur internet, et j'ai trouver qu'il faut cocher une case "Mic Boost ( +20dB )", cependant, je ne la trouve pas. Aidez-moi, comment augmenter le volume de mon micro ?

Merci d'avance !

23 réponses

Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
En fait j'ai ifnit par comprendre le tuto ( https://lists.ubuntu.com/archives/kernel-bugs/2008-December/­045858.html ) et ça marche :) Je peu avoir un boost 50dB ( Inutile d'en avoir autant, mais bon xD ) maintenant. Merci quand même !
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 84199 internautes nous ont dit merci ce mois-ci

Messages postés
29154
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
28 janvier 2020
6 751
Tu peux sans doute le régler dans gnome-mixer ou dans alsamixer ?
alsamixer

Si tu passes par alsamixer tu peux retrouver les touches ici :
man alsamixer

Tu peux mémoriser les réglages avec la commande :
sudo alsactl store

Bonne chance
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Le son est dejà au max. Mais il reste très faible.
Messages postés
29154
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
28 janvier 2020
6 751
Il n'y a pas que les jauges dans alsamixer, essaye de voir s'il n'y a pas une case pour amplifier.
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Nan j'avais dejà regarder, il n'y a que des jauges et un choix d'entrées audio
Messages postés
1011
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
29 août 2019
75
Bonjour,

Le micro est mono ou stéréo?
Avec quel programme enregistres-tu?


Merci
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
C'est un micro mono. J'enregistre avec l'enregistreur de son, mais je m'en sert aussi pour Ekiga, Skype etc... ou le osn est toujours aussi bas
Messages postés
1011
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
29 août 2019
75
alors peut-être que le problème vient du micro. En effet, les entrées sont stéréo, il est possible que la masse du micro court-circuite une entrée stéréo .
Si tu pouvais te procurer un micro stéréo ça serait bien...
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
C'est un micro integré a l'ordinateur. De plus, je ne suis pas le seul a avoir ce problème, de nombreuses perosnnes l'ont ssur internet. Je suis seulement un des rares qui ne puisse pas activer l'option "Mic Boost"
Messages postés
1011
Date d'inscription
dimanche 28 décembre 2008
Statut
Membre
Dernière intervention
29 août 2019
75
ah ok, je pensais un micro extérieur. Désolé, pour l'instant je vois pas
Bon courage

A +
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
455
bonjour,

peut-on avoir le résultat de commande suivante :
amixer



sinon, le net dit ceci :

b) Teamspeak : Ceux qu'on un volume micro faible il y a fort a parié qu'il n'ont pas activé le boost Micro +20dB.
Pour ce fait(ubuntu) Double clic gauche sur l'icône de Volume >> Édition préférence >> Coché Mic Boost +20dB >>Fermer >> Paramètre >> cocher Mic Boost +20.

source : http://forum.ubuntu-fr.org/viewtopic.php?id=103403
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
amixer retourne :

Simple mixer control 'Master',0
Capabilities: pvolume pvolume-joined pswitch pswitch-joined
Playback channels: Mono
Limits: Playback 0 - 127
Mono: Playback 127 [100%] [0.00dB] [on]
Simple mixer control 'PCM',0
Capabilities: pvolume
Playback channels: Front Left - Front Right
Limits: Playback 0 - 255
Mono:
Front Left: Playback 255 [100%] [0.00dB]
Front Right: Playback 255 [100%] [0.00dB]
Simple mixer control 'Front',0
Capabilities: pvolume pswitch
Playback channels: Front Left - Front Right
Limits: Playback 0 - 127
Mono:
Front Left: Playback 127 [100%] [0.00dB] [on]
Front Right: Playback 127 [100%] [0.00dB] [on]
Simple mixer control 'Surround',0
Capabilities: pvolume pswitch
Playback channels: Front Left - Front Right
Limits: Playback 0 - 127
Mono:
Front Left: Playback 127 [100%] [0.00dB] [off]
Front Right: Playback 127 [100%] [0.00dB] [off]
Simple mixer control 'Center',0
Capabilities: pvolume pvolume-joined pswitch pswitch-joined
Playback channels: Mono
Limits: Playback 0 - 127
Mono: Playback 127 [100%] [0.00dB] [off]
Simple mixer control 'LFE',0
Capabilities: pvolume pvolume-joined pswitch pswitch-joined
Playback channels: Mono
Limits: Playback 0 - 127
Mono: Playback 127 [100%] [0.00dB] [off]
Simple mixer control 'Side',0
Capabilities: pvolume pswitch
Playback channels: Front Left - Front Right
Limits: Playback 0 - 127
Mono:
Front Left: Playback 127 [100%] [0.00dB] [off]
Front Right: Playback 127 [100%] [0.00dB] [off]
Simple mixer control 'IEC958',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'IEC958 Playback Source',0
Capabilities: enum
Items: 'Digital Playback' 'ADAT' 'Analog Mux 1' 'Analog Mux 2' 'Analog Mux 3'
Item0: 'Digital Playback'
Simple mixer control 'Capture',0
Capabilities: cvolume cswitch
Capture channels: Front Left - Front Right
Limits: Capture 0 - 14
Front Left: Capture 0 [0%] [0.00dB] [on]
Front Right: Capture 14 [100%] [21.00dB] [on]
Simple mixer control 'Capture',1
Capabilities: cvolume cswitch
Capture channels: Front Left - Front Right
Limits: Capture 0 - 14
Front Left: Capture 0 [0%] [0.00dB] [off]
Front Right: Capture 0 [0%] [0.00dB] [off]
Simple mixer control 'Capture',2
Capabilities: cvolume cswitch
Capture channels: Front Left - Front Right
Limits: Capture 0 - 14
Front Left: Capture 0 [0%] [0.00dB] [on]
Front Right: Capture 0 [0%] [0.00dB] [on]
Simple mixer control 'Analog Loopback',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [on]
Simple mixer control 'Digital',0
Capabilities: cvolume
Capture channels: Front Left - Front Right
Limits: Capture 0 - 120
Front Left: Capture 0 [0%] [-30.00dB]
Front Right: Capture 0 [0%] [-30.00dB]
Simple mixer control 'Digital Input Source',0
Capabilities: enum
Items: 'Analog Inputs' 'Digital Mic 1' 'Digital Mic 2'
Item0: 'Analog Inputs'
Simple mixer control 'Input Source',0
Capabilities: cenum
Items: 'Mic' 'Front Mic' 'Line'
Item0: 'Mic'
Simple mixer control 'Input Source',1
Capabilities: cenum
Items: 'Mic' 'Front Mic' 'Line'
Item0: 'Mic'
Simple mixer control 'Input Source',2
Capabilities: cenum
Items: 'Mic' 'Front Mic' 'Line'
Item0: 'Mic'
Simple mixer control 'Mux',0
Capabilities: cvolume
Capture channels: Front Left - Front Right
Limits: Capture 0 - 4
Front Left: Capture 0 [0%] [0.00dB]
Front Right: Capture 0 [0%] [0.00dB]
Simple mixer control 'Mux',1
Capabilities: cvolume
Capture channels: Front Left - Front Right
Limits: Capture 0 - 4
Front Left: Capture 0 [0%] [0.00dB]
Front Right: Capture 0 [0%] [0.00dB]
Simple mixer control 'Mux',2
Capabilities: cvolume
Capture channels: Front Left - Front Right
Limits: Capture 0 - 4
Front Left: Capture 0 [0%] [0.00dB]
Front Right: Capture 0 [0%] [0.00dB]
Simple mixer control 'PC Beep',0
Capabilities: pvolume pvolume-joined pswitch pswitch-joined
Playback channels: Mono
Limits: Playback 0 - 3
Mono: Playback 0 [0%] [-18.00dB] [off]
Simple mixer control 'Swap Center/LFE',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]

Quand à l'option Mic Boost, comme je l'ais dejà dit, elle n'existe PAS. Elle n'est présente nul part, dans aucuns des menus.
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
455
effectivement la commande amixer ne parle pas de l'option "Mic Boost".

chez moi :
> redfox@Mandriva[192.168.1.2]:~$ amixer
blablabla
Playback channels: Mono
Capture channels: Front Left - Front Right
Limits: Playback 0 - 31
Mono: Playback 24 [77%] [1.50dB] [off]
Front Left: Capture [on]
Front Right: Capture [on]
Simple mixer control 'Mic Boost (+20dB)',0
Capabilities: pswitch pswitch-joined
Playback channels: Mono
Mono: Playback [off]
Simple mixer control 'Mic Select',0
Capabilities: enum
Items: 'Mic1' 'Mic2'
Item0: 'Mic1'
Simple mixer control 'Video',0
Capabilities: cswitch cswitch-exclusive
Capture exclusive group: 0
blablabla
> redfox@Mandriva[192.168.1.2]:~$


faut trouver alors une autre solution ....
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
455
bien ! après quelque petites recherches :

existe--il chez toi un fichier /etc/modprobe.d/alsa-base, si oui, peut-on voir ce qu'il y a dedans ?



un PDF fort intéressant qui me fait poser deux questions supplémentaires :

quelle est ta carte-son ?

quelle serveur-son utilises-tu : alsa, OSS, pulseaudio ?

le PDF : http://lerautal.lautre.net/journal/mao/configurer-un-micro-GB.pdf
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
En fait je vais reformater mon disque et installer Jaunty en EXT4. Je vous recontacterais après si j'ai de nouveau ce problème .

Merci !
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
455
faut-il vraiment en passer par là ....

mais bon !

bon courage.
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
Après la réinstallation, même problème =S Alsa-base :

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
options snd-usb-caiaq index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from beeing loaded as first soundcard
options snd-pcsp index=-2

J'utilise donc alsa. Quand a ma carte son, c'est une "HDA Intel" je crois.
Messages postés
341
Date d'inscription
dimanche 24 février 2008
Statut
Membre
Dernière intervention
21 décembre 2012
29
J'ai essayer de suivre ce tuto : https://lists.ubuntu.com/archives/kernel-bugs/2008-December/045858.html

J'ia du mal m'y prendre, je n'ais maintenant plus de micro du tout...
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
455
si c'est ton fichier /etc/modprobe.d/alsa-base que tu viens de copier-coller, il semble très "brut de forme" !

enfin, voici l'idée :
I had the same problem in Kubuntu (Feisty) :

http://kubuntuforums.net/forums/index.php?topic=3086138.0

All I had to do was to add a new line to /etc/modprobe.d/alsa-base :
options snd-hda-intel model=6stack-dig
and reboot.
Now I see 'mic-boost option' in alsamixer. After boosting my mic it is working all right now.

source:http://ubuntuforums.org/archive/index.php/t-540604.html

donc l'idée est de fournir une option :
options snd-hda-intel model=6stack-dig (dans l'exemple)


à toi à adapter en fonction du modèle de ta carte-son.


pas sûr que cela soit la solution miracle, mais qui ne tente rien, n'a rien !
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
455
bravo !


Merci quand même !

pas de quoi !

comme quoi, une réinstall n'était pas nécessaire ! :-)



<EDIT : c'est marrant parce que ta solution concerne pulseaudio alors que tu affirmais utiliser alsa ! EDIT>
1 2