Problème session iGoogle & Firefox [Fermé]

Signaler
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
-
 staan -
Bonjour à tous,

J'ai un petit problème avec Firefox et mon compte iGoogle, auparavant ma page d'accueil était iGoogle ( h**p://www.google.com/ig?source=gama&hl=fr ) avec donc ma session ouverte, mais depuis quelques jours lorsque j'ouvre Firefox je me retrouve bien sur la page iGoogle mais sans que mon compte sois ouvert.
Puis lorsque que je vais dans la partie connexion mon adresse mail et mon passe sont déjà entrés dans le formulaire, il ne reste qu'a se connecter. Je trouve sa plutôt déplaisant et donc j'aurais voulu savoir si vous aviez quelques conseils pour m'aider.

Merci d'avance.

6 réponses

Allez dans (les mots en gras sont variables d'un pc à l'autre)

pour vista:
C:\Users\VOTRE USER\AppData\Roaming\Mozilla\Firefox\Profiles\xxxx.default

pour xp: C:\documents & settings\USER\AppData\Roaming\Mozilla\Firefox\Profiles\xxxx.default

ou recherchez le fichier cookies.sqlite

supprimez le, lancez firefox, identifiez vous partout avec les cookies autorisés, etc ...

coupez FF, et relancez le :)

magique !

Ca m'a sauté aux yeux, mon fichier cookies.sqlite (les cookies de firefox) faisait 17Mo! une incompatibilité due entre deux versions de FF avec la mise à jour automatique (qui a du empecher la suppression des cookies) et voilà le bug !

Bonne soirée!
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86593 internautes nous ont dit merci ce mois-ci

Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
Ps: j'ai essayer avec Opera et Chrome tout marche nickel :(
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
**relance du sujet**
Messages postés
42
Date d'inscription
samedi 22 mars 2008
Statut
Membre
Dernière intervention
25 avril 2009
1
Personne pour m'aider ?
:(
Messages postés
13
Date d'inscription
lundi 9 avril 2007
Statut
Membre
Dernière intervention
23 mai 2018
3
Essaie de recréer un nouveau profil firefox, pour ça tu vas dans Démarrer > Exécuter et tu tapes
firefox -p
puis tu appuies sur OK

Pour la suite je te laisse te débrouiller, c'est assez user-friendly et si vraiment t'as de la peine tu peut toujours le dire ;)

EDIT:
C'est très important que tu ferme complètement firefox avant de taper firefox -p, sinon ça va juste ouvrir une nouvelle fenêtre du naviguateur...

Ca me faisait la même chose...

En fait, il y a une option dans [outils] + [options], dans l'onglet [Vie privée] et l'encadré [Cookie].

Il faut que soient cochés "Accepter les cookies", "Accepter les cookies tiers" ET SURTOUT (c'était là le problème) mettre "Conserver les cookies jusqu'à leur expiration"

Pour ma part, il était sur "conserver les cookies jusqu'à la fermeture de Firefox", tant est si bien que ma session se fermait à chque fois que je relançais Firefox...

Voilà, j'espère que c'était ça ton problème.
A++