Images vertes dans Visionneuse Windows [Fermé]

Messages postés
8
Date d'inscription
mardi 14 avril 2009
Statut
Membre
Dernière intervention
26 avril 2009
- - Dernière réponse :  Nicky - 17 juil. 2015 à 19:00
Bonjour,

Je suis récemment passé sous Windows 7, et j'ai retrouvé un vieux bug que j'avais déjà eu sous XP première édition, à savoir le blanc vire au vert quand on visualise une image dans la visionneuse Windows...

A l'époque c'était une erreur dans les pilotes Nvidia, si ma mémoire est bonne.

Les miniatures ne sont pas affectées, l'ouverture dans Paint se passe très bien, ainsi que dans d'autres logiciels.

Ca concerne autant mes fonds d'écrans, mes photos de vacances, ma femme toute nue, cochonnes ou culinaires... Donc, l'origine importe peu.

Quelqu'un a une idée ?
Afficher la suite 

12 réponses

Meilleure réponse
Messages postés
86
Date d'inscription
vendredi 21 juillet 2006
Statut
Membre
Dernière intervention
5 février 2016
48
42
Merci
Je résume parce que j'avais pas trouvé desuite avec le post précedent...

Pour windows 7 :

Cliquer sur :
Démarrer

=> Panneaux de configuration

=> (Verifier que c'est : [Afficher par catégorie] : En haut à droite => Apparence et personnalisation

=> Rubrique AFFICHAGE : Modifier la résolution de l'ecran

=> Paramètres avancés => Gestion des couleurs

=> Gestion des couleurs (encore)

=> "Cocher" : Utiliser mes paramètres pour ce périphérique

=> selectionner votre profil ICC

=> Supprimer => puis "AJOUTER" et "selectionner" :" sRGB IEC61966-2.1 "

=> "Définir en tant que profil par défaut"

Fermer et OK

C'est fait ! ;)

Dire « Merci » 42

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 71022 internautes nous ont dit merci ce mois-ci

Merci x10000
-
Merci ! Merci ! Merci !
Cela fait 2 semaines que je me demande où était le problème avec ce nouveau portable sous Windows 8. J'avais vraiment pas pensé à cela.
Encore une fois, merci beaucoup !!!
Merci beaucoup très bon post ! Super !
Ca fait des annees que mes photos sont sombres et que j'ai ce probleme dans la visionneuse Windows. Tres frustrant, Ahhhhhh merci beaucoup!!!!! Ca me rend tellement heureuse et en plus c'est tres simple comme procedure! Merci!!!!!!!
4
Merci
Bonjour,

J'ai depuis quelques jours le même souci, et après un peu de recherches, j'ai pu mettre la main sur une solution (qui a résolu mon problème).
Je ne garantie pas que ce soit une bonne ou une mauvaise solution, je l'ai trouvée sur un site anglophone non-officiel, et pour le moment elle marche, sans effet secondaire indésirable.

Si quelqu'un de plus renseigné pouvait éclairer cette manipulation afin de lui donner une explication compréhensible, je prends :).

Sous windows7


* Aller dans le Panneau de configuration > Apparence et personnalisation > Modifier les paramètres de gestion de gestion de couleur pour les moniteurs, scanners et imprimantes

* Cocher "Utiliser mes paramètres pour ce périphérique"

* Dans "Ajouter" cliquer sur sRGB IEC61966-2.1 pour l'ajouter dans les profils ICC.

* Définir ce nouveau profil comme profil par défaut au moyen du bouton à droite "Définir en tant que profil par défaut".

* Fermer

La visionneuse se décide à faire correctement son boulot et à donner à visionner autre chose que du sépia.

Bonne journée à vous, en espérant que ces lignes vous ont été utiles.

wiedii
0
Merci
Sinon vas voir dans clique droit sur le bureau,prorpriété, parametre , avancés , gestion des couleurs fait ajouter...et essaye un peu tout si tu as plusieur choix...moi j'ai kodac,sRgb space et i330....ensuite fait ok definir par default, appliquer et vois si sa change quelque chose
Messages postés
9
Date d'inscription
samedi 24 mai 2008
Statut
Membre
Dernière intervention
7 septembre 2009
0
Merci
J'ai le même problème,

l'avez vous résolue ?
0
Merci
Bonjour

Hélas non, j'ai trouvé par chance des licences online pour Vista64 à bas prix, j'ai embarqué ça, je verrai si à la version finale j'ai encore ce problème, bon courage pour la suite ;)
0
Merci
Merci je revie
Juste un grand merci, j'avais le même bug et maintenant ça marche nickel

(Je précise que j'ai une ATI 4870HD, donc aucun rapport avec les pilotes de CG nvidia ou ATI ^^)

Encore merci pour cette astuce.
0
Merci
merci ça fonctionne nickel !!!
0
Merci
Une autre solution si celle du changement de profil couleur ne fonctionne pas et que vous avez une carte Nvidia.

- Clique droit sur le bureau > panneau de config nvidia
- menu affichage > régler les paramètres des couleurs du bureau
- Dans le point 2, choisissez "utiliser les paramètres Nvidia et validez en cliquant sur appliquer

Chez moi ça a marché nickel
-1
Merci
Si je me souviens Nvidia a un panneaux de controle de la carte garphique non?
Y'as pas un controle pour la variation des teintes?
je sais pas si tu vois ce que je veux dire...
avec le niveau de bleu,rouge et jaune je crois...ptete kan tripatouillant la dedans tu pourrais arrivé a un bon resultat?
Messages postés
8
Date d'inscription
mardi 14 avril 2009
Statut
Membre
Dernière intervention
26 avril 2009
1
-1
Merci
Salut,

Pour bien cerner le problème, ça ne concerne qu'un logiciel, pas tout l'affichage.

Modifier l'affichage dans le panneau de contrôle Nvidia change tout, pas que pour un logiciel ;)

J'ai envoyé un mail à Nvidia France pour avoir un retour d'information.

Wait & see
-2
Merci
moi sa me fesait sa a l'epoque mais sur les films...et oui je pense fortement que sa vient des pilotes de la carte graphique surtout que j'avais un Nvidia 7900gt...
Peut etre un probleme de compatibilité avec windows 7?
Essaye de mettre a jour si des pilotes windows 7 existe dejà
et fait tourner les photos de ta femme si tu aime tant en parler!xD
Je plaisante^^
.:°m3new°:.
Aussi!
mon probleme c'est resolut je ne sais comment aprés un coup de tonnerre et un tour chez le reparateur pour que la carte mere reconnaisse le disque dur...Le pc booté plus^^
Messages postés
8
Date d'inscription
mardi 14 avril 2009
Statut
Membre
Dernière intervention
26 avril 2009
1
-2
Merci
Yop !

Les pilotes sont déjà à jour, j'y veille quotidiennement ;)

Je me demandais si il n'y avait pas des paramètres qui m'auraient éhappés :)

Pour ma femme, bizarrement, elle paraît contre :P