Menu

Acquisition video à partir d'un magnétoscope [Résolu/Fermé]

BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 16:46 - Dernière réponse :  Mamoud
- 7 oct. 2009 à 00:43
Bonjour,

J'ai acheté un boitier d'acquisition video "Dazzle Video Creator Platinium" et le câble adéquat afin de transférer mes cassettes VHS sur mon ordinateur.
J'ai donc branché le magnétoscope Saba VR 8087 (acheté en 1997) à partir de la prise peritel vers le boitier Dazzle.
Le logiciel Pinnacle Studio fourni reconnait bien le boitier Dazzle.
Je mets le magnétoscope en marche et je lance l'acquisition en cliquant sur "Capturer".
Il apparait le message d'erreur suivant : "713xBDA Analog Capture. Aucun signal d'entrée valide n'a été détecté. Veuillez vérifier les câbles".
Visiblement le magnétoscope n'est pas détecté. L'assistance DARTY n'a aucune idée !!!
Merci pour votre aide.
Afficher la suite 

15 réponses

BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 16:56
+1
Utile
J'utilise un cable Péritel vers Stéréo audio + composite video (fiches blanche, rouge et jaune) de marque Philipps
Cette réponse vous a-t-elle aidé ?  
papy-ion 3881 Messages postés samedi 21 juin 2008Date d'inscription 21 août 2012 Dernière intervention - 7 mars 2009 à 16:51
0
Utile
Salut.
Quel type de cable utilisez vous, SVP ?
0
Utile
3
l'inverseur de la peritel est il bien sur sortie ????
papy-ion 3881 Messages postés samedi 21 juin 2008Date d'inscription 21 août 2012 Dernière intervention - 7 mars 2009 à 17:11
Bien vu "Geo"
BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 17:13
Comment peut on le vérifier ?
Merci
geo > BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 17:17
sur la peritel il y a un inverseur marque soit entree/sortie soit in/out
il doit etre sur sortie
pour ma part j'utilise ce systeme qui marche tres bien
BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 17:29
0
Utile
Je ne vois pas d'inverseur sur la peritel...
0
Utile
1
le cable est bien prevu pour l'informatique ???
ceux que je possede ont tous un inverseur un petit interrupteur a glissiere sur la prise
BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 19:48
Effectivement je me pose la question.
J'ai comme l'ipression que le cable n'est pas adapté.
papy-ion 3881 Messages postés samedi 21 juin 2008Date d'inscription 21 août 2012 Dernière intervention - 7 mars 2009 à 17:34
0
Utile
1
Sur quelle prise du magnétoscope avez vous branché la péritel ?
BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 19:46
Je le branche sur la prise peritel Audio/Video 1, celle que j'utilise pour relier le magnétoscope au téléviseur.
J'ai également essayé sans succès sur la prise Audio/Video 2 Decoder.
papy-ion 3881 Messages postés samedi 21 juin 2008Date d'inscription 21 août 2012 Dernière intervention - 7 mars 2009 à 20:23
0
Utile
Le cable de vous avez du acheter doit être un cable "entrée" (Ext vers TV) et non "sortie" (TV vers Ext) .
Il existe dans la péritel deux séries de signaux (audio gauche + audio droit + vidéo), une pour l'entrée et l'autre poutr la sortie.

Il vous donc un autre adaptateur tel qu'un de ce type (1er et 2è choix) :

http://shopping.kelkoo.fr/ss-adaptateur-rca-peritel.html

Et là, il y à le fameux inverseur in/out.
BG 92 7 Messages postés samedi 7 mars 2009Date d'inscription 7 mars 2009 Dernière intervention - 7 mars 2009 à 21:02
0
Utile
Merci beaucoup.
Bonne soirée
papy-ion 3881 Messages postés samedi 21 juin 2008Date d'inscription 21 août 2012 Dernière intervention - 7 mars 2009 à 21:06
0
Utile
1
De rien et bonne soirée à vous aussi !
Salut. Moi aussi j'ai le même problème. Il se trouve que vus avez tous oublié de parler de la carte-mère! Sa vitesse y est pour queque chse.Pour moi, la capture a démarré(bonne image mais son parasité) pendant quelques secondes puis coupure du son : seule l'mage est restée.Cette clé USB a besoin d'iune vitesse d'au moins 800 mégas pour la carte-mère.