Menu

Justifier dans word espace trop les lettres [Résolu/Fermé]

- - Dernière réponse :  Clairelagalre - 18 févr. 2019 à 16:48
bonjour a tous j'ai un probleme avec word quand je veux justifier un paragraphe, il espace de trop les lettres entre elles
merci pour votre aide.
Afficher la suite 

8 réponses

Meilleure réponse
246
Merci
J'ai trouvé par hasard la solution à tous vos problèmes. En fait c'est tout simple, il suffit de se mettre à la fin de ta phrase comportant que quelques mots et tu appuies sur la touche de tabulation. Cela ne modifie pas la justification du paragraphe. C'est tout bête.

Dire « Merci » 246

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 38888 internautes nous ont dit merci ce mois-ci

merciiiiiiiiiiiiiiiiiii
vous me sauvez ma presentation :D MERCIIIII
Merci Monsieur
Merci vous m'avez sauvé
Merci beaucoup!! :-)
238
Merci
J'ai fini par trouver la réponse. Pas du bricolage mais la solution.
Pour word 2007. Il faut aller dans "options word" . Puis sur "options avancées". Aller tout en bas et cliquer sur "options de mise en page" et cocher la case "Etirer les espaces des lignes finissant par Maj+Retour"

C'est tout. Je sais, ce n'est pas logique. Il doit y avoir une erreur. Il aurait dû être écrit "Ne pas étirer les espaces des lignes finissant par Maj+Retour".

Testez vous verrez c'est OK.
pierenry
Messages postés
1
Date d'inscription
mercredi 29 août 2012
Statut
Membre
Dernière intervention
29 août 2012
-
Bonjour, juste un mot pour ceux qui ont encore Word 2003, la fameuse stupide case à cocher se trouve dans "Outils" - "Options" sous l'onglet "Compatibilité", comprenne qui pourra:)
Merci beaucoup ca marche à merveille !!
Nikel ! merci
Merci ca a marché avec word 2013
Super merci pour ce gain de temps!!!!
23
Merci
Salut,

Je crois connaître la réponse à ce problème, qui m'a fait m'arracher pas mal de cheveux. Si tu fait afficherles caractères invisibles (les espaces, les retours à la ligne, etc) je pense que tu a une flêche (comme celle de la touche entrée de ton clavier) à la fin de tes lignes "bizarres". Supprime le et réessaye d'appuyer sur entrée, pour obtenir le caractère Pi habituel. (Je sais pas si je suis bien clair là): pour le supprimer, mets toi à la fin de ta ligne et appuie sur Suppr, puis appuie sur Entrée pour refaire un passage à la ligne....

En Bref, pour faire l'expérience, clique sur afficher les caractères, Ecris une ligne et justifie la. Au moment de passer à la ligne, fait Majuscule Entrée, et la tu verra que tu n'obtient pas le même caractère que pour un passage à la ligne normal, et que dans ce premier cas, la justification est complètement idiote...

En espérant être compris, @+!
Bonjour,

Autre solution "bidouille":

Faire la justification word.

Pour la dernière ligne toute pourrie, il suffit de remplacer les espaces par des "espaces insécables" qui empéchent la séparation des mots lors de la mise en page.

En clair, on remplace les espaces par des "ctrl + maj + espace" sur la dernière ligne.

C'est la solution la plus rapide que je connaisse!

Bonne chance!
> Cosmos -
MERCI Cosmos!!! C'est ce qui marche le mieux de faire le ctrl+maj+espac. Avec mon clavier mac qwerty, ça donne ctrl+alt+espace! Tu m'as fait gagner un temps fou!!!
LatelyGeek
Messages postés
1716
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
25 mai 2016
668 -
C'est Bobo qui a raison. Quand la ligne se termine par un saut de ligne sans changement de paragraphe, figuré par cette flêche inhabituelle, Word justifie la ligne.

C'est effectivement assez fréquent dans les textes issus du WEB

La solution rapide, la voilà:

Edition-Remplacer
^l par ^p

Le ^l correspondant à un saut de ligne manuel et le ^p à un retour chariot normal.

Magique!
Ca marche en effet ! Merci Bobo !
8
Merci
Salut à tous,

Si vous voulez une justification en réduisant les espaces et non plus en les augmentant, ce qui évite le problème des espaces trop grand et aussi de la dernière ligne justifiée, il faut cocher dans les options de Word "Justification complète comme dans Wordperfect6.x".
6
Merci
Salut,

J'ai tres bien compris ce qui t'arrive, toute tes dernieres phrases de fin de paragraphes se justifie de manière idiote en espaçant les mots considérablement.

Moi ca m'arrive souvent quand je fait un copier-coller de texte web, et même qd je copie colle ce texte de ce document vers un autre, le style reste le même.

Personne n'a été foutu de me dire quel paramêtre il fallait changer pour que la derniere ligne ne se justifie pas, comme c'est le cas dans un texte que je tape moi meme sur un doc word vierge.

Alors j'ai un truc qui m'empêche de m'énerver lol, JE COLLE MON TEXTE DANS LE BLOC NOTE et de là, je le copie colle ds un doc word vierge. Ca doit enlever des attributs du texte qui le justifie de travers et je refais une mise en fome à ma convenance. Ce n'est certainement pas la solution mais au moins ca marche.

@+
Il faut juste que tu sélectionne tout ton texte clique droit et formatage par défaut et c'est régler !
1
Merci
Bonjour à tous,
après avoir copié/collé un texte puis l'avoir justifié il m'est arrivé le même problème.
Pour le résoudre j'ai changé le style en normal et c tout après ça justifié impec :)
0
Merci
alors j'avais aussi ce problème pour certaines parties de mon texte, ma solution : je sélectionne le texte qui "se rebelle" en faisant attention à ne pas sélectionner les titres et sous titres, puis je vais dans la barre "style" (à coté de la police) puis je remet la forme qui me plait (couleur, interligne,etc...) et voila le texte se justifie normalement ! et ça prend 2 sc
0
Merci
Merci à tous pour vos conseils. Je crois qu'avec tout ça on est paré !!
J'avais une justification super bizarre puisque c'était en plein milieu d'une ligne de tableau qu'il y avait un gros trou, j'ai essayé Ctrl+Maj+Espace et j'ai pu régler le problème :) j'étais un peu fainéante alors j'ai pas encore pris le temps de regarder dans les options avancées, mais au moins je sais où regarder si j'ai encore un problème !