Help désactiver carte graphique dans le Bios [Résolu/Fermé]

Signaler
Messages postés
60
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
30 mars 2011
-
vjsparky
Messages postés
60
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
30 mars 2011
-
Bonjour,


Je voudrais désactiver la carte graphiqe intégré de mon pc pour y ajouter une autres
Apres quelque recherche sur le net certain option on été proposer mais aucune ne résous mon problème

Aller dans Intégraed Périphérals et mettre :

- Init display FirsT [onboard] en [Pci]

- Primairy graphique adaptater [PCI] en [AGP]

- On board vidéo Chip [Enable] en [Disabled]

- Intégrate [Enable] en [Disabled]

- Vga intégrate graphique [Enable] en [Disabled]

ou encore désactiver power manager bios shadow



Il se trouve qu'aucune options proposé n'es visible dans mon bios j'ai donc pensé a faire une mise ajour de celui ci mais sa me semble risqué avez vous ou pas une autre solution a me proposer ???

Pour résoudre mon problème j'ai réinstaller mon système sur un autres disque avec la carte en agp mais apres 20 redémarrage a peut pres la carte graphique d'origine reprend le dessus et bloc e système pendant le chargement

Je c qu'il y a un jumper a enlever ou déplacer sur certaine carte mère mais il y en a pas sur la mienne


Merci pour votre aide en espérant que les solutions apporter si dessus aiderons plus d'un.

1 réponse

Messages postés
1047
Date d'inscription
dimanche 30 novembre 2008
Statut
Membre
Dernière intervention
15 février 2015
150
dans le doute , attendre confirmation , tu peut allée sur le systemes periferique , tu va sur ta carte graphique , et tu fait desactiver ce materiel....
on esperant avoir pu t'aider , ? si j'ai pas fait d'erreur
Voila une liste de tous les options posible dans intégrated péripherals
Il est claire que certaine options n'ont aucun rapport avec le graphique mais je te donne tous avec la config.

IDE DMA transfert acess [Enabled]
OnChip IDE Channel 1 [Enabled]
OnChip IDE Channel 2 [Enabled]
OnChip Serial ATA [Disabled]
X Sata Mode [RAID]

AC97 Audio [Disabled]
Via Onboard LAN [Enabled]
Usb 1.1 Controller [Enabled]
Usb 2.0 Controller [Enabled]
Usb keyword support [Disabled]
Usb mouse support [Disabled]

On-Chip LAN Boot Rom [Disabled]
On board FDC controller [Enabled]
On board Serial Port 1 [3f8/IRQ4]
On board Serial Port 2 [2f8/IRQ3]

VART Mode Select [Normal]
x VR2 Duples Mode [Half]
On board Parallel Port [378/IRQ7]
Parallel Port Mode [SPP]
Midi port Adress [Disabled]
x Midi Port Irq [10]

J'espère que la solution ce trouve dans intégrated péripherals
sinon je peux aussi te donner la config de

- Power Management Setup & PnP/PCI Configurations
vjsparky
Messages postés
60
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
30 mars 2011
2 > vjsparky
J'ai fait ce que tu ma dit mais sa ne fonctionne pas je vais opter pour la mise a jour du BIOS si je ne trouve pas de solutions
vjsparky
Messages postés
60
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
30 mars 2011
2 > vjsparky
Messages postés
60
Date d'inscription
vendredi 13 février 2009
Statut
Membre
Dernière intervention
30 mars 2011

Salut

dsl de répondre avec autant de retard mais j'ai résolut mon problème xd

sans mon bios ils existe une options qui permet de détecter une configuration optimal pour éviter les conflits et autre et elle a résolut le problème