Pb de version IE [Fermé]

Signaler
Messages postés
77
Date d'inscription
mardi 15 avril 2003
Statut
Membre
Dernière intervention
21 avril 2008
-
benefact
Messages postés
77
Date d'inscription
mardi 15 avril 2003
Statut
Membre
Dernière intervention
21 avril 2008
-
Salut a tous !!!

IE 6 sp1 est installé sur mon windows XP mais quand je veux aller voir mes boites hotmail, il y a un message d'erreur qui me dit :

Microsoft® .NET Passport ne prend plus en charge la version du navigateur Web que vous utilisez. Veuillez effectuer une mise à niveau vers un navigateur Web récent, tel que Microsoft Internet Explorer version 4.0 ou ultérieure ou Netscape Navigator version 4.08 ou ultérieure.

Donc je réclame votre aide
Merci

-<3 Benefact E>-

4 réponses

si tu as msn messenger essaye de le mettre a jour
Messages postés
2695
Date d'inscription
jeudi 11 mars 2004
Statut
Contributeur
Dernière intervention
12 octobre 2012
127
Salut,

essaye de réinstaller ton navigateur..



_____Shaka_____
 Avada Kedavra

Salut
loin de moi l'idée de douter de ta bonne foi mais verifie quand meme ta version D'IE dans le menu d'aide du navigateur"?"/a propos d'IE....................
Messages postés
77
Date d'inscription
mardi 15 avril 2003
Statut
Membre
Dernière intervention
21 avril 2008
3
lol merci pour ton doute
alors
1. msn messenger est a jour
2. j'ai déja réinstallé 3 fois
3. oui g bien la bonne version de IE
-<3 Benefact E>-