Animation flash [Fermé]

Signaler
-
Webster95
Messages postés
553
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
9 juillet 2013
-
Bonjour,

Je vous explique la situation... Je suis entrain de faire une animation du mème type que www.coaptis.fr sous flash. C'est ma toute première animation...

J'ai importé dans la scène mon image PNG, je l'ai converti en symbole. Ensuite, dans le scénario, j'ai inséré une image clée a 0 (j'ai fais un style alpha de 0%) et une a 20 (j'ai mis le style alpha à 100%).
Puis, j'ai fais un click droit entre les 2 images clées et j'ai cliqué sur créer une interpolation de mouvement. Mon but est que l'image apparraisse progressivement seulement la flèche qui devrait apparaitre entre les deux images clées, n'apparait pas. j'ai l'impression que mon mouvement n'est pas mis en place.

Pouvez-vous m'aider à régler ce pb de mouvement?

merci bcp.

3 réponses

Messages postés
369
Date d'inscription
dimanche 25 janvier 2009
Statut
Membre
Dernière intervention
28 janvier 2013
28
salut,
es-tu sur que sur tes images clés et sur le calque en général il n'y a QUE ton symbole?
genre le png qui serait resté sur la première image ou quoi..
laisse tomber macromedia l ami


essaye avec flashmaker tu auras une chance :)
Webster95
Messages postés
553
Date d'inscription
lundi 5 novembre 2007
Statut
Membre
Dernière intervention
9 juillet 2013
119
N'importe quoi,
Je te signale que tout les PC doivent etre équipé de macromédia pour lire le Flash,
Alors macromédia est tres bien, flashmaker, c'ets juste une copie de flahs, remixer n'importe comment !
Ta qua utiliser Frontpage a la place de dreamweaver ou Paint a la place de photoshop pendant que tu y est !

Messages postés
5251
Date d'inscription
samedi 20 janvier 2007
Statut
Contributeur
Dernière intervention
2 avril 2019
1 315
SALUT

Vas voir dans la partie tuto flash de mon site ,

les premieres petites videos te montrent comment faire !