ça marche avec Firefox mais pas avec IE [Fermé]

Signaler
-
 Tucroy -
Bonjour,
J'ai créé un site avec Compozer, que je gère avec File Zilla, à ma grande satisfaction. Seule ombre au tableau, impossible de l'ouvrir Internet Explorer alors que tout fonctionne à merveille avec Firefox, qui est mon navigateur courant.
Quelqu'un peut-il m'indiquer à quoi cela est dû ? et me fournir éventuellement la marche à suivre pour y remédier.
Merci et cordialement

1 réponse

Messages postés
322
Date d'inscription
samedi 11 juin 2005
Statut
Membre
Dernière intervention
16 janvier 2009
37
Bonjour,
HTML? CSS ?
Donne nous un peu plus d'indice sur ton site !
En quoi est il codé ?
Peut être qu'un lien aiderais également à trouvé la solution ...
Cdt,
Aboo
Bonsoir et merci de ton attention
Voila l'adresse du site en question : http://claudec.net/
Je précise que je suis un amateur dont l'ambition se limite à vouloir porter à la connaissance de quelques contacts ce qu'il m'arrive d'écrire. J'ai donc mis en place ce site avec Kompozer, éditeur que j'ai trouvé le plus à ma portée. Codage HTML , dans lequel je n'interviens pas, sauf lorsque je me mêle d'insérer une bannière par ci par là. Encore s'agit-il le plus souvent que de copier quelques lignes toutes prêtes. Je procède essentiellement par copier-coller, plus quelques éléments de mise en page. Avec le temps, je parviens tout de même à comprendre à peu près ce que je fais.
Je sais que je devrais étudier plus sérieusement la question, mais à mon âge ... C'est tout à fait par hasard que je me suis aperçu que IE n'autorisait pas le connexion (des correspondants m'ayant fait savoir qu'ils ne parvenaient pas à visiter mon site, sans que j'ai pensé qu'ils pouvaient tout bonnement opérer avec un autre navigateur que le mien) et si je dois me limiter à un accès via Firefox, ce n'est pas bien grave.
Merci de ton aide éventuelle, pour autant toutefois que cela ne t'occasionne pas un trop important dérangement.
Cordialement
Claudec