Mise a jour XP ne marche plus [Fermé]

Signaler
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
-
olivier784
Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
-
Bonjour,

mes mises a jour XP ne marche plus .

Elles marchaient tres bien mais j ai eu un malware , et depuis ( je crois ) elles ne se font plus .

j ai lance des mises a jour manuel , et il me semble que ca se connecte pas . puortant j suis bien sur le net .. sans pb

qui a une piste ??

merci

Yann

13 réponses

Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16
tu fais les mises à jour avec windows update ou par l'intermédiaire d'internet Explorer?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76540 internautes nous ont dit merci ce mois-ci

Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16
Normalement tu dois avoir un numero d'erreur!! Avec ce numero tu peux trouver l'origine du dysfonctionnement.
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
3
je trouve pas le numero . ou le trouver ?
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
3
normalement c est automatique , la je test avec windows uptade a travers IE
Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16
bah di moi si tu trouve quelques choses.
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
3
ok , code :

Code d'erreur: 0x8024402C
Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16
tu desactives et réactives ta connection internet et réessaye et di moi si c bon ou pas
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
3
pas mieux ..
Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16
voilà ce que j'ai pu trouver j'espère ke ca va t'aider :


Codes d'erreur 0x8024402C et 0x8024502d
Pour corriger ces erreurs, supprimez des caractères de la liste d'exceptions de proxy, puis effacez le cache de proxy. Pour cela, procédez comme suit :
Ouvrez Internet Explorer.
Dans le menu Outils, cliquez sur Options Internet.
Cliquez sur l'onglet Connexions, sur Paramètres réseau, puis sur Avancé.
Supprimez toute entrée dans la section Exceptions.
Quittez Internet Explorer.
Cliquez sur Démarrer, sur Exécuter, tapez cmd, puis cliquez sur OK.
Tapez les commandes suivantes. Appuyez sur ENTRÉE après chaque commande.
proxycfg -d
net stop wuauserv
net start wuauserv
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
3
j avais trouvé aussi , ca ne marche pas
Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16
je vais chercher mais bon je te promet rien
Messages postés
225
Date d'inscription
vendredi 14 janvier 2005
Statut
Membre
Dernière intervention
29 septembre 2016
3
ok , merci

j vois pas d ou ca pe venir . il ne se connecte pas
Messages postés
62
Date d'inscription
mardi 20 mai 2008
Statut
Membre
Dernière intervention
23 janvier 2009
16