Menu

Mon ordi s'allume tout seul [Résolu/Fermé]

jej33 - 26 sept. 2004 à 10:55 - Dernière réponse :  Skyzox
- 14 avril 2018 à 15:39
Mon ordinateur s'allume tout seul dans la nuit alors que je l'avais arreter 4 heures auparavant.Quelqu'un peut il m'expliquer le pourquoi du comment?
Afficher la suite 

32 réponses

Meilleure réponse
64
Merci
Avant de commencer les délires (fantômes, exorcismes et autres activités à grand spectacle), il est plus malin d'essayer de savoir comment il est possible ou non qu'un ordinateur puisse s'allumer tout seul. Je pense au désagrément encouru pour les possesseurs d'ordinateurs portables. Un ordi qui s'allume tout seul ne "survit" pas longtemps sur ses batteries.

Donc, il existe plusieurs possibilités en partant du fait qu'un ordinateur même éteint conserve une portion très réduite d'activité, ne serait-ce que pour garder l'heure en mémoire. Les cartes mères sont équipées d'une "pile", elle doit bien servir à quelque chose ! ;-)
Cette "pile" a pour principale fonction de permettre au BIOS de garder les paramètres modifiés accessibles en temps réel lors du démarrage de l'ordinateur, pour faire simple.

On va essayer de procéder dans l'ordre :

Avant toute chose, prévenir des soucis encourus par les conditions extérieures. J'y vois les poussières, la proximité d'appareils émettant un rayonnement, les micro-coupures de courant et j'en passe. Une mauvaise qualité de l'interrupteur de démarrage du PC n'est pas à exclure. L'usage induit l'usure ou plus subtil, une trop grande sensibilité de ce même interrupteur "au moindre courant d'air". Il s'agit là d'un souci purement mécanique auquel on peut facilement remédier car parfois c'est "visible".

Plus technique, on peut paramétrer des logiciels de façon à leur faire effectuer des tâches dites "programmées". Certains logiciels sont assez puissants pour "réveiller" un ordinateur éteint pour faire, par exemple une recherche de virus selon des paramètres que l'utilisateur aura pris soin d'oublier. Pourquoi se rappeler puisque c'est automatique ? Alors allons faire un tour dans le panneau de configuration et vérifier dans le gestionnaire des tâches si on n'aurait de tâche planifiée active. Si la ou les mises en route de manière "intempestive" correspond avec une ou des heures programmées, euréka ! Un souci de plus éliminé.

Il reste encore la possibilité de "réveiller" un ordinateur éteint via internet. Cela se passe par l'intermédiaire de la ligne téléphonique via un modem relié à l'ordinateur. Avec les modems dits lent, des anciennes générations, il n'était pas rare de voir l'ordinateur s'allumer en même temps que le téléphone, relié à la même ligne, sonnait. On avait tout simplement la possibilité de recevoir/d'envoyer des fax avec ce type de modems, puisque Windows le permet. Ce type de modem devenant de plus en plus rares, au profit des nouvelles "x...boxes" il n'en reste pas moins que l'on peut encore recevoir des fax sur notre ordinateur, même avec la téléphonie IP.

Je ne rentrerai pas dans le détail en ce qui concerne les possibilités de piratage via le net qui permettrait à une personne mal intentionnée de "réveiller" l'ordinateur à distance pour l'utiliser à des fins peu honorables. Cela m'amène à dire que pour communiquer avec l'ordinateur, les nouvelles "x...boxes" passent par l'intermédiaire d'une carte réseau. Cette carte peut être activée à distance , pour rester simple, via la fonction "Wake Up On Lan" qui est nativement supportée par les cartes mères. De plus en plus d'utilisateurs se voient dans l'impossibilité de désactiver cette fonction via le BIOS. Cette fonction, très utile pour certains est très bien décrite dans d'autres articles. La carte à laquelle je vais plus précisément m'intéresser est la carte éthernet. Elle est eliée à la "x...box" par un câble portant le même nom. C'est par cet intermédiaire que les informations seront échangées avec le PC. Ce câble peut aussi transmettre, je dirai, "un signal de réveil" dont la provenance nous échappe car pas moyen pour nous, simples utilisateurs, d'en détecter la provenance. On doit par contre en subir les nuisances.

Pour les gens qui n'ont pas de connaissances très poussées en informatique, je donne plus loin dans ce forum une méthode pour désactiver la fonction de "réveil" de l'ordinateur sans passer par l'écran bleu particulièrement stressant lorsqu'on ne comprends rien à l'anglais : celui du paramétrage du BIOS.


Je refuse de croire aux fantômes surtout lorsqu'il s'agit d'informatique. Un peu de raisonnement peut nous éviter tant de crises de nerfs inutiles... En attendant mieux, si on n'a pas de temps pour chercher, il reste la solution radicale, débrancher l'ordinateur ou couper l'alimentation à l'interrupteur.

Merci Fred 64

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 22752 internautes ce mois-ci

oui mais quand tu as un code a l'ordi et que celui est fait explique moi comment cela peut arriver
Claude Lachance 33516 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 31 mai 2018 Dernière intervention - 12 sept. 2011 à 03:51
Que veux-tu dire au juste Mystere83 par avoir un code à lordi qui est fait ?
TheTt21000 34 Messages postés dimanche 8 juillet 2012Date d'inscription 21 août 2016 Dernière intervention - 12 août 2013 à 22:35
Claude je pense qu'il veut parler du code pour entrer dans une session.
apparemment il s'activerai aussi tout seul.
Utilisateur anonyme - 26 sept. 2004 à 16:56
20
Merci
Salut,

Oui... Le problème se situe dans le BIOS... Tu as activé la fonction de réveil (allumage), soit à une heure fixe, soit au bout d'un temps fixe... Il suffit d'annuler le réglage cette fonction.

Amicalement, Us.
comment annuler le BIOS ?
Claude Lachance 33516 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 31 mai 2018 Dernière intervention - 29 août 2011 à 21:57
14
Merci
Démarrage/Allez dans panneau de configuration/ allez dans le système/ allez dans avancé/démarrage et activation/allez dans l'onglet paramètre et désactiver l'option redémarrer automatiquement
frenchvader 1 Messages postés samedi 22 septembre 2012Date d'inscription 22 septembre 2012 Dernière intervention - 22 sept. 2012 à 11:13
Bonjour,
Est-ce que ca fonctionne aussi pour Windows 7 ? Parce que je ne trouve pas exactement les bonnes formulations.
Si j'ai bien compris : Démarrage / Panneau de configuration / Système et Sécurité / Système / Paramètres système avancés / Démarrage et récupération / Paramètres / désactiver l'option redémarrer automatiquement.
C'est bien la bonne manipulation ? Aucun risque ?
D'avance merci pour votre réponse.
Luc
Merci Totor!
J'ai pas encore redémarré, mais ça devrait marcher.

En revanche, il est écrit, "Défaillance du système: redémarrer automatiquement", ce qui implique qu'il serait fort utile de laisser la case cochée, mais surtout qu'il y a visiblement un problème à régler quelque part.... Il y a donc un diagnostique à faire, et là, c'est une autre histoire!

Dans mon cas, mon fils à branché un casque (mini jack stéréo) dans un port usb, et crack! il a bousillé mon bios. Depuis j'ai eu ce problème de redémarrage, et un mystérieux "périphérique inconnu" sans driver.
EDIT: Ah bin finalement cette manip n'a rien changé au problème, il ne reste jamais éteint plus de 3 secondes.
12
Merci
Débrancher la prise de courant.
Si çà ne marche pas appeler un exorciste.
Pour ceux qui sont désespérément à la recherche d'un moyen de désactiver la fonction Wake Up On Lan de leur carte éthernet, on peut aussi y parvenir de cette manière :

Exemple : carte NVIDIA nForce MCP Networking Controller :

Je recommande d'essayer aussi cette méthode avec d'autres cartes réseau à défaut de ne pouvoir parvenir à désactiver la fonction Wake Up On Lan dans le BIOS du PC.

Pour XP Edition Familiale, cliquer sur le bouton "Démarrer", cliquer sur "Panneau de configuration".

Ovrir les "Connexions réseau" dans le panneau de configuration.

Cliquer droit sur l'icône "Connexion au réseau local X" de la connexion active. La connexion qui nous intéresse est celle en rapport avec le réseau local 3 le plus souvent et dans le cas où plusieurs types de connexions seraient installés.

Dans le menu déroulant, cliquer sur "Propriétés". Cela ouvre la fenêtre des Proptiétés de connexion au réseau local.

Sur l'onglet "Général" des propriétés de connexion, cliquer sur "Configurer" en face de la carte réseau. Cela ferme la fenêtre actuelle et ouvre une nouvelle fenêtre : Propriété de la carte réseau.

Cliquer sur l'onglet "Avancé" des propriétés de la carte réseau.

Il suffit ensuite de cliquer sur la ligne "WakeOnLAN PowerOff".

Pour changer la valeur de "Enable" à "Disable", aller au bout de la ligne, cliquer sur le bouton (flèche vers le bas). Dans le menu déroulant, cliquer sur "Disable" pour afficher la nouvelle valeur sur la ligne.

(Pour les gens fâchés avec l'anglais, "Enable " signifie activé et "Disable" signifie désactivé.)

Pour valider le changement, cliquer sur le bouton "Ok" en bas de la fenêtre. Cela ferme la fenêtre juste après avoir enregistré la modification. Normalement, la carte réseau doit redémarrer la connexion juste après l'enregistrement de la modification.

J'espère avoir été assez clair même pour les néophytes en informatique ;-).

Pensez tout de même à vérifier dans le panneau de configuration s'il n'y a pas une tâche planifiée en cours. Certains programmes peuvent "réveiller" un ordinateur éteint afin d'effectuer la tâche pour laquelle ils ont été paramétrés, je pense à une exécution automatique de recherche de logiciels espions (Norton).

Bon courage et non, il n'y a pas de fantôme en informatique !!!!!!
ben figure toi que mon ordi aussi s'allumer tout seul..... pis j'ai fait appel a un exorsiste..... quand il est venu il a decouvert les bienfaits de l'ordinateur.... non seulement mon ordi ne s'eteint plus mais l'exorsiste ne veux plus partir..........JOUR ET NUIT IL ES DESSUS.......... MDR MDR MDR
Cela va permettre a l ordi de ne plus se rallumer n importe quand ?
Claude Lachance 33516 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 31 mai 2018 Dernière intervention - 23 août 2011 à 16:03
Bonjous

Euh non ! Seulement si tu as un problème avec le démarrage à distance de ta machine.

A+
pierre059 1 Messages postés lundi 18 mars 2013Date d'inscription 18 mars 2013 Dernière intervention - 18 mars 2013 à 13:01
7
Merci
Et bien moi je rencontrais le même problème, le pc s'allumait tout seul alors qu'il était en veille prolongée. Et le problème venait de la carte réseau realtek de mon pc.

-> Il faut donc faire clic droit sur poste de travail
-> Gestionnaire de périphérique
-> Carte réseau
-> Faire ensuite clic droit sur la carte réseau (pour moi realtek PCie GBE family controller)
-> propriétés
-> Onglet Avancé
-> Descendre sur la ligne "Wake on pattern match"
-> Et Désactiver cette valeur

Après ça plus aucun réveil intempestifs de l'ordi. Vous pouvez toujours réveiller l'ordi a distance par un wake on lan (c'est la valeur Wake on Magic packet qu'il faut laisser à activer).
Claude Lachance 33516 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 31 mai 2018 Dernière intervention - 19 juil. 2008 à 05:05
2
Merci
Bonsoir

Malheureusement, le nom de la fonction change en fonction de la carte-mère et/ou du bios utilisé; il en va de même pour son emplacement. Il faudra fouiller un peu (sleep, timer, etc...).

Ciao!
comment annuler le bios ?
2
Merci
Fred tu assures vraiment !! Moi qui n'y connait rien et n'arrive même pas à comprendre ce qu'est le BIOS, j'ai réussi très facilement à désactivement le démarrage automatique de mon ordinateur.
Merci beaucoup pour cette explication claire !
1
Merci
bonjour j'ai le même probleme, serais tu quelle est la fonction a désactivée?
merci d'avance
1
Merci
Moi aussi mais s'est meme pas une minute apres s.v.p Répondez moi au plus vite merci a l'avance
Bon moi il s'allume à 00h00 (minuit) quand je ne l'éteint pas par le bouton pour l'alumer.
dylan3040 37 Messages postés dimanche 13 juillet 2008Date d'inscription 14 mars 2010 Dernière intervention - 19 juil. 2008 à 04:24
1
Merci
Peut etre quelqun qui vous a hacker ....
1
Merci
Bonjour et merci pour tous ces conseils, qui m'ont été utiles... même s'ils n'ont pas résolu mon problème! Mais ils m'ont bien mis sur la voie et j'ai finalement résolu mon problème, je vous soumets donc mon cheminement, en espérant qu'il sera utile à d'autres!
Je suis sous Windows 8.1 :
a) Système/Paramètres systèmes avancés/Démarrage et récupération/ puis cocher/décocher "Redémarre automatiquement" n'a rien résolu, ce qui me paraît logique puisque comme d'autres l'ordi ne se rallumait pas après un plantage mais après une mise en veille ou veille prolongée... Mais c'était bien de pouvoir écarter cette hypothèse!
b) Ouvrir Connexions réseau (accessible dans le menu déroulant après un clic droit sur l'icône Windows en bas à gauche de l'écran dans mon cas) puis (comme dit Fred) clic droit sur la connexion active et choix "Propriétés" puis dans l'onglet "Gestion de réseau", cliquer sur le bouton "Configurer", là j'ai pu vérifier en suivant les indications de Fred (aller sur l'onglet "Avancé") que la propriété "Arrêter Wake-On-Lan" avait bien la valeur "Activé", donc que là n'était pas le problème....
PAR CONTRE
, après avoir vérifié cela, on peut aller sur l'onglet "Gestion de l'alimentation" et là
merveille
! Il y a une case à cocher "Autoriser ce périphérique à sortir l'ordinateur du mode veille"! Je l'ai décochée et cette fois mon ordi cesse de se rallumer! J'avais laissé cochée l'option "Autoriser uniquement un paquet magique à sortir l'ordinateur du mode veille", même si je ne sais pas trop ce qu'est un "paquet magique" je me suis dit qu'il valait toujours rester ouvert à la magie, même quand on est moldu!;) Mais je veux bien qu'on m'explique!
Cerise sur le gâteau, après avoir mis en veille (sans rallumage intempestif) et donc rallumé moi-même, j'ai recoché la case "Autoriser ce périphérique à sortir l'ordinateur du mode veille", et mon ordi continue désormais de ne pas se rallumer, donc il y avait peut-être juste un bug avec cette fonction...
Wake up lan doit être à false pour les deux options: c'est une option qui permet de réveiller ton pc à distance. C'est utile si tu veux faire du contrôle à distance de ton pc. Par contre, une personne qui arrivera à te hacker pourra utiliser cette faille pour faire des actions à ton insu et démarrer ton pc...
1
Merci
Bonjour,

J'ai eu le même problème sur plusieurs ordinateurs de mon entreprise en réseau.
J'ai régler le problème en mettant simplement les pilotes des cartes graphiques et carte réseau à jour...
C'est tout simple et en tout cas chez moi, c'est un 100% d'efficacité.

J'espère que j'aurai aidé certains.
0
Merci
salut
moi aussi j'ai des problèmes depuis peut avec mon ordinateur qui s'allume tout seul, je sais que c'est lier avec internet car quand je débranche internet il ne ce rallume pas.

si vous avez une idée merci de me répondre.

PS:
il ce rallume 15 à 30 minute plus tard.