Menu

[EXCEL] - additionner une colonne sur 2 [Résolu/Fermé]

panda - 24 déc. 2008 à 11:26 - Dernière réponse :  Alex
- 17 mai 2018 à 22:22
Bonjour,

j'aimerais savoir comment il faut faire pour additionner une colonne sur 2!

j'ai essaye plein de chose mais je n'y arrive pas!

genre : "=sum($C[+2]$26)" j'arrive a rien...

Merci d'avance
Afficher la suite 

12 réponses

Mike-31 16132 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 24 déc. 2008 à 11:59
+5
Utile
Salut,

testes cette formule si elle te convient, elle additionne une cellule sur deux de la cellule A1 à A 100

=SOMMEPROD((MOD(LIGNE($A$1:$A$100);2)=1)*1;$A$1:$A$100)

cidessous additionne une colonne sur deux de A1 à F1

=SOMMEPROD((MOD(COLONNE($A$1:$F$1);2)=1)*1;$A$1:$F$1)


A+
Mike-31 16132 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 24 déc. 2008 à 13:37
+1
Utile
Vaoila fais un copier coller de cette formule dans la cellule de ton choix

=SOMMEPROD((MOD(COLONNE($C$41:$AC$41);2)=1)*1;$C$41:$AC$41)

Si tu penses que ton problème est réglé fais me le savoir sur un prochain post que je mette le statut en résolu

A+
Mike-31 16132 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 24 déc. 2008 à 14:31
+1
Utile
Ce n'est pas normal que tes séparateurs de liste soient des virgules. Tu auras des problèmes pour écrire des formules, avant de cloturer cette discussion, sur une feuille excel vierge, tu vas copier ces deux formules en B et en A1 saisis 1 et dis moi celle qui marche

=SI(A10>1;"Yes";"No")

=SI(A10>1,"oui","Non")

A+
0
Utile
Merci pour ta reponse rapide!

Mais j'ai un probleme en introduisant la formule il n'accepte pas le ";" apres la parenthese de colonne...
Mike-31 16132 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 24 déc. 2008 à 12:52
0
Utile
donnes moi la cellule de début et celle de fin de la plage à traiter, je t'écris la formule et tu n'auras plus qu'a faire un copier et coller dans la cellule de ton choix

A+
0
Utile
en tout cas merci pour ton aide!

donc c est de C41 a AC41
0
Utile
J'ai retape le truc et ca ne marche pas mais si tu change les ";" par des "," ca marche!!

Merci mnt j'ait fait un pas en avant dans mon excel

Bonne fete!
0
Utile
C'est le deuxieme qui marche!

J'ai un excel americain je sais pas si ca peut changer... du moins y a ecrit "#NAME?" pour le premier excel affiche la formule!
0
Utile
oups pardon, j'ai oublie de traduire! donc c'est quand meme le deuxieme qui fonctionne.. (mnt il affiche le oui ou non depend de ce que je met en A10...
Mike-31 16132 Messages postés dimanche 17 février 2008Date d'inscriptionContributeurStatut 23 mai 2018 Dernière intervention - 24 déc. 2008 à 17:11
0
Utile
Reste à savoir si tu souhaites rester avec cette configuration, dans ce cas chaque fois les points virgules d'une formule devront être remplacés par des virgules. Mais le séparateur de décimale dans ton cas ne peut pas être une virgule (c'est quoi un point !)

cela peut poser problème dans les échanges, ou tu devras le préciser que l'on en tienne compte ou changer tes paeamètres régionaux dans le panneau de configuration

A+
0
Utile
les americains font tout differement! Et oui le separateur de decimal est un point (pour moi ca ne change rien c'est une question d'habitude j'ai tjs tout vu comme ca...)

Merci a toi et bonne vacances.....