0
Merci

Quelques mots de remerciements seront grandement appréciés.

Formules EXCEL de Base 2

On a vu la fonction SI

La fonction ET est également interressante. Combinée à SI, celà donne :

=SI(ET(condition1;condition2;.......conditionZ);vrai;faux)
on affiche les différentes conditions à vérifier (ex : B3>C2 ....C2=B9; etc..).
si toutes les conditions sont remplies, le résultat est vrai, sinon le résultat est faux.

on peut utiliser ces résultats comme arguments pour d'autres formules ou directement inscrire une valeur, ex :
=SI(ET(B3<100;B3>200;C1="oui");"valeur hors plage";"")
cette formule :
- vérifie que la valeur entrée en B3 est comprise entre 100 et 200
- vérifie que la cellule C1 contient le mot oui
- inscrit "Valeur hors plage" si B3 est <100 ou >200 ou laisse la cellule vide ("") si B3 est compris entre 100 et 200.

autre exemple :
cliquer sur FORMAT / Mise en forme Conditionnelle / La formule est :
=SI(ET(B3<100;B3>200;C1="oui");vrai;faux)
puis cliquer sur FORMAT et choisir le type d'affichage (y compris couleur de la cellule) quand les conditions sont vraies.
0
Merci

Quelques mots de remerciements seront grandement appréciés.

Cet article est régulièrement mis à jour par des experts sous la
direction de Jean-François Pillou, fondateur de CommentCaMarche
et directeur délégué au développement numérique du groupe Figaro.

A voir également

Publié par . Dernière mise à jour le par christelle.b.

Ce document intitulé «  Formules EXCEL de Base 2  » issu de CommentCaMarche (https://www.commentcamarche.net/) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

0 Commentaire