Chrome signalera mieux les pages vulnérables

BenjaminWalewski - dimanche 30 avril 2017 - 20:35

Chrome signalera mieux les pages vulnérables

A partir de la 62e version de Chrome, Google va renforcer les alertes pour les pages non-sécurisées.

(CCM) — Depuis la 56e version de Chrome, le navigateur signale comme "non-sécurisée" toutes les pages HTTP où vous sont demandées des informations potentiellement sensibles comme des mots de passes ou des coordonnées bancaires. Ainsi que le signale l'équipe de Chromium dans un récent billet de blog (lien en anglais), ce n'est que le début : les futures versions de Chrome alerteront les utilisateurs sur le manque de sécurité d'un site de manière plus récurrente.



A partir de la version 62, attendue pour octobre 2017, Chrome avertira qu'un site n'est pas sécurisé dès que l'utilisateur entrera des informations, quelles soient "sensibles" ou non. "Les mots de passe et les cartes de crédit ne sont pas les seuls types de données qui devraient être privées. Tout type de données que les utilisateurs utilisent sur les sites Web ne devraient pas être accessibles à d'autres personnes sur le réseau" explique l'équipe de Chromium.

La fonction sera également renforcée pour le mode de navigation privée, qui affichera une mention "non-sécurisée" pour les sites en HTTP dès le chargement de la page. Une double précaution qui aide les utilisateurs et qui semble porter ses fruits : "Depuis la modification de Chrome 56, il y a eu une réduction de 23% de la fraction de navigation vers des pages HTTP avec des formulaires de mots de passe ou de carte de crédit depuis des ordinateurs fixes".

L'équipe Chromium passe donc à l'étape supérieure et annonce déjà son ambition :"Nous prévoyons afficher l'avertissement "Non sécurisé" pour toutes les pages HTTP".

Photo : © Google.

Ajouter un commentaire

Commentaires

Donnez votre avis