Oculus bloque l'utilisation de Revive

heso59 le mardi 24 mai 2016 à 11:39:41

Oculus bloque l'utilisation de Revive

La mise à jour d'Oculus VR bloque le patch Revive et rend le casque de réalité virtuelle Rift obligatoire.

A chaque utilisation de son application, Oculus va désormais « vérifier l'intégrité de la plateforme ». Sous cette expression sibylline cachée dans les notes de la release d'Oculus App 1.4 (en anglais) se cache une réalité bien concrète pour les adeptes de réalité virtuelle : ils ne pourront plus utiliser le patch Revive avec le casque HTC Vive. Ce patch non officiel indépendant mis en ligne il y a quelques semaines permettait de lire les titres et jeux d'Oculus VR avec d'autres casques que le Rift. Depuis la mise à jour du 19 mai, le casque Oculus Rift devient donc obligatoire pour utiliser les logiciels de la plateforme.

La société semble bien avoir changé de stratégie en l'espace de quelques semaines. Lors de l'apparition du patch Revive, les premières déclarations d'Oculus tendaient à accepter la mise en place d'une interopérabilité entre les différentes marques de casques de VR. Mais dorénavant, le message envoyé par Oculus à ses clients est clair : l'utilisation de Revive est considérée comme du piratage, auquel il faut mettre un terme.

Entre Oculus ou HTC, les fans de réalité virtuelle doivent définitivement choisir leur camp...

Photo : © iStock.


Ajouter un commentaire

Commentaires

Ajouter un commentaire