Deux ecrans sur un pc [Résolu/Fermé]

Utilisateur anonyme - 10 déc. 2008 à 21:31 - Dernière réponse :  Utilisateur anonyme
- 12 déc. 2008 à 21:05
Bonjour,
j'ai decider de mettre deux ecran sur mon pc , pour pouvoir jouer et voir mes autre programmes lancés en méme temps,
sur ma carte mére (gigabyte GA-MA78GM-S2H) je n'ai qu'une sortir VGA et une sortie dvi-d , j'ai acheter un adaptateur VGA => DVI , mais quand je branche mon deuxieme ecran , je fais clic droit sur le bureau>proprieté>paramétre> je clic sur le deuxieme moniteur et je coche la case "etendre le bureau windows a ce moniteur , puis appliquer , ok , et la rien ne ce passe.

Autre methode j'ai voulu installer une deuxieme carte graphique (ATI RADEON 4250) en plus de celle integrée a ma CM,pour brancher un deuxieme ecran sur ça sortie VGA, je demarre mon ordi, , elle n'est pas detecté , je vais dans le bios et dans "first display device" a la place de "PEG" je met "PCI SLOT" je reboot et aucun changement :/

merci de votre aide.
Afficher la suite 

4 réponses

samos972 16 Messages postés mercredi 10 décembre 2008Date d'inscription 12 décembre 2009 Dernière intervention - 10 déc. 2008 à 23:08
0
Utile
1
quand tu dit "rien ne se passe" c'est a dire ? l'autrre écran est comment ? il affiche pas ton fond d'écran ?
Utilisateur anonyme - 12 déc. 2008 à 13:56
bonjour , l'autre ecran reste en veille , il n'affiche rien , j'ai inverser les deux ecran au cas ou ce serait l'ecran qui decone , mais il marche parfaitement
dubcek 17190 Messages postés lundi 15 janvier 2007Date d'inscriptionContributeurStatut 14 décembre 2017 Dernière intervention - 12 déc. 2008 à 16:59
Utilisateur anonyme - 12 déc. 2008 à 21:05
bonsoir , merci mais je suis deja passer par la , enfin le probleme est reglée j'ai acheter une autre carte graphique disposant de deux sortie vga , (geforce 8800 GT) et j'ai pu brancher mes ecrans sans soucis, mais un nouveau pb vient de ce produire xd,sur un ecran je lance un jeux (wow) , sur l'autre ecran , msn et un client irc , je joue quelques
secondes et mon odrdi coupe, mes ecrans ce mette en veille , je suis obliger de redemarrer pour retrouver une utilisation normale :/ , quand je ne lance pas le jeu cela ne ce produit pas , serait-ce une securité car la carte graphique n'est pas suivi par ma config ou inversement? qu'en penser vous?

modif:comme le probleme n'est plus le meme , je met resolu et j'ouvre un nouveau post.