Signaler

Depannage imprimante [Fermé]

Posez votre question raimbaultA 1Messages postés vendredi 28 novembre 2008Date d'inscription 28 novembre 2008 Dernière intervention - Dernière réponse le 11 nov. 2013 à 15:32 par no24no
Bonjour,
je viens d'acquerir une imprimante neuve canon MP620 et j'ai un probleme a l'installation passé les premières etapes (branchement installation des cartouches et de la tete d'impression je ne peux plus aller plus loin car un message d'erreur s'affiche message C000 et je ne trouve rien dans le manuel qui puisse m'y aider ..merci à ceux qui sont plus compétenrts de donner leurs idées
Utile
+9
plus moins
Salut raimbaultA,

J'ai eu le même souci que toi ... aucune réponse sur leur site ni dans la documentation ... j'ai gratté un peu en lisant TOUTES les documentations ... en fait, il faut bien "clipser" les cartouches d'encres avec la lumière rouge MAIS en n'oubliant pas de placer le haut de la cartouche SOUS le bloc des têtes d'impression ...

Pour les 3 premières cartouches pas de soucis tu "forces" un peu avec tes doigts par contre les 2 dernières sont difficikes à faire si le bloc ne se déplacent pas ...
Cette réponse vous a-t-elle aidé ?  
quattro75015- 18 sept. 2012 à 20:27
Merci beaucoup de votre post, je viens d'avoir le même pb et j'ai pu la traiter aussitôt. C'était bien la cartouche !
no24no 1Messages postés lundi 11 novembre 2013Date d'inscription 11 novembre 2013 Dernière intervention - 11 nov. 2013 à 15:32
Idem pour moi, merci.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !