Signaler

Imprimtante: comment vider sa mémoire ?

Posez votre question Tohru - Dernière réponse le 14 nov. 2008 à 11:24
Bonjour,
J'ai une imprimante DX 7400 d'Epson et je souhaite contourner le "changement de cartouche" mais je ne sais pas comment faire.
Je vous explique :
- Mon imrpimante me dit que ma cartouche noire est vide
- Je vérifie ce n'est pas le cas, si je la remet, elle sais que c toujours la même cartouche et me dis toujours qu'elle est vide et bien sur, je ne peux pas imprimer.
- ma cartouche est une sous marque (Inkrite) et elle se constitue de la cartouches et d'un adaptateur pour la mettre à la bonne taille dans l'emplacement. J'ai essayé ma vieille cartouche non vide avec un autre adaptateur (qui est neuf). Là mon imprimante à bien voulu la prendre et imprimer avec.
Le problème est que j'ai voulu ensuite refaire marcher ma vieille cartouche non vide avec l'adaptateur qu'elle avait à l'origine, et là il n'a pas voulu croire que c'était une pleine.
Je ne peux pas utiliser l'adaptateur neuf, car qd la cartouche sera réellement vide, ma nouvelle cartouche n'aura plus d'adaptateur.
Comment vider la mémoire de l'imprimante pour qu'elle ne se souvienne plus qu'elles cartouches elle à eu ? de façon à gérer moi-même le changement de cartouche quand mes cartouches sont réellement vide.
Afficher la suite 
Utile
+0
moins plus
Bonjour
Il existe bien un logiciel mais convient-il a ton modèle....
http://inkjetprinterhelp.us/epsonSSC.html
D'autres moyens ici :
http://www.mediafire.com/?82bbxy91xol
http://www.memoclic.com/forum/79085-remise-de-compteurs--imprimante-epson-a-zero/
Et un reprogrammateur ou resetteur de puce...
http://www.encre.com/imprimantes/Epson-Stylus-DX7400.html
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !