Signaler

Driver carte réseau D-Link DGE-528T [Résolu/Fermé]

Posez votre question patator_is_me 101Messages postés samedi 14 juin 2008Date d'inscription 24 mai 2011 Dernière intervention - Dernière réponse le 17 sept. 2011 à 16:42 par ludovic blanc
Bonjour,
J'ai une nouvelle carte réseau et je ne trouve pas le drivers pour celle ci !!
Est ce que quelqu'un aurait une idée pour savoir où je peut le trouver ??
Voici la référence d'Everest : D-Link DGE-528T Gigabit Ethernet Adapter
Merci
Utile
+4
plus moins
bonjour

Je cherche un drivers gratuit de la carte d-link dge-528t sous xp.
merci
Cette réponse vous a-t-elle aidé ?  
Utile
+2
plus moins
Voilà le lien direct :

http://libfree.free.fr/file/Driver.zip
Utile
+1
plus moins
Merci beaucoup, je t'écris depuis la nouvelle carte !!
Utile
+1
plus moins
bonjour

Je cherche un drivers gratuit de la carte d-link dge-528t sous xp.
merci
Utile
+0
plus moins
Bonsoir


Regarde ICI > http://www.dlink.fr/...

je pense que c'est ça que tu cherches
patator_is_me 101Messages postés samedi 14 juin 2008Date d'inscription 24 mai 2011 Dernière intervention - 8 nov. 2008 à 17:47
Merci mais il me met connexion interrompu !!
Utile
+0
plus moins
insiste, le site est très long à s'ouvrir
patator_is_me 101Messages postés samedi 14 juin 2008Date d'inscription 24 mai 2011 Dernière intervention - 8 nov. 2008 à 17:50
J'arrive sur le site de D-Link et je clique dur pilote et la il me met la page du ftp mais elle est vide !!
Utile
+0
plus moins
attends, je viens de le télécharger, le temps de le mettre sur un serveur et je te donne le lien
Patachouette- 23 avril 2010 à 18:22
Moi aussi j'ai de grosses difficultés a télécharger le pilote depuis le site de Dlink. serait il éventuellement possible d'avoir ce que tu avait reussit a télécharger. Merci d"avance
Utile
+0
plus moins
Merci c'est super sympa !!
Utile
+0
plus moins
Ce qui est bizarre ce qui Windows me dit conexion au réseau local : 100.0 mbits alors que c'est une 1000.0 mbits !!!
Utile
+0
plus moins
ah oui mais ça, ne te casses pas la tête, XP affiche toujours 100.0

le miens fait pareil et je n'ai pas la même carte réseau
Utile
+0
plus moins
Non avec l'ancienne il m'affiché 10.0 mbits !!
Utile
+0
plus moins
ben il y a quand même du mieux, mais tu t'en sers sur le réseau ou uniquement sur Internet ?
Utile
+0
plus moins
Pour internet et un tout tout petit peu pour le réseau (une petite lan par semaine avec mon frère et échange de petit fichier !!)
Utile
+0
plus moins
Bon donc pas de problème
Utile
+0
plus moins
We en tout cas merci
Utile
-1
plus moins
http://www.drivervista.ru/...
patator_is_me 101Messages postés samedi 14 juin 2008Date d'inscription 24 mai 2011 Dernière intervention - 8 nov. 2008 à 17:47
Merci mais c'est payant !!
ludovic blanc- 17 sept. 2011 à 16:42
http://www.dlink.fr/...

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !