Signaler

Thunderbird en français sous ubuntu [Résolu/Fermé]

Posez votre question strelco - Dernière réponse le 4 nov. 2017 à 11:39 par ptitjoz
Bonjour,
je suis sous Ubuntu 8.4 je viens d'instalé thunderbird (en englais) et je n'arrive pas a le passer en français. Ors moi l'englais j'y suis allergique Merci de votre aide.
Strelco
Utile
+64
plus moins
tapes dans un terminale
sudo apt-get install thunderbird-locale-fr
wallilou- 5 oct. 2011 à 12:25
Un grand merci à toi, je galérais depuis un moment ;)
linou- 6 oct. 2011 à 18:36
Magic... C'est là où on voit la différence entre les pros ... et les autres!!! ;-) Merci de ces lumières brillantes.
darklink79- 19 juil. 2012 à 15:18
Pour ceux qui ne savent pas comment lancer le terminal :
Appuyez sur Alt + F2 puis tapez gnome-terminal

Source : http://doc.ubuntu-fr.org/terminal
cmomo6ne- 7 sept. 2012 à 10:00
Pour faire ça, faut-il être sur thundirbird en anglais ou sur google ?
Utile
+9
plus moins
J'ai pas mal cherché pour mettre en français ThunderBird 3.1.4 sous Ubuntu 10.10... et tout ce qui était dit ci-dessus ne fonctionnait pas sur mon Ubuntu. Voici un solution qui à fonctionné pour moi et qui pourrait servior à d'autres ;-) :

Télécharger le fichier "fr.xpi" via http://releases.mozilla.org/...

L'installer via le gestionnaire de plugin Thunderbird

et, tjrs dans Thunderbird, aller dans les menus "Edit -> Preferences -> Advanced -> General -> Config Editor" et forcer la variable "general.useragent.locale" en "fr-FR".

Relancer Thunderbird.. miracle... les menus sont en français !

Origine de l'info : http://sourceforge.net/...

Bon courage
Debbz- 12 janv. 2011 à 10:45
Ca a marché nickel pour moi. Merci !
Utile
+2
plus moins
Il y a un paquet d'internationalisation, normalement..
Fais un "aptitude search thunderbird" et poste le résultat.
Utile
+1
plus moins
Pour info, moi ca n'a pas foncitionné mais j'ai enfin trouvé.

J'avais meme desinstallé locale-en pourtant.


desisntaller locale-fr et reinstaller le tout avec apt-get.
Et là enfin au redemarrage de thunder, c'est en francais.
evn3uhez- 12 janv. 2009 à 11:38
Bonjour,

Alors aussi pour info,
J'avais thunderbird en anglais.
Je l'ai arrêté, fait un "apt-get install thunderbird-locale-fr" et lancer Thunderbird, ça a fonctionner parfaitement.
Je suis sous Kubuntu 8.10. Thunderbird 2.0.0.19

Cordialement.
Manu- 1 mars 2009 à 15:22
Hello

Moi le

sudo apt-get install thunderbird-locale-fr

m'a mis thunderbird en francais à la premiere relance.


Merci :)
Manu
Phate32- 6 juin 2010 à 11:06
salut!

bah moi j'ai taper la commande mais ça na pas voulu fonctionner -__-
voyez par vous même ..
http://i69.servimg.com/u/f69/11/29/33/27/bug10.jpg

voila ... help me!! :p

je tourne sous ubuntu 10.04LTS
jipicy 43485Messages postés jeudi 28 août 2003Date d'inscription ModérateurStatut 7 novembre 2010 Dernière intervention - 6 juin 2010 à 11:09
C'est "thunderbird-locale-fr " (avec un E à locale) et non pas "thunderbird-local-fr " comme tu l'as tapé dans ton screenshot ;-(
Phate32- 6 juin 2010 à 11:14
arf ... désolé pour le dérangement ...
Utile
+0
plus moins
Mouais... t'es allergique au français aussi :-)

il existe un package language-support-fr qui normalement te charge le français pour pas mal de trucs.
Utile
+0
plus moins
Merci beaucoup cette commande dans le terminal a pour moi fonctionner d'une manière superbe.Vive la francophonie sur la toile.Le Québec résiste!
Utile
+0
plus moins
Apparemment t'es aussi allergique au Français. Mouarfff... Mais soit. Depuis 2008 on peut supposer que tu as eu le temps de t'améliorer un peu.

Mes respects aux personnes qui t'ont apporté la réponse que tu cherchais.
Utile
-3
plus moins
COMMENT FAIR POUR POUR UN CORRECTER DE FRANCAISE ET FACILE INSTALLER; JE SUIS NULLE POUR L'INFORMATIQUE
dobi-style- 26 déc. 2009 à 09:34
La ligne de commande ci-dessus marhce parfaitement lydia....
faut juste que t'apprennes a te servir de la console

Merci aux autres, ca m'a bien dépanné..

aplus
ConCorDe_4590- 17 oct. 2010 à 21:38
apt-get install thunderbird-locale-fr

Ça marche du toner !
Mais comment faites vous pour savoir tout ça ?
En tous les cas merci beaucoup à tous ces gens qui donnent des conseils à nous, les novices ! !
leakof- 29 févr. 2012 à 14:53
bonjour, rentrer la formule dans le terminal marche mais au moment de taper le mot de passe, je ne peux pas, rien ne s'écrit.... une solution ?
gui42170- 14 mars 2012 à 19:04
ce n'est pas grave si rien ne s'inscrit, tape quand même ton mdp, c'est normal c'est une sécurité d'ubuntu que ton mdp ne s'affiche pas.

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !