Firfox 3 et option de redirection (désactiver [Résolu/Fermé]

madmyke 35646 Messages postés lundi 21 janvier 2008Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 3 nov. 2008 à 21:18 - Dernière réponse :  Fati
- 30 août 2015 à 03:58
Bonjour,

Pour une fois je n'ai pas trouvé quelque chose :-)
Voilà, certains site/forum utilisent une fonction de redirection de page pour rafraichir ou simplement afficher une nouvelle pages liées à un autre site.
Firefox 3 affiche toujours "Firefox a empêcher la redirection vers une nouvelle page" avec un bouton pour accepter la redirection.
je voudrait qu'il me foute la paix et me laisse soit choisir pour quel site j'accepte ceci soit simplement enlever cette "foutue" alerte.
J'ai fouillé un peu partout dans les options, je n'ai rien vu (ce n'est pas le popup blocker, etc), une recherche sur google, aussi étonnant que ce soit ne donne rien sur cette recherche (en français et en anglais).

Donc je me dis:
- C'est une option tellement évidente (trop) que je suis passé à coté.
- Cette possibilité n'existe pas dans firefox3 ? Je serai très décu.
- Cette possibilité existe mais pas dans les menus évident.
- C'est un module complémentaire à ajouter pour la gestion ? Pourquoi mais je trouverai ça limite mal foutu :-)

Vos aide sont bienvenue sinon je repasse à Internet Explorer :-)

Madmyke

PS, je crains tout de même que ce soit l'option 1 :-)
Afficher la suite 
35646Messages postés lundi 21 janvier 2008Date d'inscription ContributeurStatut 10 décembre 2017 Dernière intervention

18 réponses

ziggourat 22076 Messages postés dimanche 1 juillet 2007Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 4 nov. 2008 à 21:29
+14
Utile
11
Bonjour madmyke,

Ne serait-ce pas pas dans Outils --> Options --> Onglet Avancé/Général et décocher la case "Prévenir lorsque des sites Web tentent de rediriger ou de recharger la page" ?
Si ce n'est pas cela, je ne sais pas.

Cordialement
Cette réponse vous a-t-elle aidé ?  
Firefox 7.0.1 Windows, utiliser Outils/Options/avancé/Général , en décochant "Prévenir lorsque des sites Web tentent de rediriger...."
Désolé ! cette réponse a déjà été donnée par ziggourat. ça m'apprendra à mettre mes lunettes ... Lol
c'est fait merci
Merci moi aussi je cherche depuis longtemps ...
Ça marche pas pour moi :( :( je fais quoi?
+1
Utile
bonjour,
Idem pour moi, voilà + d'un mois que je cherche sur tout le Net, rien, c'est désespérant d'autant plus que ça ne se produisait pas avant la dernière MàJ.
Je crains fort que le problème vienne de là
madmyke 35646 Messages postés lundi 21 janvier 2008Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 3 nov. 2008 à 21:44
0
Utile
Précision le message est plus eaxctement "Firefox a empêché la redirection automatique vers une autre page"
afismes 1 Messages postés vendredi 26 décembre 2008Date d'inscription 26 décembre 2008 Dernière intervention - 26 déc. 2008 à 19:39
0
Utile
1
Re

firefox 3
j'ai trouvé après avoir posé la question
comme un idiot je cherchais avancés dans l'outil onglet et je n'allais pas dans l'onglet avancé (ou j'ai trouvé mon bonheur grâce a votre explication ci-dessus)
merci d'avoir répondu.
et bonne fête de fin d'année il n'en reste plus qu'une.
alors bonne année 2009.
cordialement.
madmyke 35646 Messages postés lundi 21 janvier 2008Date d'inscriptionContributeurStatut 10 décembre 2017 Dernière intervention - 26 déc. 2008 à 19:40
Bonne fêtes à vous aussi, enfin fait au début je faisait exactement le même genre d'erreur, d'ou la question :-)
0
Utile
1
salut a tous
moi j'ai decocher "Prévenir lorsque des sites Web tentent de rediriger ou de recharger la page" ? mais c'est pareil .j'ai toujour des redirections?????.
missterrerieuse75 - 18 juin 2015 à 17:25
êtes vous sûr qu'il faut la décocher la case et non pas la cocher au contraire ? J'ai ce problème de redirection automatique avec le site d'avira, gonflé je trouve pour un antivirus !