Posez votre question Signaler

Igo 2008 sur via mivhelin X970 T

manhatan - Dernière réponse le 27 sept. 2011 à 14:02
Bonjour,
Est il possible d'installer Igo 200 sur via michelin X970T?
merci de votre aide
Lire la suite 
Réponse
+5
moins plus
Je viens d'installer Igo8 via vampirep sur un Viamichelin x950 ss tmc ... j'ai un peu galéré .. mais ça fonctionne.. :o))
si je peux venier en aide à qq .. qui cherche à faire la même manip .. c'est avec plaisir .. ;o)
23052005- 29 juin 2009 à 01:01
bonjour oui svp j'ai besoin igo 8 vampirep j'ai le viamichelin x950t merci d'avance
Répondre
babas29s- 13 juil. 2009 à 09:28
salut,

si tu pe me donner la solution pour installer igo8 sur un vm 950 merci je suis preneur

cordialement
Répondre
babas29s 1Messages postés samedi 18 juillet 2009Date d'inscription 18 juillet 2009Dernière intervention - 18 juil. 2009 à 08:41
salut,
pourrai-tu me dire la manip que tu as fait pour installer igo8 sur ton vm x950
car je galère un peu

merci d'avance
Répondre
ptisuisse- 29 oct. 2009 à 16:13
bonjour,
j'ai remarqué que dans ton message sur ce forum , tu disais que tu avais réussi à mettre iGO sur ton viamichelin!
perso je possede un viamichelin X960 et un viamichelin X930 .
pourrais-tu me dire comment faire pour faire ces manip!!
merci.
en sachant que j'ai deja essayé de mettre tomtom v6 et ça marche , mais apres j'ai essayé tomtom7 , il se lance et ensuite il me mets "not enough memory to start".
alors je ne sais plus quoi faire !!!
par contre avec mon X960 , vampirep ne marche pas !
je le vois à l'ecran puis je l'installe puis il revient sur l'ecran de départ (d'installation) et ainsi de suite.
donc merci de m'indiquer tout ce qu'il faut pour les manip et les logiciels qu'il faut aussi!!
cordialement.
PS; je t'en serais très reconnaissant!
Répondre
corsaire2- 29 avril 2010 à 11:31
bonjour
je voudrais passer mon X950T en IG0 8 pouvez vous me dire comment faire
merci Patrick
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
oui c possible je les fais et ca marche bien
courdi95 2Messages postés lundi 18 mai 2009Date d'inscription 18 mai 2009Dernière intervention - 18 mai 2009 à 14:23
Bonjour,

Avec un X980T, j'ai le meme souci : une premiere fenetre IGO (version 8 acheté aujourd'hui), puis ensuite j'ai le message viamichelin "pas de carte présente dans le systeme" !!

Pourtant j'ai une config parfaite dans le sys.txt :
----------------
[project]
name="igo8_pda"

[folders]
app="Storage Card/igo8"

[interface]
maxzoom2d=6000000
show_exit=1
-----------------------
Conclusion : IGO8 tout neuf ne se lance pas ....

Une idée pour m'aider ? Faut-il débrider completement l'appareil pour ne pas avoir ce type de souci ? Je voulais éviter d'en arriver là.
Répondre
HighWayCisco manhatan - 3 févr. 2009 à 19:31
Bonjour, j'avais le même soucis que vous : le message program application data base cannot be found
Dans le fichier sys.txt il faut changer

[folders]
app="SD CARD/iGO8"

Par

[folders]
app="Storage Card/iGO8"

Et après ça marche. En tout cas dans mon cas...
Répondre
Fathomas manhatan - 13 mars 2009 à 23:52
Je viens d'installer IGO8 sur mon X970T, pour ne plus avoir le message "application data base cannot be found"
il faut impérativement respecter la syntaxe de l'écriture du répertoire igo8 , mettre comme cela "iGO8", si vous mettez tous en minuscule ou majuscule vous aurez le message. De plus modifier le fichier "sys.txt" pour qu'il ressemble à ça
[folders]
app="Storage Card/iGO8"

[interface]
maxzoom2d=6000000
show_exit=1

[map]
2dheadup=1

Si vous respectez cela, tout marche nickel ......
Répondre
Slapshot Disteria - 8 févr. 2009 à 12:42
Hello

Please can send everybody me the SYS.txt IGO8 for my x970-T New Edition.

Thanks

Slapshot
Répondre
mdarin Disteria - 2 mars 2009 à 15:34
Est ce que vous avez la TMC qui marche sur VM970T/Igo8?
Est ce que vous savez le PORT e le PROTOCOL qui marche?

Cordialment
Mdarin
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Salut à tous,
Si quelqu'un pouvais expliquer comment débrider le X970 de Viamichelin pour y installer IGO ou TomTom ca serait cool :)

Merci d'avance
Ajouter un commentaire
Réponse
+2
moins plus
bonsoir tous le monde je suis nouveaux sur le forum voila j ai un GPS via michelin X980T avec carte sd v6.5 et je voudrais installer IGO8 je sais pas ou le trouver et comment installer yat il quelqun pour m aider merci a vous les amis
Ajouter un commentaire
Réponse
+1
moins plus
bonjour voilà mon probleme, j'ai installé igo 8 sur le vm x 970t de mon pere bon ca pa etait evident mais j'y suis parvenu le seul souci qui me reste c'est les radars j'aiessayé de mettre le fichier speedcams.txt dans le repertoire igo8/content/speedcams mais sans succes je n'ai donc pas le menu radars dans mes parametre d'igo, sur mon mio 268 par contre je n'ai eu aucun souci, d'ou vient mon probleme j'ai chercher pendant plusieurs heures sur des tas de forums mais impossible a reussir. merci par avance pour vos reponses
Ajouter un commentaire
Réponse
+1
moins plus
re, voilà je viens juste vous dire que j'ai résolu mon souci de radars sur igo8 sur vm x970t il suffisait simplement que le GPS capte pour qu'il mette ses radars et hop le menu radars et apparu dans les réglages, c'est mon pere qui est content maintenant ;-) . enfin voilà avec de la patience vous savez qu'il est possible de mettre igo8( version 8.0...... pas la 8.3.2 du moins pas essayer cette dernière version) sur vm x970t le tout c'est d'avoir le bon fichier sys.txt .byebye n'hésiter pas a demander des explications si nécessaire
sft923- 26 avril 2009 à 16:03
Salut,

Pourrais tu nous mettre à dispo un dossier de copie de ton GPS qu'on aurais juste à mettre sur la SD ?

Merci d'avance
++
Répondre
Fx- 26 avril 2009 à 20:50
Bonjour et bien alors je n'hesite pas a te demander des explications car j'en ai vraiment besoin...

a tres vite je l'espere par mail n'hesite pas surtout

Alx
Répondre
courdi95 2Messages postés lundi 18 mai 2009Date d'inscription 18 mai 2009Dernière intervention - 18 mai 2009 à 14:32
Avec un X980T, j'ai un souci : une premiere fenetre IGO (version 8 acheté aujourd'hui), puis ensuite j'ai le message viamichelin "pas de carte présente dans le systeme" !!

Pourtant j'ai une config parfaite dans le sys.txt :
----------------
[project]
name="igo8_pda"

[folders]
app="Storage Card/igo8"

[interface]
maxzoom2d=6000000
show_exit=1
-----------------------
Conclusion : IGO8 tout neuf ne se lance pas ....

Une idée pour m'aider ? Faut-il débrider completement l'appareil pour ne pas avoir ce type de souci ? Je voulais éviter d'en arriver là.
Répondre
sangavino- 28 juin 2009 à 15:13
bonjour

Malheureusement comme bcps de personnes j'ai fait l'acquistion d'un gps vmichelin X970T.
pas de mise a jour possible ,en parcourant les forums je suis tombe sur le votre tres instructif pour les inities , mais pas pour les novices comme moi . Pouvez decrire la methode ou mettre en ligne un tuto

merci
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
bonjour,
j'ai en cohabitation igo et navigon sur mon 970XT,
avec un menu de demarage.
seule inconveniant pas la tmc voila
Ajouter un commentaire
Réponse
+0
moins plus
bonjour voilà mon probleme, j'ai installé igo 8 sur le vm x 970t de mon pere bon ca pa etait evident mais j'y suis parvenu le seul souci qui me reste c'est les radars j'aiessayé de mettre le fichier speedcams.txt dans le repertoire igo8/content/speedcams mais sans succes je n'ai donc pas le menu radars dans mes parametre d'igo, sur mon mio 268 par contre je n'ai eu aucun souci, d'ou vient mon probleme j'ai chercher pendant plusieurs heures sur des tas de forums mais im
Fx- 23 avril 2009 à 22:18
Salut toi..est ce qu'on peut s'aider par email..car moi je ny arrive pas...:(

Peeaazzz Help

Fx
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
dis moi ce que tu as comme probleme,? comme message d'erreur au lancement ou autre je pourrais peut etre t'aider
Ajouter un commentaire
Réponse
+0
moins plus
bonjour sangavino

Installation iGO8 sur Via Michelin

Utilise une SD vierge
tu copies à la racine le répertoire IGO8
ensuite tu crées à la racine un nouveau répertoire InstallSD
ensuite tu fais un copier coller de igo8.exe dans InstallSD que tu renommes en Installsd.exe
et un copier coller de sys.txt dans InstallSD.
remet ta sd et igo se lance automatiquement.

mais tu fais une croix sur le TMC et le bluetooth,on ne peut pas tout avoir !!!

cordialement
sangavino- 29 juin 2009 à 07:20
bonjour Manhatan


Après avoir effectué toutes ces operations ,j'ai remis la nouvelle carte sd et le gps semet en mode demo .
Est-ce qu'il faut faire un hard reset?



merci pour cette reponse

Cordialement
Répondre
manathan- 29 juin 2009 à 12:37
Bonjour sangavino

Quelle iGO utilises tu ?

cordialement
Répondre
sangavino- 29 juin 2009 à 16:58
bonjour a nouveau

iGO8 8.3.2.83157


cordialement
Répondre
sangavino manathan - 29 juin 2009 à 17:03
Ps

version identique qui fonctionne sur le pda (htc de mon fils )
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
re bonjour sangavino

moi j'ai la version suivante Nav N Go iGO8 v8.3.2.91972 et ca fonctionne sans soucis.

cordialement
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour a tous
je vois que ce topic reprend un peu c'est chouette...

je voulais savoir est ce que quelqu'un a essayer avec le nouveau igo Amigo 8.4.2.85182

sinon quelqu'un a til essayer un autre logiciel de Nav?

et derniere questions avez vous reussi a installer les radars?

a tres vite Messieurs dames....
manhatan72- 30 juin 2009 à 10:44
bonjour FX

moi je tourne avec Nav N Go iGO8 v8.3.2.91972 et pour les radars avec le skin de choup et csv2asc .(mioskins)

et c'est le top .

cordialement
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour a vous tous...

ca y est les topics resortent....

Juste une question comment tu fais pour avoir un menu de démarage qui te laisse le choix.

et pour info a vous tous je suis sur igo AMIGO 8.4

je vais tester dans les prochains jours avec Navigon, tu as quelle version?

encore MErci a tous....
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour a tous
jeje ou les autres vous avez fait comment pour installer navigon sur votre viamichelin

merci a tous
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour sur mon x970t je fais comme indiqué avec le repertoire iGO8 et le repertoire InstallSD, mais le gps m'indique toujours "Pas de carte dans le système".
Certains disent faire un "hard reset". Comment fait-on ? et que se passe-t-il durant le hard reset ?
Est-il possible aprés de revenir au logiciel Viamichelin sans réinstaller tout le truc avec le dvd ?
Ajouter un commentaire
Ce document intitulé «  igo 2008 sur via mivhelin X970 T  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.