Posez votre question Signaler

Clavier qwerty au demarrage

magnetic - Dernière réponse le 1 sept. 2004 à 16:04
bonjour

j'ai installé windows 2000 pro en anglais sur ma machine.
j'ai a l'interieur de windows changé les paramètres du clavier pour que se soit un clavier azerty.
cependant, quand je me logue, il ne prend pas en compte ces parametres et me met en clavier qwerty ( pas facile pour le mot de passe )

merci de m'aider svp
Lire la suite 
Réponse
+13
moins plus
La seule solution pour contourner ce probleme, c'est d'aller dans la base de registre :

- HKEY USER
- DEFAUT
- KEYBOARD LAYOUT
- PRELOAD
- Vous avez soit une clé appellée "1" soit deux clé appellées "1" et "2"
- Si vous en avez qu'une assurez vous qu'elle s'appelle 0000040c (code pour le clavier français). Si ce n'est pas le cas modifiez là en conséquence.
- Si vous en avez deux gardez en qu'une seule (supprimer l'autre) et appellez la 0000040c.

Valà ;)
Ajouter un commentaire
Annonces
 
moins plus
Réponse
-1
moins plus
lu !
tu doit pouvoir regler les parametres ici :
je suis sous xp alors c peut etre pas la meme chose
panneau de config -> options regionales et linguistiques
-> langues-> Details

sinon avec alt+shift sa devrai aussi le changer, c un raccourci

Tchô.
rien ne sert de courrir, non ca sert a rien :-).
Ajouter un commentaire
Annonces
 
moins plus
Ce document intitulé «  clavier qwerty au demarrage  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.