Posez votre question Signaler

Telephone Alcatel versatis 630 ne sonne plus [Résolu]

francaz 2Messages postés jeudi 29 mai 2008Date d'inscription 12 octobre 2008Dernière intervention - Dernière réponse le 11 nov. 2013 à 16:59
Bonjour,
Pouvez m'aider : j'ai deux combinés versatis 630 alcatel associés à une base commune avec repondeur, mais lorsque je reçois un appel exterieur, je n'ai aucune sonnerie qui me le signale.
Cependant j'arrive a passer des appels vers l'exterieur et dans ce sens tout fonctionne correctement.
J'ai suivi le mode d'emploi decrit dans la notice mais rien ne change.
Lire la suite 
Réponse
+27
moins plus
J'ai un versatis 830 trio associé avec une Alice box, qui a 14mois, et moi aussi je n'ai plus de sonnerie après avoir eu qu'une seule sonnerie. Ce problème est bien connu puisqu'au SAV d'Auchan le technicien m'a tout de suite indiqué qu'il s'agissait du condensateur repéré C35 sur le circuit imprimé qui en était la cause. J'ai acheté ce composant chez un détaillant de matériel électronique et je l'ai remplacé (très facile) : deux soudures mais attention ce composant est polarisé. Et pour 60 centimes, mon téléphone est à nouveau opérationnel.
Marco- 7 sept. 2010 à 21:53
Mon 630 voice avait le même probleme c'était bien le condensateur 100uF 10V numero C35 qui en était la cause j'ai recupérer le même sur un vieu tel que je n'utilisais plus et miracle sa remarche parfaitement j'ai garder le circuit de l'ancien ou j'ai 2 ou 3 composant identique au cas ou sa recommencerai.
Enfin merci bien pour l'info sa ma bien servi en tout cas.
Répondre
matheopiy- 5 juin 2011 à 13:25
Le 5 juin 2011
Dépannage Versatis 1920 trio
Depuis Hier Mon Versatis 1920 Trio avait le même problème c'était bien le condensateur 100uF 10V numéro C35 qui en était la cause j'ai recupèrer le même sur un vieux montage électronique que je n'utilisais plus et il remarche parfaitement (j'ai mis un condensateur 100uf 25v pour un meilleur filtrage. Et surtout souder le composant coté composants.
Enfin merci bien pour l'info et merçi à celui qui l'a publier.
Répondre
béa 56- 2 oct. 2011 à 16:22
mon versatis 630 ne sonne plus non plus depuis qq temps !
j'ai donc essayé de le démonter pour remplacer le condensateur C35 qui serait à l'origine de la panne ! alors c'est la pure galère !!! dans un premier temps comme ça avait l'air délicat quand même mon mari l'a remonté sans rien toucher et la base ne fonctionne plus !!! donc il a essayé de désouder le condensateur pour le remplacer mais pas moyen ! il ne bouge pas et finalement un autre fil s'est cassé et on peut tout jeter !
alors à moins d'avoir des doigts de fée et des yeux perçants et une bonne dose de chance, la réparation maison ne fonctionne pas.
et on a perdu une demie journée pour rien
Répondre
nathalieberard 1Messages postés mardi 23 octobre 2012Date d'inscription 23 octobre 2012Dernière intervention - 23 oct. 2012 à 10:30
j'ai un téléphone versatis V630 et les condensateurs ne sont pas placés au même endroit et n ont pas le meme numéro je ne sais pas lequel il faut changer, j ai un C3 220uf 10v à droite
Répondre
wilo- 24 juin 2013 à 13:09
Merci pour cette aide précieuse:

Versatis 830 et base répondeur

mon téléphone ne sonnait pas malgré les réglages de sonnerie qui fonctionnaient (choix mélodie et volume), il affichait uniquement le n° de l'appel entrant sans sonner...

j'ai changé le condensateur C35 par un équivalent trouvé sur la carte mère d'un lecteur DVD, et la sonnerie est revenue.

10 minutes à tout cassé pour l'échange.

Bon courage aux suivants!
Répondre
Ajouter un commentaire
Réponse
+10
moins plus
Je me décide enfin à vous donner ma solution service après vente ... Pas d'autre choix... Il s'agissait bien de mon côté d'un problème au niveau du téléphone....
Bonne journée à tous
Classique- 15 févr. 2009 à 00:20
Pouvez vous me dire cue qu'il ont donc fait au téléphone, sur quelle touche ils ont touché parceque j'ai le meme problume, merci.
Répondre
Ajouter un commentaire
Réponse
+8
moins plus
salut,le condensateur répére C35 est le condo noir d'une valeur de 100microfarad 10V( faible filtrage,ce qui expliquerait les causes des pannes) a coté du blindage,vers les 4 diodes de redressement en haut a gauche.
tu peux prendre une condo de 100micro avec un voltage supérieur a 10V,le filtrage en sera meilleur...
@+ bon week
OddyC- 14 mars 2009 à 14:31
Merci à Bill24 pour l'info
et la précision sur ce fichu condensateur C35
dont la mention était en fait caché en dessous
( je le prenais par erreur pour le C44!)

Je m'en vais de ce pas en souder un autre


NB : Cela fait quand même deux fois que des appareils me lâchent
pour des question de condensateurs pourris
et à chaque fois du Made in China
( TNT ZAP BOX premier et ce VERSATIS d'alcatel)
Une petite TV à Tube m'a aussi lâchée ( plus d'image),
mais je n'ai pas trouvé la panne ni sur un forum
ni au démontage
Répondre
paka- 19 déc. 2009 à 22:04
merci pour les détails j'ai remplace le condensateur par 1 16v cela fonctionne a nouveau merci beaucoup
amicalement paka
Répondre
Ajouter un commentaire
Réponse
+5
moins plus
Bonjour Langocha,

Toutes les réponses pour ton problème se trouvent dans ce forum, mais il est vrai que j'ai également beaucoup cherché.
Dans le cas du V630, d'après les infos de ce forum, le condensateur a pour repère C35 (et non C44, qui est le repère pour le V830).
Ce condensateur se trouve dans la base.
Sa valeur est : 100 µF, 10 Volts minimum, mais si tu trouves 100 µF, 16 volts, c'est certainement mieux.
Je te joints le lien que j'ai trouvé sur ce forum qui situe exactement ce composant :
http://lh5.ggpht.com/...
Ce lien est à mettre directement dans «l’adresse » d’Internet Exploreur ; tu devrais obtenir la photo de la carte de la base avec le condensateur C35 entouré en rouge.

Il suffit de remplacer ce condensateur par un neuf (ou un de récupération réputé en bon état, type dans un autre téléphone fixe, ce que j’ai fait).

Faire attention : ce type de condensateur est polarisé (une patte « + » et une patte « - » ; il faut donc respecter cette polarité lors du changement.

En espérant que ces informations te suffisent.
Donne nous de tes nouvelles.
Cordialement
Maher- 16 nov. 2010 à 23:29
merci bien claude pour les information et le schema
Répondre
MM78- 21 janv. 2011 à 11:43
Bravo Claude ! Grace à toi on se dépanne à peu de frais; sinon le Versatis aurait atterri...à la poubelle. Bravo aussi à Alcatel de vendre de telles cochonneries !
Répondre
BB- 30 avril 2012 à 16:43
Bonjour, merci pour toutes ces bonnes infos...
j'm'en vais de ce pas chercher un condensateur..
Et vraiment top pour la photo ! !
Répondre
momtez- 5 oct. 2012 à 21:47
momtez il vous remerci de resoudre le probleme merci de votre part
Répondre
tortue- 21 août 2013 à 18:00
Bonjour,

As-tu la meme photo cuircuit pour un versatis duo 650 qui vient de me lacher.Je ne sais pas ou se trouve le conda de filtrage
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Salut,

MOi aussi j'ai le meme probleme depuis 1 semaine et je possede egalement un versatis 630 voice duo et une neuf box 4 .... Personne n'a trouvé de solutions?
Ajouter un commentaire
Réponse
+2
moins plus
ps: si tu le souleve légérement,tu verras son répére topographique C35 sérigraphié sur le circuit imprimé...
Ray78- 23 nov. 2009 à 18:40
Bonjour,
la semaine dernière, j'ai trouvé le condo en 100µF 16volts (0,25€ TTC) à Saint-Quentin Radio, 6 rue de Saint Quentin à Paris 75010, à 150m de la gare du Nord. Tél 01 40 37 70 74
C'était la première fois que je faisais une brasure...et depuis, ça marche!
Répondre
MJACK- 23 nov. 2009 à 18:57
MERCI ! C'est Sympa! Cepandant vu la complexité a trouver ce foutu machin dans le commerce , j'invite chacun a faire comme moi et a fouiner dans de vieux poste. Pour moi la pêche a été bonne, ne m'as rien couté et tout refonctionne a merveille. Encore MERCI a tous. ( J'ai trouvé dans un AMARIS 100 un condo 100 µF 25v )
Répondre
lola- 15 janv. 2010 à 15:27
bonjour j'ai le même problème que vous avec mon versatis 630 voice , il ne sonne plus!!
mais vos explications d'une soudure à faire pour moi c'est du chinois , je vais de ce pas en parler à mon copain
Répondre
Dominique- 20 janv. 2010 à 19:12
Bonsoir,
Je viens d'avoir le meme probleme que vous tous, et j'ai trouve ce forum, j'ai change ce condensteur, et
cela fonctionne tres bien.
Pour ma part je n'ai pasde probleme (je suis ingenieur en informatique/electronique).
Ce condensateur est un chimique de 100 uf (micro-farad) / 10 volts. (Petit cylindre en plastique marque 100/10v)
je l'ai remplace par un 220 uf / 16 v (c'est ce que j'avais).
Pour de non pro, c'est difficilement accessible, il faut ouvrir la base.
Sur le 630 voice le condensateur est a cote d'un boitier en fer blanc, qui doit etre l'emmetteur/recepteur
de dialogue avec le combine.
il est plie au dessus d'un transistor CMS. (attention a la polaritee, bande blanche sur le condo)
Cordialement.
Dominique
Répondre
lola- 22 janv. 2010 à 09:22
bonjour j'ai transmis vos explications à mon copain et mon téléphone remarche ( c'est à dire qu'il resonne), il m'a dit qu'il en avait changer 2 qui était apparamment grillés car ils étaient noir et pourtant ce téléphone été presque neuf
merci beaucoup dominique de m'avoir répondu
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Meme pb pour moi aussi. Versatis 630+ livebox Sagem fonctionnait bien et puis du jour au lendemain ne sonne plus. Pourtant lors de la réception nouvel appel témoin livebox clignote et numéro affichait sur telephone.

Seul solution, rajoutait un filtre entre telephone et LB. Mais bon ça sonne pas super bien...

Si qqun a une solution pour faire marcher ce telephone je suis preneur!!!!

Merci à vous!
sylou17- 11 juil. 2009 à 19:53
Merci pour l'info nous avions le même problème et en plaçant un fitre entre le tel et la box, ça marche très bien.
Répondre
zeldacaro- 16 sept. 2009 à 21:11
Bonjour,

notre téléphone versatis 630 ne sonne plus... j'ai lu sur le site que vous aviez branché un filtre entre le téléphone et la box : quel type de filtre avez vous installé ? Merci pour votre aide...
Répondre
Danetpat- 13 sept. 2009 à 12:21
Salut, nous avions depuis quelques temps le même problème avec ce téléphone et neuf box sfr, nous avons ajouté comme tu l'indique entre le tel et la box, un filtre et la tout est OK.
Merci pour ton précieux conseil qui nous a fais économiser un jeu de téléphone que nous etions pret a remplacer.
Encore merci et a l'occasion.

Dan et Pat
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Nouvelle solution que j'ai mis en place: 3 filtres entre la livebox et le Versatis 630 et j'ai rajouté un vieux téléphone sur la prise murale sur le filtre.

Depuis deux semaines je n'ai plus de soucis, les sonneries sont complète et ça sonne dès que la led de la livebox s'allume...je croise les doigts!

Je pense que le Versatis à du mal avec le signal envoyé (sonnerie incompléte voir inexsitante sans filtre) par la livebox d'où mon idée de rajouter des filtres de façon à avoir un signal le plus filtré possible et compréhensible par le Versatis.

Si vous avez d'autre solutions je suis toujours preneur!!!!
daniel- 31 déc. 2008 à 18:18
Merde, on a donc tous le meme probleme avec ce telephone!!!
Répondre
pou09- 22 janv. 2010 à 21:31
ton systéme m'a effectivement permis de rétablir la sonnerie normalement
merci pour l'astuce
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
à priori, beaucoup de pb avec ce téléphone
j'avais les mêmes symptomes.
j'ai renvoyé le mien sous garantie à ldlc qui me l'a échangé contre une neuf
marche nickel à présent, jusque qand ....
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
J'ai moi aussi un probleme avec mon téléphone versatis 630.
Auparavant il fonctionnait très bien et du jour au lendemain plus de sonnerie.
Par contre je peux téléphoner.
Si vous avez trouvé une solution miracle veuillez me tenir au courant
car c'est très embétant de ne plus recevoir les appels!!!
A bientot!!!
Ajouter un commentaire
Réponse
+1
moins plus
Re

sur mon circuit imprimé
j'ai deux condensateur collés à la plaque par une sorte de colle translucide
est un collage lié au montage ou le condensateur défectueux qui aurait fondu ??

sur la photo : http://cjoint.com/?dptgT2XEti
voir l'alignement des 4 petits condo noirs,
il s'agit des deux situés à gauche

est ce ceux là qui sont defectueux?

merci pour ton aide
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour. Je n'ai pas la solution à votre problème, mais pour le moment j'ai le même problème, et ce depuis quelques semaines alors qu'avant tout marchait bien! Par hasard, seriez vous en dégroupé chez Neuf? Dans ce cas ce topic pourra vous intéresser, même si pour le moment il ne règle pas le problème!
http://www.justneuf.com/Telephone-Ne-Sonne-Plus-t70610.html
Si jamais vous trouvez une solution, je vous remercie d'avance de me la faire partage :-)
carole- 2 nov. 2008 à 17:24
Bonjour

j ai le meme soucis que vous, avez vous eu obtenu une solution ? dans l 'attente de vous lire je vous souhaite une bonne fin de week end ...
Répondre
missfanette- 2 nov. 2008 à 17:40
Bonsoir. Je n'ai pas encore la solution, j'ai appelé Neuf, ils me disent qu'à priori par d'incompatibilité, mais il faut que j'essaie avec un autre telephone (ce que je n'ai pas encore fait), et si vraiment ça ne marche pas il faut que je les rapelles...Ce n'est pas gagné!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
J'ai moi aussi un soucis avec ce telephone, il fonctionnait tres bien et depuis quelques jours hop plus de sonnerie je vois sois sur mon modem "appel" ou le n° affichait sur mon telephone mais je ne peux pas rester collé à lui. Je suis sur Free pour info. J'aimerais savoir si quelqu'un a trouvé la solution. Pour info j'ai tout testé débrancher, rebrancher, associer base/combiné enfin tout ce qui est possible de tester. Et rien... Merci de votre aide
Snatch- 4 nov. 2008 à 23:10
Bonjour,

j'ai le même pb depuis 2 jours avec un Alcatel Versatis 830 Voice Duo branché sur une freebox V5....

bizarre
Répondre
Classique 4Messages postés dimanche 15 février 2009Date d'inscription 20 février 2009Dernière intervention - 16 févr. 2009 à 00:02
est ce que ça s'est résolu parce que j'ai le même problème ? merci
Répondre
Akiim- 8 juil. 2010 à 19:33
Bjr jai le meme probleme est ce que tu as reussie je suis cheez free et je vois le numero s'affiché mais je ne peux pas rester a coté du teléphone ... merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bONJOUR
J'ai le m^me souci que vous aveC un téléphone PHILIPS DECT 515, il ne sonne plus juste l'écran qui s'éclaire lorsque l'on m'appelle, mais bon , je ne le vois pas et donc c'est le répondeur qui prend la communication

Je suis chez club internet , racheté par LE NEUF
le NEUF dit que je n'ai pourtant pas de soucis sur ma ligne

Comment puis-je faire ?

merci
cece6112- 27 nov. 2008 à 12:32
j'avais le meme probleme que toi hier. As tu un nouveau symbole qui est apparu sur l'écran. Un rond de 2 couleurs (noir et blanc). Dans ce cas c'est que ton telephone est en mode ne pas déranger. Dans les extra tu as le mode ne pas déranger tu vas dans actiation et tu déactives le systeme. Pour moi ca a solutionné le problème
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
exactement le même souci, depuis 2 heures : telephone alcatel versatis 630 depuis 1 an en dégroupage avec neuf, et depuis 2 heures, plus de sonneries. le numéro appelant s'affiche sur l'écran, je peux passer des appels sans problème, mais PAS de sonneries, c'est très embêtant pour un téléphone, surtout qu'en branchant un ancien tel fixe, cela fonctionne correctement...... si quelqu'un a la solution... merci
ZAZA- 22 déc. 2008 à 17:57
Bonjour

j'ai le meme probleme mon téléphone ne sonne plus, mon opérateur est numéricable
si vous avez une solution merci de me répondre
Répondre
daniel- 31 déc. 2008 à 18:31
J'ai moi aussi le meme problem, cele ne vient pas de l'opérateur mais bien du téléphone, en essayantun vieux téléphone comme par hasard sa marche bien, ce téléphone le c'est de la doob.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
slt moi j'ai un versatis 630 je suis en illimité avec la neuf box et ca fait 2 fois que mon telephone ne veux plus emmettre d'appel et il ne sonne pas non plus quand j'appel et en fet en trifouillant dans le menu j'ai retirer la base et mis sur auto et maintenant ca marche alors essayer ca peut etre ca marcheras aussi pour vous...
Classique- 15 févr. 2009 à 00:31
Excusez moi pouvez vous m'expliquez : "j'ai retirer la base et mis sur auto" .Comment faire ça ? (J'ai le même problème). Merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
quelqu'un peut il répondre s.v.p ?
Ajouter un commentaire
Réponse
+0
moins plus
Meme probleme avec alcatel versatis 630 et degroupage neuf pas de sonnerie quand on m'appelait par contre ça j'ai testé avec Alicebox et ça marche tres bien .Du coup,j 'ai changé de telephone et ça fonctionne super bien.(MOTOROLA ME4251-3 compatible avec la box trioD de NEUF)
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
meme probleme j'ai change le c35 et ça remarche
OddyC- 14 mars 2009 à 10:18
HELP ! HELP !

j'ai le m^me problème sur Versatis 830
mais impossible de trouver l'identification du condensateur C35
sur la carte du circuit imprimé

Peux tu me dire à quoi il ressemble ?
où il est ? côté recto il y en a 4 petits alignés et 2 isolés ?
ou le gros condensateur côté verso ?
quelle capacité?

j'ai mis le lien vers la photo de la carte de mon circuit
http://cjoint.com/?dptgT2XEti

si tu as la m^me configuration, peux tu me dire sur la photo quel
est le composant défectueux à changer ?

d'avance merci

OddyC
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci beaucoup à peter44 pour l'astuce, j'ai eu le même problème sur versatis 830 voice duo, j'ai racheté un condensateur et changé le c35 -- avec des soudures d'amateur pas très habile -- et ça remarche ! Pour 25 centimes d'euro (trouvé dans un magasin place de la Nation à Paris), ça revient moins cher que de racheter un appareil à deux combinés...

J'étais surpris que le condensateur d'origine n'avait pas l'air "explosé"/"brûlé" (le vendeur du magasin d'électronique était dubitatif parce que je lui ai montré l'appareil pour être certain de prendre le bon condensateur), mais ça doit être un composant de qualité douteuse...
poutjot- 9 déc. 2009 à 23:05
Bonjour,

Je vais essayer de venir à votre secours. Le site commençant par c.joint ne fonctionne plus effectivement.
Dans la même situation que vous, j 'avais trouvé en cherchant sur le site une photo assez explicite à l'adresse:

http://lh5.ggpht.com/... (le condensateur à changer est le petit cylindre noir: 0,15€ !)

Bonne soudure.....cordialement,
Poutjot
Répondre
Dom- 11 déc. 2009 à 17:42
Bonsoir,
Merci pour ces renseignements, j'ai pu identifier le fameux condensateur, je l'ai changé et tout fonctionne à noveau.
Encore meri pour le tuyau
Dom
Répondre
paka poutjot - 19 déc. 2009 à 13:23
bonjour,je vous envoi ce message car ayant un telephone alcatel versatis trio 830 j'ai le meme probleme.
j'ai suivit le lien que vous avez mis il parait mort donc je n'ai pas pu visualiser le shema.
pourriez vous me l'envoiyer avec l'emplacement du dit condensateur svp merci.
amicalement paka
Répondre
clopou Dom - 13 janv. 2010 à 19:13
je confirme que le probleme de non sonnerie et de non activation du voyant signalant un appel entrant provient bien de la defectuosite du condensateur c35 (en ce qui concerne le versatis 830 voice duo mais ce doit etre la meme chose sur un 630).il faut le remplacer par la meme valeur=100microfarhad mais a l origine sa tension est de 10volts c est pourquoi il ne tient pas la distance le remplacer par un de 50volts ou au mieu par 1 condensateur ceramique c est garanti a vie ou presque.aucune difficulte pour le trouver c est marque c35 sur le circuit imprime
bon courage et longue vie au telephone et bonne annee.
Répondre
OddyC- 14 mars 2009 à 13:02
MESSAGE à VERSATIS75

reçois tu mes messages sur ce forum ???

A+
Répondre
Ajouter un commentaire
Ce document intitulé «  telephone Alcatel versatis 630 ne sonne plus  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.